Jump to content

Archived

This topic is now archived and is closed to further replies.

Logitech G27

Recommended Posts

Hello guys, i have a problem with the Logitech G27 in Formular 1 2015, the brake doesnt work or works all the time, also the engine... i tried to fix it about 3 hours but i dont know whats wrong?! could you help me? or have you the same problem? if you have the options how the Logitech G27 works could you send them? Thx Balu3004 (sry for the bad grammer and so on, i´m German ;D)

Share this post


Link to post
Share on other sites
Verify the state of your cable of pedal it is possible that it is otherwise split look at the connections ;)

Share this post


Link to post
Share on other sites
thats allright i played ets2 that works but Formular 1 not. If your in Formular 1, My F1,options, adjust control, control while driving ther the different axes: acceleration is basic Achse Y- and brake Turn Z- but this dosent work. If i try to create my own profile the is for acceleration slider 2 and for brake slider 1 this works a bit i cold drive but if i stop acceleration the car braks automatical. I dont no whats wrong!

Share this post


Link to post
Share on other sites
so guy i found the problem! in your Logitech G27 launcher, thers a point named combinad pedals, don´t tick this than it works! Thx for your help and i hope i cld help you ;D

Share this post


Link to post
Share on other sites
Balu3004 said:
so guy i found the problem! in your Logitech G27 launcher, thers a point named combinad pedals, don´t tick this than it works! Thx for your help and i hope i cld help you ;D
Can others let me know if this fix worked? Glad it has worked for some of you but want to check more. 

Share this post


Link to post
Share on other sites

No, this fix does not work, I always have the combined pedals unchecked.

I have the same problem. The brake seems to stay on constantly when I use the default g27 controller set up, or any other set up. The only one I can get to work, is custom set up.

Share this post


Link to post
Share on other sites
you have to delet the cross in the game profile and in options on the point global Geräteeinstellungen (sry it´s a German word I dont know the english).Thats important or you delet your f1 profile in the launcher and manage it all over the global Geräteeinstllungen! So i did and this works!

Share this post


Link to post
Share on other sites
Can anyone report if this is still an ongoing issue, even with the 'combined pedals' selection unchecked?

Thanks

Share this post


Link to post
Share on other sites
Can anyone report if this is still an ongoing issue, even with the 'combined pedals' selection unchecked?

Thanks
Can you please answer your community about very annoying issue ??
By the way i'm also using a G27 Logitech and the Steering Angle is very problematic, i have to make a 360° with my G27 to turn on some tight corner like Canada....
This is really annoying... you need to setup the game to put a steering angle per default...

Share this post


Link to post
Share on other sites

×