Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |PATCH 1.13 NOW LIVE | READ ME!!! Read more... ×

No more weaving on formation lap

Recommended Posts

Posted (edited)

hi, I wanted to put this discussion in the right section. @BarryBL it would be nice to see the AI warm up the tires by going zigzag in the formation lap or during the SC like in F1 2019, I know it's a small problem but it would make the game more realistic.
 

Edited by mixmax83
  • Agree 3

Share this post


Link to post
Share on other sites
1 hour ago, mixmax83 said:

hi, I wanted to put this discussion in the right section. @BarryBL it would be nice to see the AI warm up the tires by going zigzag in the formation lap or during the SC like in F1 2019, I know it's a small problem but it would make the game more realistic.
 

I was about to create this topic here. You need to write using the report bug rules as shown in this sub forum. 

Share this post


Link to post
Share on other sites
Posted (edited)

 I agree, i created a topic about this in 'Suggestions'. But its indeed more a bug than something that's 'just missing'.


1.       A detailed description of the issue. Please include any error codes here. 

The Ai in f12020 does not weave behind the safety car and in the formation lap to heat the tyres. The ai did weave in f12018 and f12019. And it looked realistic! And when the ai doesn't weave, there tyres should be cold and causing problems at starts and restarts.

2.       Platform

Ps4

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.06 

4.       Game-mode? 

Grandprix Mode

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too.

Every race I did in Grandprix mode with the formation lap and driving behind and other car in the Safetycar queue.

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I can't fix this myself.

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Ps4 contoller

8.  The cars just drive in a straight line, no weaving. No screenshot needed. In my topic in the Suggestions section i posted a video of the weaving in F12019. (Around 2.36 minutes.)

 

Edited by Markovl
  • Agree 1

Share this post


Link to post
Share on other sites

Are small details that make the game more realistic, it is as if the ai did not need to heat the tires

1.       A detailed description of the issue. Please include any error codes here. 

The Ai in f12020 does not weave behind the safety car and in the formation lap to heat the tyres. The ai did weave in f12018 and f12019. And it looked realistic! And when the ai doesn't weave, there tyres should be cold and causing problems at starts and restarts.

2.       Platform

pc

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.06 

4.       Game-mode? 

Grandprix Mode- carrer mode

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too.

Every race I did in Grandprix mode with the formation lap and driving behind and other car in the Safetycar queue.

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

I can't fix this myself.

7.       What peripherals are you are using (gamepad, wheel make & model etc) 

xbox one contoller

  • Agree 1

Share this post


Link to post
Share on other sites

Hi everyone,

Replicated, bug reported and with developers 👍

  • Like 1
  • Thanks 1
  • Agree 3

Share this post


Link to post
Share on other sites
Posted (edited)

This bug is still existing in version 1.07, ps4. At least at the formation lap. I had no SC since v 1.07. Maybe in the next patch! Really enjoy playing this game anyway;)!

Edited by Markovl

Share this post


Link to post
Share on other sites

I understand this has been replicated and with the developers, but just to update this is still an issue on 1.07 during both formation laps and safety cars.

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×