Jump to content Jump to content

[Tutorial] Turn off blur effect


Foztez

Recommended Posts

For those that want to get rid of the horrible blur effect that looks like vaseline has been smeared over the camera: 

Go to Documents -> My Games -> F1 2015 -> hardwaresettings 
Open hardware_settings_config.xml 
Find Line 22, it should have 'postprocess' at the start of the line 
Change motionblur="true" to motionblur="false" 
Change depthOfField="true" to depthOfField="false" 

And that should be it, on that same line you can change things such as God Rays and bloom to your personal preference.
Link to post
Share on other sites
I don't mind motion blur and depth of field, but I do mind the stupid chromatic aberration. I mean, who could have thought even for a second that it was a good idea to put that in? Give me an option to turn that off and I'll love it.
Link to post
Share on other sites
1. Does not work.
2. Besides the point as the issue is the GFX engine on certain configurations
3. I like your attempt to help, but CM should have those options INSIDE the game not hidden for a hacker in a text file.
4. CM needs fixing not only this game. I would like to remind people of GAS and the totally unacceptable cockpit view.
Link to post
Share on other sites
  • 1 month later...
after the last update ther is now a great option to turn off 'camera shake' in cockpit view,this is a great option and now racing in the cockpit view is silky smooth,and is alot smoother than t-cam,it looks like t-cam still has more motion blur and maybe not quite as smooth.
now if codemasters can make the t-cam view as smooth as the new cockpit view...that would be perfect

keep up the great work codemasters 
and thanks to all the team for sorting f1 2015 out for us on pc ;)

kris
Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...