Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Graphics bug on F1 2020 (PS4)

Recommended Posts

Posted (edited)

1. The game gets blurry, especially in the My Team mode

2. Platform: PS4 (original)

3. 1.06

4. Game-mode: My Team. Sometimes happens in character selection too.

5. Replication numbers: Probably 50+ as this happens every time I play the game. 

6. Troubleshooting: I reload the game but it gets blurry again after a while

7. Gamepad

8. Screenshots are in the below post 

Edited by AvengerGR35

Share this post


Link to post
Share on other sites
Posted (edited)

From one of the R&D facilities. Notice how blurry the car, the floor and the drawing board are

https://i.imgur.com/JlxICUI.jpg

Driver

8SWHUlW.jpg

Garage in practice/Q. Notice the tyre blankets and the F1 logo on the right screen

https://i.imgur.com/76zavCw.jpg

Pre-race. The whole cockpit (except for the steering wheel) is blurry and my mechanics crew uniform is also blurry

2ORWzQe.jpg

End of the race and the game fails to load Kvyat's character model in Driver of the day

https://i.imgur.com/uWTfkAx.jpg

Edited by AvengerGR35
  • Agree 3

Share this post


Link to post
Share on other sites
3 hours ago, Frostie1983 said:

I get the exact same thing at practically every race in MyTeam.

Me too and it's getting a bit frustrating. Sometimes even the logo in the background gets blurry. I hope they find a solution and fix it soon

Share this post


Link to post
Share on other sites
On 8/9/2020 at 12:47 AM, AvengerGR35 said:

Me too and it's getting a bit frustrating. Sometimes even the logo in the background gets blurry. I hope they find a solution and fix it soon

Yep guys, the same on Xbox One S...blurred, pixeled and awful graphics. I think it’s something about anti-aliasing.

  • Agree 1

Share this post


Link to post
Share on other sites

Yep, It's been this way in many previous instances of the F1 series and reported as such many times. Dev's don't seem to be addressing though. Here are a couple other threads I've been involved in with the same issues :

 

 

 

I initially thought it was an issue with the game not being able to read from storage quick enough to render the image as it "pops in" - though I now doubt this as no matter how long you wait in game, it never fixes - the game goes "idle" before that. And similarly it happens in showroom - though sometimes they will clear themselves up there 🤔

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×