Jump to content Jump to content

No Network Connection.


Recommended Posts

Hi. I seem to be having an issue everytime I try playing ranked or unranked mp games. I will just randomly be disconnected. In the loony my connection strength is green and full. My home network is working perfectly. I’ve tried numerous resets but can’t seem to find a solution. I am playing on PS4. Does anyone have any advice on what I can try? 

Link to comment
Share on other sites

  • Administrator

Thanks for adding your issue. However, we require all bug reports to follow and complete the template below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

Please add your bug report onto this thread or I will not be able to replicate or diagnose, and have to delete this thread.

Link to comment
Share on other sites

1.       I keep getting disconnected when trying to participate in online ranked and unranked races.

2.       PS4.
3.       1.07.
4.       Ranked & Unranked.
5.       5 attempts. Just trying to join and play through the whole race.
6.       Recently updated to the latest version as issue was present with 1.06. Restarted home router. Restarted game numerous times. Restarted console. All other games are working fine.
7.       PS4 Gamepad.
8.       

Link to comment
Share on other sites

  • 3 weeks later...

Hi again,

so I’ve tried following some steps online that advised me to port forward for a more secure connection. Having followed the advice for my internet hub and other forums I’m still struggling. It’s improved slightly but still getting disconnected. I awaited the latest update to try that but to no avail.

Link to comment
Share on other sites

  • Administrator
4 hours ago, KnivesAkimbo said:

Hi again,

so I’ve tried following some steps online that advised me to port forward for a more secure connection. Having followed the advice for my internet hub and other forums I’m still struggling. It’s improved slightly but still getting disconnected. I awaited the latest update to try that but to no avail.

Can you post a video of your issue. Also, please add a report code, which is found in Main Menu > Game Options > Settings > 16 digits bottom left hand side.

Link to comment
Share on other sites

22 hours ago, BarryBL said:

Thanks @KnivesAkimbo,

This looks like a similar issue on Xbox, just I've never seen it before on PS4. Do you have other profiles on your consoles at all?

I signed into another PSN account that has PSPlus.

I tried to play 5 ranked races. Was disconnected from the first 3. Managed to complete the next where I was the first one to join the lobby. The fifth and final one I was disconnected again.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...