Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×
Sign in to follow this  

Insanely unplayable lag/stutter after CWOS fix

Recommended Posts

Posted (edited)

1.       A detailed description of the issue. Please include any error codes here. 

Insane lag, completely unplayable. Cannot drive a lap anymore, a complete waste of my time. Doesn't matter what setting I have my graphics on, even the very lowest, it still lags.

2.       Platform

PC (i5-6500+1660+8gb ram)
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.06
4.       Game-mode? 

Universal.
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Happens every time i open my game, I've uninstalled it but its completely broken no matter what i try.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Turning in game res down, all graphics to the minimum, vsync on, dynamic resolution. Nothing fixes it.
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

G920 + CSL ELITE pedals
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

 

Worked ABSOLUTELY FINE BEFORE THE CWOS BUG FIX

DxDiag.txt

20200810201937_1.jpg

Edited by MichelleObama

Share this post


Link to post
Share on other sites
3 minutes ago, BarryBL said:

Can you add your DXDiag please @MichelleObama? Also, does this also happen in Offline modes too?

Ive added it, but yes it happens in every mode. Its not as harsh as shown but its noticeable micro stutters that a slowing me down and ruining my experience (as well as the massive stutters in the video)

Share this post


Link to post
Share on other sites

No worries, thanks for the Diag @MichelleObama

Can you add a copy of your graphical settings too please, the ones from advanced mode. Should look like this below:

20200810111433_1.jpg

Share this post


Link to post
Share on other sites
14 minutes ago, BarryBL said:

No worries, thanks for the Diag @MichelleObama

Can you add a copy of your graphical settings too please, the ones from advanced mode. Should look like this below:

20200810111433_1.jpg

added

Share this post


Link to post
Share on other sites

At the bottom of that page, do you have Async Compute (the last one) on 'On' or 'Off'

Share this post


Link to post
Share on other sites
Just now, BarryBL said:

At the bottom of that page, do you have Async Compute (the last one) on 'On' or 'Off'

on

Share this post


Link to post
Share on other sites

Try turning this off, also can you send me a copy over of your settings for 'Video mode' please also. 👍

Share this post


Link to post
Share on other sites
4 minutes ago, BarryBL said:

Try turning this off, also can you send me a copy over of your settings for 'Video mode' please also. 👍

turning it off did nothing. However, I turned my GHUB off and it fixed it (?). No idea why this would happen.

Share this post


Link to post
Share on other sites
7 minutes ago, MichelleObama said:

turning it off did nothing. However, I turned my GHUB off and it fixed it (?). No idea why this would happen.

Nevermind, still lagging. 20200810204923_1.thumb.jpg.6d4a226fc02140d8be42846973187e30.jpg

Share this post


Link to post
Share on other sites

I'd also recommend changing your 'Anti-Alisaing' to TAA and see how that goes. 

I've added my current video mode below. If the TAA hasn't worked, maybe trying changes to more like mine and report back with findings.

20200810115205_1.jpg

Share this post


Link to post
Share on other sites
6 minutes ago, BarryBL said:

I'd also recommend changing your 'Anti-Alisaing' to TAA and see how that goes. 

I've added my current video mode below. If the TAA hasn't worked, maybe trying changes to more like mine and report back with findings.

20200810115205_1.jpg

tried it. Very very very choppy, hard to concentrate on driving. Still getting freezes. Like I said, the fps was PERFECT and stable before CWOS.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×