Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

facilities bug my team Career mode

Recommended Posts

Hi @BarryBL am having this bug in my team career mode its happened After the patch 1.07

1.       A detailed description of the issue. Please include any error codes here. 

Bug With the facilities in my team career mode the patch 1.07 messed up the facilities

2.       Platform

PC

3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.07

4.       Game-mode?

My Team Career

5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Am just noticed and its hasnt before the update @BarryBL

6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue

I cant solved because Am just noticed after finished My team career race in canada

7.       What peripherals are you are using (gamepad, wheel make & model etc)

Keyboard

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 

Am attached several screenshots please look in to this

20200810172323_1.jpg

20200810172801_1.jpg

20200810172805_1.jpg

20200810172813_1.jpg

20200810172816_1.jpg

20200810172820_1.jpg

20200810172823_1.jpg

Share this post


Link to post
Share on other sites
1 hour ago, BarryBL said:

Hi @zoltan1996,

Can you specify what the issue is here please.

Hi @BarryBL Its greyed out most of them and the resource generation on every facilities has double upgrade but I didn't Have the money to do those facilities upgrades And am not upgraded or bought the resource generation points spec2 upgrades just once because am wanna Have more resource points to the upgrades In the R&D tree

Edited by zoltan1996

Share this post


Link to post
Share on other sites
10 hours ago, BarryBL said:

Hi @zoltan1996,

Can you specify what the issue is here please.

I noticed a similar problem - the Resource Point Generation suddenly gained a bar with the 1.07 patch for each of the technical facilities, but the RPG stayed the same.  Zoltan's screen shots show 2 bars for each for RPG, but only 60 points - the amount associated with the single bar level 1 for RPG.  On my mid-season 2 on MyTeam, on 1.06 I was at level 2 for 120 points per period for each of the technical facilities, but after 1.07 suddenly it shows each of them at level 3, but still 120 points per period each.  The option to upgrade to the former level 3 for 200 points per period is not available.

Cheers,

Gordon

Share this post


Link to post
Share on other sites

Facilities stopped upgrading in career mode after upgrading half of the facilities I’m in season 3 FIX IT !!!!!!

4980E46C-2509-4FE3-A43D-F30591E17B93.jpeg

2839FFF7-C7DF-4425-BB25-6BA7131D3E17.jpeg

0F3B8C32-8E09-4A65-AB85-CFB8192FB9EA.jpeg

174EAC52-456A-421B-ACB1-0DBC212FAA3A.jpeg

Share this post


Link to post
Share on other sites

It's with developers 

Try to search the forum next time by using the search bar and if there's already a thread about an issue you've experienced, add your report to it. 

Share this post


Link to post
Share on other sites
On 8/10/2020 at 9:08 PM, Flash42G said:

I noticed a similar problem - the Resource Point Generation suddenly gained a bar with the 1.07 patch for each of the technical facilities, but the RPG stayed the same.  Zoltan's screen shots show 2 bars for each for RPG, but only 60 points - the amount associated with the single bar level 1 for RPG.  On my mid-season 2 on MyTeam, on 1.06 I was at level 2 for 120 points per period for each of the technical facilities, but after 1.07 suddenly it shows each of them at level 3, but still 120 points per period each.  The option to upgrade to the former level 3 for 200 points per period is not available.

Cheers,

Gordon

I finished Season 2 of My Team yesterday, and with the season-end Championship Bonus was able to genuinely upgrade 2 of the technical facilities to Level 3 Resource Point Generation, from 120 to 200 points per period.  The displayed 3 bars did not change, but the RPG amount displayed changed... (and I did receive the increased amount at the next period)

So this is a display bug, not a 'showstopper can't get to Level 3' bug.

Cheers, Gordon

  • Like 1

Share this post


Link to post
Share on other sites
On 8/11/2020 at 6:57 AM, BarryBL said:

Hi @zoltan1996 and @Flash42G

Replicated on my save as well and now with developers. Thanks for the information 👍

I can confirm this happens with New Game as well.

The Resource Point Generation section for each facility always display as one level above your facility's actual level, and when you click into each one of them for details, only Aerodynamics department is able to display the level bars properly (but again, the Resource Point Generation is still visually wrong) while all the other departments are unable to display anything.

This only started to happen after 1.07 update.

Edited by DRTApophis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×