Jump to content
F1 2020 Forum Championship SPACES AVAILABLE | Season 3 starting 20/11 Read more... ×
Sign in to follow this  

No interviews post-sessions

Recommended Posts

Posted (edited)

Does anyone having a problem in My-Team Career where you are not getting interviews post sessions? In my last save i was in Spain when i haven’t gotten interviewed once (appart from the pre season intro by Will Buxton). What did mean i couldn’t select a rival in Vietnam.

NOTE, i did have a Porsche skin mod installed but that shouldn’t affect the interviews? It was all fine before i did install the mods.

My other theory is that the game stopped giving me interviews after when i got the 100-interviews acheivment unlocked as i did restart my career a few times. Does anyone have any solution to fix the problem? I've tried to uninstall the mods and re-install the game manually but nothing have worked.

Edited by BokkoBomb69
Spelling error

Share this post


Link to post
Share on other sites

Sorry can’t help, all I can say is I am getting them. 
 

What I will add is I’d happily swap situations with you. I detest those interviews, the same voice, for god knows how many F1 games now. 
 

Wish codies would get rid of them. 
 

F12020 is such a good game though but wish I could turn them off. 

  • Agree 1

Share this post


Link to post
Share on other sites
2 hours ago, BokkoBomb69 said:

Does anyone having a problem in My-Team Career where you are not getting interviews post sessions? In my last save i was in Spain when i haven’t gotten interviewed once (appart from the pre season intro by Will Buxton). What did mean i couldn’t select a rival in Vietnam.

NOTE, i did have a Porsche skin mod installed but that shouldn’t affect the interviews? It was all fine before i did install the mods.

My other theory is that the game stopped giving me interviews after when i got the 100-interviews acheivment unlocked as i did restart my career a few times. Does anyone have any solution to fix the problem? I've tried to uninstall the mods and re-install the game manually but nothing have worked.

https://forums.codemasters.com/announcement/52-bug-reporting-please-follow-rules-and-complete-reports/

I think you should make bug report if you removed mod.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×