Jump to content
F1 2020 Forum Championship SPACES AVAILABLE | Season 3 starting 20/11 Read more... ×

After 1.07 patch the SAFETY CAR is gone

Recommended Posts

If you are with patch 1.07 and you want to restart your career like me there are no more SAFETY CARS or VSC.

It was very big mistake which I made.

  • Agree 1

Share this post


Link to post
Share on other sites

Mmmmm I disagree. I’m 1.07 and had a VSC and a SC in my last race in Baku. 95 difficulty simulation damage, 100% race distance. 

Share this post


Link to post
Share on other sites

Patch 1.07 has nothing to do with the SC inconstancy (either out on each mechanical failure, or never out).

If you find a SC is needed or no SC was needed and it came out, would you please post a video with the official bug report in the bug section so that CM is aware of this and investigate and solve this issue. Thanks.

Share this post


Link to post
Share on other sites

SC/VSC is random
Some users get a lot of it and some just doesn't get one. It's an issue but no one knows why it's random

Share this post


Link to post
Share on other sites
had SC 4 times in 10 laps, but you are not allowed to report any bugs. Post is then simply deleted.
  • Agree 1
  • Disagree 2

Share this post


Link to post
Share on other sites

Completely false. Posts are deleted if you don’t respect the official bug report form and in case of SC a video is at least useful to analyze the circumstances. Posting a video proves there is a problem.

  • Like 1
  • Agree 1
  • Disagree 2

Share this post


Link to post
Share on other sites
Posted (edited)

I haven’t seen a safety car since release day. Got one in my first Grand Prix race but never seen one since, only the odd few VSC’s.

Edited by Luke1991
  • Agree 1

Share this post


Link to post
Share on other sites

As I told you, if you think there should be a SC, post a video to prove a SC was necessary.

Share this post


Link to post
Share on other sites

Codies should be considering Safety Car Simulator for next gen surely. 

The interesting in it would be incredible.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Luke1991 said:

I haven’t seen a safety car since release day. Got one in my first Grand Prix race but never seen one since, only the odd few VSC’s.

Same here. In my 2nd season of My Team and have not had a single VSC or full SC. 

The mode is broken, Codemasters might as well just just delete it from next year's edition and concentrate on improving other aspects that do work. 

Share this post


Link to post
Share on other sites

I’ve had lots of virtual safety cars and no actual safety cars. Not bothered either as I don’t remember a single instance where a I thought a full safety car was required. 
I’ve had the game since release and am up to Spain in season 2 of my team. 
50% races, full damage and SC enabled in menus. 
Same settings in F1 2019 where I had lots of SC’s but like I said not really bothered as no ones ever crashed and the failures have never required more than virtual. 
 

  • Agree 1

Share this post


Link to post
Share on other sites

There do seem to be issues with safety cars as different people are having very different experiences. This predates the 1.07 patch though so I'm doubtful this was the cause here.

Share this post


Link to post
Share on other sites

As I said earlier, the title of this post is wrong. Patch 1.07 has nothing to do with the SC inconstancy (just bad luck for those affected). And this post has nothing to do in this section.

If you encounter an issue with SC, please post on the bug section by fulfilling the bug report form and don’t forget to post a screenshot or better a video of the evidence.

Discussing here won’t help and the problem will not be fixed like that. I agree with you, the SC feature is buggy for years now, this is not new but please do the necessary to fix this. It’s a real game breaker.

  • Disagree 2

Share this post


Link to post
Share on other sites
33 minutes ago, RS Phil said:

As I said earlier, the title of this post is wrong. Patch 1.07 has nothing to do with the SC inconstancy (just bad luck for those affected). And this post has nothing to do in this section.

If you encounter an issue with SC, please post on the bug section by fulfilling the bug report form and don’t forget to post a screenshot or better a video of the evidence.

Discussing here won’t help and the problem will not be fixed like that. I agree with you, the SC feature is buggy for years now, this is not new but please do the necessary to fix this. It’s a real game breaker.

OK if You are right that the title of this post is wrong can You answered me why after every patch they release I deleted all saves and began new career and when there is AI retirement usually 1 per 25% race which I play I got SC. But now after 1.07 nothing. I play PC, 25% race, damage - full and simulation no matter there are no SC.

Where is this "bug section"?

Share this post


Link to post
Share on other sites
9 minutes ago, BorislavAndonov said:

OK if You are right that the title of this post is wrong can You answered me why after every patch they release I deleted all saves and began new career and when there is AI retirement usually 1 per 25% race which I play I got SC. But now after 1.07 nothing. I play PC, 25% race, damage - full and simulation no matter there are no SC.

Where is this "bug section"?

The SC is buggy because either you have a SC automatically after every single mechanical failure, or you have no SC at all. This exist since the beginning of the F1 2020 game (even longer) and has nothing to do with a patch. You were « lucky » to have SC before (people crying to have one) and now this is the contrary. It’s kind of rolling the dice.

Those experiencing SC can make a flashback for the first mechanical failure and the SC won’t come out and for the second mechanical failure (should happen as a script on every race), even making a flashback won’t help.

I’m in the situation of not having seen any SC for mechanical failure since day one patch. Welcome aboard.

if this post continue, nothing will change since CM won’t even read it. The only way (once again to make it clear for everyone) is posting a video for mechanical failures that require in your opinion a SC or not.

Here is the link.
https://forums.codemasters.com/forum/111-gameplay-issues-and-bugs-ta/

 

Share this post


Link to post
Share on other sites

Weird, from my post just above.. changed to simulation damage and had my first 2 safety cars at the Spanish GP. Coincidence? 
Also enabled it in GP mode for a 25% one off race I did before the My Team Spanish GP. Was already enabled for My Team but I was previously running damage set to full. 
Not sure if relevant but that’s what I did and I’ve now seen the SC. 
 

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, RS Phil said:

As I said earlier, the title of this post is wrong. Patch 1.07 has nothing to do with the SC inconstancy (just bad luck for those affected). And this post has nothing to do in this section.

If you encounter an issue with SC, please post on the bug section by fulfilling the bug report form and don’t forget to post a screenshot or better a video of the evidence.

Discussing here won’t help and the problem will not be fixed like that. I agree with you, the SC feature is buggy for years now, this is not new but please do the necessary to fix this. It’s a real game breaker.

Why is that ,

People are allowed to post and post about issues there having, 

As for the bug report paste and copy rubbish,  

I can't paste or copy it,

The previous bug report system was far better,  you posted in the official bug report section simple as that, 

He can name his post 📫 😏 how he wants to,  

Its called freedom of speech here in the UK 🇬🇧

There's a bad bug on ps4 using T300 thrustmaster wheel  

It happens in wet 🌧 races where brakes lock up instantly when slightest of pressure on the brake pedal, 

For those who have fancy fanatec CLS load cell pedal you won't experience it,

As I say i love the VSC and Safety car , but it doesn't seem to work on f12020, 

They just got it to work on f12019,  since one won't expect it not to be an issue on a newer version or f12020, 

If you yourself don't like what yhe person has posted either dont reply or smile and hope you don't have same issues 🤐

  • Agree 1
  • Disagree 1

Share this post


Link to post
Share on other sites
Posted (edited)
54 minutes ago, senna94f1 said:

People are allowed to post and post about issues there having, 

Of course. But there is a choice of just moaning about the issue here or trying to help get it resolved by posting details in the bug section. 

Edited by Ultra3142
  • Agree 1

Share this post


Link to post
Share on other sites
1 hour ago, senna94f1 said:

Why is that ,

People are allowed to post and post about issues there having, 

As for the bug report paste and copy rubbish,  

I can't paste or copy it,

The previous bug report system was far better,  you posted in the official bug report section simple as that, 

He can name his post 📫 😏 how he wants to,  

Its called freedom of speech here in the UK 🇬🇧

There's a bad bug on ps4 using T300 thrustmaster wheel  

It happens in wet 🌧 races where brakes lock up instantly when slightest of pressure on the brake pedal, 

For those who have fancy fanatec CLS load cell pedal you won't experience it,

As I say i love the VSC and Safety car , but it doesn't seem to work on f12020, 

They just got it to work on f12019,  since one won't expect it not to be an issue on a newer version or f12020, 

If you yourself don't like what yhe person has posted either dont reply or smile and hope you don't have same issues 🤐

Thank you very much for good words. I am from Bulgaria but no matter. Senna is NUMBER 1 FOREVER. Thank You.

Share this post


Link to post
Share on other sites
2 hours ago, senna94f1 said:

Why is that ,

People are allowed to post and post about issues there having, 

As for the bug report paste and copy rubbish,  

I can't paste or copy it,

The previous bug report system was far better,  you posted in the official bug report section simple as that, 

He can name his post 📫 😏 how he wants to,  

Its called freedom of speech here in the UK 🇬🇧

There's a bad bug on ps4 using T300 thrustmaster wheel  

It happens in wet 🌧 races where brakes lock up instantly when slightest of pressure on the brake pedal, 

For those who have fancy fanatec CLS load cell pedal you won't experience it,

As I say i love the VSC and Safety car , but it doesn't seem to work on f12020, 

They just got it to work on f12019,  since one won't expect it not to be an issue on a newer version or f12020, 

If you yourself don't like what yhe person has posted either dont reply or smile and hope you don't have same issues 🤐

I’m convinced like you and most people that the SC feature is broken for many years. They fixed it after some patches in F1 2019 but it’s inconsistent again like it was previous years. Such a shame that this great game has such an important feature broken.

It’s not a question of liberty of expression. He just is wrong when he says that the bug is there from patch 1.07 (it’s there for a long time) and this is not the only one (collisions under SC, backmarkers unable to unlap the SC, problem with restart, ...) but as I said we can continue moaning here or ...

make things changed by posting dozen of videos proving SC is broken. This is the only way, believe me. I think everybody would like to have a SC working no?

Share this post


Link to post
Share on other sites
On 8/18/2020 at 2:29 AM, BorislavAndonov said:

OK if You are right that the title of this post is wrong can You answered me why after every patch they release I deleted all saves and began new career and when there is AI retirement usually 1 per 25% race which I play I got SC. But now after 1.07 nothing. I play PC, 25% race, damage - full and simulation no matter there are no SC.

Where is this "bug section"?

I think Safety car does not appear for 25%. Check the options and see if it is turned on. 

Share this post


Link to post
Share on other sites

Safety car was working perfectly for me until the last update. 

Share this post


Link to post
Share on other sites
On 8/19/2020 at 1:29 PM, Krisperfectline said:

I think Safety car does not appear for 25%. Check the options and see if it is turned on. 

Safety Car appears for 25%, 50% and 100% race distance.

Share this post


Link to post
Share on other sites
52 minutes ago, toshey said:

Safety car was working perfectly for me until the last update. 

The same here to me this is what I want to say.

Share this post


Link to post
Share on other sites

Is this issue platform based? I use a PC and have seen both SC and VSC quite often. Perhaps we should all state (like @RS Phil above) what platform we use plus any other info on kit. As it is, it isn't clear which platform is being used when people are reporting issues.

Having said that - @RS Phil - how do you tag that info on the bottom of your posts?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×