Jump to content Jump to content
F1 2021 | Online Services Update 11:00AM UK Time | Expected to last no longer than 2 hours ×

F1 2020 My Team Black please wait screen


Recommended Posts

15 hours ago, BarryBL said:

Thanks @thaCh0sen0ne, I've merged topics. What format of Qualifying did this happen in, just so I can test for replication. Also:

  •  Skip Practice? If so, where?
  •  Qualifying Format?
  •  Did you just 'Advance to Race', then notice the screen comes up saying 'Race' and quit immediately.

 

Hi @BarryBL,

thanks for merging the topics and sry for the late answer to your questions.

 

  • I finished practice 1 and practice 2 and after that i wanted to go straight to Qualifying but by mistake clicked on race in the menu in career mode.
  • Complete Qualifying (18/15/12 Min)
  • Race Distance 25% and Formation Lap turned on
  • I left the Application when i advanced to the race after clicking when the screen was black. Therefore i didn't saw if it said "Race" or "Qualifying 3" in the Loading Screen.

 

Now when I try to load my save game it says Qualifying 3, even though i didn't finished any qualifying program.

Seems like I created an endless loop where the game wants to load Q3 with me, but I am out in Q1 because i didn't participate in Qualifying and therefore the loading never finishes.

 

Kind Regards

  • Like 1
Link to post
Share on other sites
1 hour ago, thaCh0sen0ne said:

Hi @BarryBL,

thanks for merging the topics and sry for the late answer to your questions.

 

  • I finished practice 1 and practice 2 and after that i wanted to go straight to Qualifying but by mistake clicked on race in the menu in career mode.
  • Complete Qualifying (18/15/12 Min)
  • Race Distance 25% and Formation Lap turned on
  • I left the Application when i advanced to the race after clicking when the screen was black. Therefore i didn't saw if it said "Race" or "Qualifying 3" in the Loading Screen.

 

Now when I try to load my save game it says Qualifying 3, even though i didn't finished any qualifying program.

Seems like I created an endless loop where the game wants to load Q3 with me, but I am out in Q1 because i didn't participate in Qualifying and therefore the loading never finishes.

 

Kind Regards

This is exactly the same as whats happened to mine. Fingers crossed with your save file they'll find a fix to release in the next patch 🤞

Link to post
Share on other sites
  • Administrator

To update here.

I've managed to replicate this on my Xbox at home, where you advance all practice sessions until the Race Option comes available. Then select, quit application. 

Bug report logged and with developers. Thanks for the information and replication steps @DanW19 and @thaCh0sen0ne

If users experiencing this can also add any images and/or video, that would be great.

 

 

Link to post
Share on other sites
53 minutes ago, BarryBL said:

To update here.

I've managed to replicate this on my Xbox at home, where you advance all practice sessions until the Race Option comes available. Then select, quit application. 

Bug report logged and with developers. Thanks for the information and replication steps @DanW19 and @thaCh0sen0ne

If users experiencing this can also add any images and/or video, that would be great.

 

 

Thank you @BarryBL, does that mean there is likely to be a fix in the not so distant future?

Link to post
Share on other sites
16 hours ago, BarryBL said:

To update here.

I've managed to replicate this on my Xbox at home, where you advance all practice sessions until the Race Option comes available. Then select, quit application. 

Bug report logged and with developers. Thanks for the information and replication steps @DanW19 and @thaCh0sen0ne

If users experiencing this can also add any images and/or video, that would be great.

 

 

Thank you @BarryBL for your support🙂

Hope we will hear any update soon and in the meantime I have to start a second team to stay in form😉 

Link to post
Share on other sites
  • Administrator

Hi everyone,

Just a quick update here on this one. 

We have a fix in test at the moment, but are continuing to stress test this. We are expecting 1.09 to be announced very soon, and the timings may just miss this patch. If all goes according to schedule, and the testing phase is successful we are looking at adding a fix for this in 1.10. Thank you for your patience on this issue.

Link to post
Share on other sites
4 hours ago, BarryBL said:

Hi everyone,

Just a quick update here on this one. 

We have a fix in test at the moment, but are continuing to stress test this. We are expecting 1.09 to be announced very soon, and the timings may just miss this patch. If all goes according to schedule, and the testing phase is successful we are looking at adding a fix for this in 1.10. Thank you for your patience on this issue.

thats amazing thanks for the update @BarryBL, hopefully only a couple weeks now until i can get back to the save!

Link to post
Share on other sites

Hello, I recently experienced the same problem and was doing some research when I found this. The date is September 14 and I’m still experiencing this. I’ve tried troubleshooting many times to no avail. Is there any info on when this will be fixed? Thank you for your time.

Link to post
Share on other sites
6 hours ago, Skyler07 said:

Hello, I recently experienced the same problem and was doing some research when I found this. The date is September 14 and I’m still experiencing this. I’ve tried troubleshooting many times to no avail. Is there any info on when this will be fixed? Thank you for your time.

If you scroll up a couple of comments you'll see it says this should be fixed with patch 1.10. Yesterday saw patch 1.09 released so hopefully only 2 or 3 weeks away from the fix now!

 

@BarryBLin regards to the fix when we get back to it and load it up, do you know what the screen will say, will it say race? I tried again tonight just to check it didnt fix through 1.09 and it still says qualifying 3, assume this will update

Link to post
Share on other sites

I am in Michael Schumacher edition F1 2020 on Xbox one S my team career mode season 4 R19/22. I skipped practice session and screen just hangs black with please wait. There are no error codes

version 1.09

My Team Career

I get to the main menu then click my team career mode and that’s it just black screen

The problem is made when I try to enter my team career mode

I have restarted Xbox several times even unplugging the power but to no avail, I have uninstalled the game and reinstalled but it makes no difference

Using Xbox One controller

i have attached 1 photo of main menu and one of black screen  

 

 

D4FCDE6E-5A66-47A9-A475-56B17D62C35E.jpeg

F8B8A830-8A86-48D0-8B16-22377C32BCCB.jpeg

Link to post
Share on other sites
  • 2 weeks later...
On 9/8/2020 at 4:21 PM, BarryBL said:

Hi everyone,

Just a quick update here on this one. 

We have a fix in test at the moment, but are continuing to stress test this. We are expecting 1.09 to be announced very soon, and the timings may just miss this patch. If all goes according to schedule, and the testing phase is successful we are looking at adding a fix for this in 1.10. Thank you for your patience on this issue.

@BarryBL i noticed today game has updated and new patch is 1.10.1, this still hasnt fixed the black please wait screen which ive been suffering with for god knows how long now, was this meant to be the fix!?

Link to post
Share on other sites
17 minutes ago, DefAlex44 said:

@BarryBL We have been waiting for a long time but the problem is not still fixed, when is this patch coming?

Please reply!

Glad its not only me getting annoyed with this. Feel like ive wasted £50 buying the game. Wasnt fixed with patch 1.10 as we were told it would be either

Link to post
Share on other sites
  • Administrator
2 hours ago, DanW19 said:

Glad its not only me getting annoyed with this. Feel like ive wasted £50 buying the game. Wasnt fixed with patch 1.10 as we were told it would be either

Hi @DanW19,

Sorry for the wait on this. I did mention in my previous mail that "If all goes according to schedule, and the testing phase is successful we are looking at adding a fix for this in 1.10", however, this wasn't set it stone. We still have a fix coming, it just has ran into a few complications that required further testing.

Link to post
Share on other sites
6 minutes ago, BarryBL said:

Hi @DanW19,

Sorry for the wait on this. I did mention in my previous mail that "If all goes according to schedule, and the testing phase is successful we are looking at adding a fix for this in 1.10", however, this wasn't set it stone. We still have a fix coming, it just has ran into a few complications that required further testing.

Not a problem, would have been nice to be informed. Do we have an updated timescale on this now? Is patch 1.11 likely to have the fix?

Link to post
Share on other sites
  • Administrator
1 minute ago, DanW19 said:

Not a problem, would have been nice to be informed. Do we have an updated timescale on this now? Is patch 1.11 likely to have the fix?

Would be the same answer as before @DanW19. On the basis that testing is a success, and we are confident that it is a fix we trust in, we hope for it to be in 1.11. Nothing for sure at this time. However, once we have a confirmed and checked fix, it will be going into the next available patch.

Link to post
Share on other sites
Just now, BarryBL said:

Would be the same answer as before @DanW19. On the basis that testing is a success, and we are confident that it is a fix we trust in, we hope for it to be in 1.11. Nothing for sure at this time. However, once we have a confirmed and checked fix, it will be going into the next available patch.

Thank you as always for your support and update @BarryBL, i do appreciate it! Fingers crossed for 1.11

  • Like 1
Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...