Jump to content Jump to content

"No Network Connection" on F1 2020 constantly despite connection being fine


 Share

Recommended Posts

1. For all of F1 2020 since it's come out, every 10 minutes or so after being in an online session, I get the error message "No Network Connection. Please make sure you are signed in and your network is OK.". However, there is no issue with my network. I am in PS4 parties at the same time as this happening and am never kicked out, nor do I ever lag or have any other issues. I am using a wireless connection but the connection never drops from the playstation. I can always rejoin and get straight back in though. I never had this issue ever before on any F1 games but given that I can barely complete a race without being kicked out, it's unplayable for me. and get straight back in though. I never had this issue ever before on any F1 games but given that I can barely complete a race without being kicked out, it's unplayable for me.  There is NO error code

2. PS4

3. 1.07

4. Any Online Mode

5. Happens every time without fail when playing, every 10 minutes or so. 20+ times

6. Restarting router, reconnecting wifi to ps4, trying on different days etc

7. Default PS4 Controller

8. No, however it just says "No Network Connection" in the title, and "Please make sure you are signed in and your network is OK." underneath

Link to comment
Share on other sites

  • Administrator
2 minutes ago, natboy2000 said:

I have tried this now, but the issue still happens

Can you add a video of the game kicking you out perhaps. Changing to NAT Type 1 would be the logical solution to your problem. Another 'easy win' is changing to a wired connection. We had a similar issue with a user in the Forum Championship. The user changed to Wired, and found the experience was drastically improved. Is this more likely to occur in fuller lobbies?

Link to comment
Share on other sites

18 minutes ago, BarryBL said:

Can you add a video of the game kicking you out perhaps. Changing to NAT Type 1 would be the logical solution to your problem. Another 'easy win' is changing to a wired connection. We had a similar issue with a user in the Forum Championship. The user changed to Wired, and found the experience was drastically improved. Is this more likely to occur in fuller lobbies? 

 

Ignore the awful driving haha. Not noticed a difference when there's more/less people but I also haven't done many low man lobbies. Sadly there's no way I can get a wired connection right now.

Edited by natboy2000
Link to comment
Share on other sites

  • Administrator
28 minutes ago, natboy2000 said:

I have tried this now, but the issue still happens

Okay, that's odd. Next time you logon with the plan to play online, can you also provide a report code for when you experience the issue. How to do so is Main Menu > Game Options > Settings > 16 digit code at the bottom left. This code is valid for the whole session. I'm pretty sure that the wireless connection could be the issue here. I had the same issue when I used to run Wi-fi in mass multiplayer games that I played on console.

Link to comment
Share on other sites

13 minutes ago, BarryBL said:

Okay, that's odd. Next time you logon with the plan to play online, can you also provide a report code for when you experience the issue. How to do so is Main Menu > Game Options > Settings > 16 digit code at the bottom left. This code is valid for the whole session. I'm pretty sure that the wireless connection could be the issue here. I had the same issue when I used to run Wi-fi in mass multiplayer games that I played on console.

Just happened again, the code is RJHT-MVRK-MADS-PCEC. I get why wireless connection isn't ideal, but having been fine on every other F1 game and other games currently, it's weird that it happens so frequently, even in pre game lobbies now.

Link to comment
Share on other sites

  • 9 months later...

I am now having the same issue, this is the only place I can see this problem mentioned. I know it is not wireless related because I have also tested with a wired connection, and have no issues with other games. Any help or potential fixes you came across I would be very grateful for as I currently can’t finish more than a couple of laps in any race before being disconnected! 
 

thanks in advance.

Link to comment
Share on other sites

  • 5 months later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...