Jump to content Jump to content

Hopefully a stuttering Fix for you


Recommended Posts

I've been having this problem on and off..  Thinking it was still the USB issue..  

well it isn't.. What it is, is turn Low Latency mode off!!  (not on or ultra) Turn it off, and your stutters will be gone..  Codemasters suggests turning it to on, which is the same as 1 pre rendered frame.. but this causes the frame time stutters.. 

Played around with this all day..  Game mode dosn't matter, on or off

i also turned on the new setting for hardware GPU Scheduling in windows..  not sure if this made a difference..

turned crowds to low.

shadows to high

ambient occlusion to off (both of them)

every thing else maxed out.. 

But the main cause of the stutter was the low latency mode being on

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...