Jump to content Jump to content

AI no tyre wear at all?


Recommended Posts

I have this problem in every career 50% race since day of release. The AI have no problems with tyre wear! 
For example: I started with Mediums in Spa, but the cars around me with Softs were able to drive much equal times until their stops than me on fresh mediums - on the other side, at the second stint they are driving the same times from the first lap of their stint until the last lap.   For me, it’s seems like that the AI isn’t getting slower with their tyres. I experienced this in every race.

I ask friends from my league and they had the same experience, that’s why you can’t doing very well on a high difficulty. 
 

@BarryBL Are you guys aware of that issue?

Link to post
Share on other sites
23 minutes ago, Jaketa said:

I have this problem in every career 50% race since day of release. The AI have no problems with tyre wear! 
For example: I started with Mediums in Spa, but the cars around me with Softs were able to drive much equal times until their stops than me on fresh mediums - on the other side, at the second stint they are driving the same times from the first lap of their stint until the last lap.   For me, it’s seems like that the AI isn’t getting slower with their tyres. I experienced this in every race.

I ask friends from my league and they had the same experience, that’s why you can’t doing very well on a high difficulty. 
 

@BarryBL Are you guys aware of that issue?

When playing 100% races, I can notice that there is a difference between medium and soft for AI. Nothing wrong according to me. There are some tracks where the difference between tyre compounds are not so big.

Link to post
Share on other sites
39 minutes ago, Jaketa said:

I have this problem in every career 50% race since day of release. The AI have no problems with tyre wear! 
For example: I started with Mediums in Spa, but the cars around me with Softs were able to drive much equal times until their stops than me on fresh mediums - on the other side, at the second stint they are driving the same times from the first lap of their stint until the last lap.   For me, it’s seems like that the AI isn’t getting slower with their tyres. I experienced this in every race.

I ask friends from my league and they had the same experience, that’s why you can’t doing very well on a high difficulty. 
 

@BarryBL Are you guys aware of that issue?

Now come to think of it, I did noticed the AI (104%-110%, 50% race) seems to be able to consistently do their fast lap time for a very long stint, but only recently

Though I don't have any numbers to back this up yet, I just remember it wasn't the case before (My tires even lasted longer than them in many cases), would it be the 1.07 update somehow messed it up?

Edited by DRTApophis
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...