Jump to content

AI no tyre wear at all?

Recommended Posts

I have this problem in every career 50% race since day of release. The AI have no problems with tyre wear! 
For example: I started with Mediums in Spa, but the cars around me with Softs were able to drive much equal times until their stops than me on fresh mediums - on the other side, at the second stint they are driving the same times from the first lap of their stint until the last lap.   For me, it’s seems like that the AI isn’t getting slower with their tyres. I experienced this in every race.

I ask friends from my league and they had the same experience, that’s why you can’t doing very well on a high difficulty. 
 

@BarryBL Are you guys aware of that issue?

Share this post


Link to post
Share on other sites

It might help show your point if you posted pictures of AI lap times over the course of a race and compared to your own.

Share this post


Link to post
Share on other sites
23 minutes ago, Jaketa said:

I have this problem in every career 50% race since day of release. The AI have no problems with tyre wear! 
For example: I started with Mediums in Spa, but the cars around me with Softs were able to drive much equal times until their stops than me on fresh mediums - on the other side, at the second stint they are driving the same times from the first lap of their stint until the last lap.   For me, it’s seems like that the AI isn’t getting slower with their tyres. I experienced this in every race.

I ask friends from my league and they had the same experience, that’s why you can’t doing very well on a high difficulty. 
 

@BarryBL Are you guys aware of that issue?

When playing 100% races, I can notice that there is a difference between medium and soft for AI. Nothing wrong according to me. There are some tracks where the difference between tyre compounds are not so big.

Share this post


Link to post
Share on other sites
Posted (edited)
39 minutes ago, Jaketa said:

I have this problem in every career 50% race since day of release. The AI have no problems with tyre wear! 
For example: I started with Mediums in Spa, but the cars around me with Softs were able to drive much equal times until their stops than me on fresh mediums - on the other side, at the second stint they are driving the same times from the first lap of their stint until the last lap.   For me, it’s seems like that the AI isn’t getting slower with their tyres. I experienced this in every race.

I ask friends from my league and they had the same experience, that’s why you can’t doing very well on a high difficulty. 
 

@BarryBL Are you guys aware of that issue?

Now come to think of it, I did noticed the AI (104%-110%, 50% race) seems to be able to consistently do their fast lap time for a very long stint, but only recently

Though I don't have any numbers to back this up yet, I just remember it wasn't the case before (My tires even lasted longer than them in many cases), would it be the 1.07 update somehow messed it up?

Edited by DRTApophis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×