Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
Sign in to follow this  

Theatre mode crash

Recommended Posts

Posted (edited)

1.       A detailed description of the issue.

When I click a highlight in theatre mode to play the entire game freezes and ends up crashing.

2.       Platform 

PC (Steam)
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.07 EDIT: still happens in 1.08
4.       Game-mode? 

Theatre


5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

6 times. Go into the game, go to theatre mode, and click on a highlight.


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

Latest graphics drivers, latest game update, good connection. Other game modes work just fine.


7.       Please provide a video recording of your game crashing so we can see where the issue occurs?

 


8.         [ For PC ] – Please add a DXDiag to your post. 

DxDiag.txt

Edited by arthurRJ

Share this post


Link to post
Share on other sites

In 1.10 it is almost gone now. It freezes after I click to playback a highlight, then it freezes for a second but a little while later I am able to watch it.

Share this post


Link to post
Share on other sites
On 9/28/2020 at 5:28 PM, BarryBL said:

@arthurRJ, can you send a copy of your in-game graphics settings, found in the 'Settings' menu. I've tried to replicate myself, and highlight worked fine. See below:

I was able to watch replays for a while (after the game seemingly crashing) but today i was not able to watch one of my replays again and so the game crashed twice.

However, this time i was able to send a crash report which i wasn't able to before, so that's a plus. Here are my graphics settings.

Naamloos19.png

Naamloos16.png

Naamloos17.png

Naamloos18.png

Share this post


Link to post
Share on other sites

DDU and do a clean install of the driver (internet disconnected).

Delete the hardware_settings_config.xml and re-do the game settings, just select low preset and nothing else.

Then exit and relaunch. Try the theatre mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×