Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Disconnecting from private match

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. - I continually disconnect from private matches with my friends, i only bought the game yesterday so you could imagine its quite frustrating. i finish qualifying and start the race then half way through every race i disconnect and get returned to the home menu. 

2.       Platform - Xbox one
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) game version is 1.08
4.       Game-mode? Unranked multiplayer, friend only
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. i have attempted 10 races with my friends and have disconnected from all 10.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue - Checked all settings, checked internet connectivity, which were all fine. only this game i disconnect from.
7.       What peripherals are you are using (gamepad, wheel make & model etc) - Xbox One controller
8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. - PBRG-GHHH-BSXT-CABX

Share this post


Link to post
Share on other sites

HI @MattWren00,

Can you please provide:

  •  Your NAT Type
  •  Wired or Wireless.
  • Do you get a error code
  • Add a video so we can see when you experience this issue.
  • Like 1

Share this post


Link to post
Share on other sites

1. NAT Type - Open

2. wireless

3. no error code appeared

4. I'm at work i cant film if im going to disconnect.

Share this post


Link to post
Share on other sites
48 minutes ago, MattWren00 said:

1. NAT Type - Open

2. wireless

3. no error code appeared

4. I'm at work i cant film if im going to disconnect.

Thanks @MattWren00

First recommendation is to move to a Wired connection if possible as that will drastically improve your gameplay experience across all games. We tested this with another user and online stability improved dramatically. 

Can you connect to other modes fine? Do you also experience this in Unranked Lobbies? 

Share this post


Link to post
Share on other sites

My connection is fine, i have no internet problems with any other games. i just seem to disconnect from private matches with my mates

 

Share this post


Link to post
Share on other sites
1 minute ago, MattWren00 said:

My connection is fine, i have no internet problems with any other games. i just seem to disconnect from private matches with my mates

 

As a troubleshooting measure we do recommend a wired connection, as this can prove to be problematic. Maybe one of your friends has a different (Moderate, Strict) NAT type which is preventing you playing with them.

Share this post


Link to post
Share on other sites
Posted (edited)

I checked with them yesterday and they both had open nat types. i notice that when i use wired connection because my router is downstairs its not as good because i cant wire it from router to xbox i use plug sockets, which is why i use wireless as its faster.

Edited by MattWren00
added info

Share this post


Link to post
Share on other sites
1 minute ago, MattWren00 said:

I checked with them yesterday and they both had open nat types. i notice that when i use wired connection because my router is downstairs its not as good because i cant wire it from router to xbox i use plug sockets 

Can you check your router settings and run a speed test on a PC. Wired connections would improve the gameplay experience, not hinder them. Is it possible to move the Xbox setup closer to the router and test to see if its the nature of the connection?

Share this post


Link to post
Share on other sites

I ran all the speed test, connection test, packet loss and everything already and nothing helped. i have no problems with any other games either. i get 150+ download speed, so im pretty sure its not a connection issue on my end. but im not sure why i disconnect because it doesn't fully disconnect me it just kicks me out of the lobby and back to the home screen

Share this post


Link to post
Share on other sites
1 minute ago, MattWren00 said:

I ran all the speed test, connection test, packet loss and everything already and nothing helped. i have no problems with any other games either. i get 150+ download speed, so im pretty sure its not a connection issue on my end. but im not sure why i disconnect because it doesn't fully disconnect me it just kicks me out of the lobby and back to the home screen

Can you add screenshots of your speed tests for my information and a video of the crash when possible.

Share this post


Link to post
Share on other sites
Just now, MattWren00 said:

yeah probably wont be until later tonight.

 

No worries. Tag me by using @______ for my username and I'll pick up tomorrow.

Share this post


Link to post
Share on other sites

@BarryBL, Morning mate, i hope you are well. Please find attached the requested video evidence and picture of my connection speed. Additionally, another video is attached showing me not being connected to the game but still connected to my internet. 

image0.jpeg

Share this post


Link to post
Share on other sites

Hi @MattWren00, the first two issues that scream at me are the Latency (Should be around 16ms for confident gaming) and the Wireless Strength at 84%. This does leave quite some margin of error and a potential chance of a small drop, which could cause a disconnect. Can you get stats on this when running Wired. I'm confident the experience would be better for you, and I'm surprised that you are still experiencing these issues with Wired connection.

Share this post


Link to post
Share on other sites
Posted (edited)

the thing is, i don't disconnect from any other games or any other game modes for that matter. it is solely private matches with my mates that i disconnect from. and its every race i do with them, its not like the odd 1 or 2, so i feel like its a problem with the game rather than my end. so i don't understand why i have a problem connecting to private match when i have no problems with other game modes and no problems with other games.

Edited by MattWren00

Share this post


Link to post
Share on other sites

if it was 1 or 2 races i disconnect from and i lag in other games, id understand probably my connection but its every race and i don't lag in other games. and it pops up saying to be connected to an Xbox live profile but my Xbox doesn't disconnect from the internet. it is just the game that disconnects. i've tried it with wired connection and it still doesn't work, so i feel it must be a bug of some sort

Share this post


Link to post
Share on other sites

is there a way to call so i can resolve this issue faster, because if the game is faulty and doesn't work for me i'm gonna want to get a refund

 

Share this post


Link to post
Share on other sites
1 hour ago, MattWren00 said:

is there a way to call so i can resolve this issue faster, because if the game is faulty and doesn't work for me i'm gonna want to get a refund

 

Hi Matt,

Please note this is a forum, and there is no line to call. I'm only 1 person, and I do have other forum posts to try to work with and fix. If you can run in other modes, I'm starting to suspect that your friends don't have the ideal connectivity settings somewhere, stalling you connecting to them. Can you get a screenshot of the message/action that comes up when you get disconnected from your friends. You can also access an error code at the start of every login session going through Main Menu > Game Options > Settings > Bottom Left of the screen (16 digits). This would be helpful for investigating.

Share this post


Link to post
Share on other sites

@BarryBL This is still a problem. It already was in F1 2019. It's not just me. My friends are all having the same problem when playing private lobbies. We're playing wired on PC and don't have any problems in other games. Is there anything we can do? It's really ruining the fun when you always disconnect after a few laps. sometimes it's the 5th sometimes the 8th. It actually is the reason why some of my friends didn't want to buy the new version anymore. :(
Is there anyone else to contact or smth to do about it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×