Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Random yellow flags

Recommended Posts

Yesterday we had an league race on 50% silverstone and there was one incident that caused an VSC but after that the yellow flags and sectors were still on the map and track itself, after around 1 or 2 extra laps it dissapeared but while we were racing the yellow flags kept on appearing on random times in the race without someone retiring or crashing or whatever. It was annoying for everyone because a lot of people got stupid pens for illigal overtakes

PLEASE FIX THIS.

Share this post


Link to post
Share on other sites

Hi, 

Thanks for adding your issue. However, we require all bug reports to follow and complete the template below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

Please add your bug report onto this thread or I will not be able to replicate or diagnose. Replicating the issue and a method on how to do so will be key here.

Share this post


Link to post
Share on other sites
5 hours ago, BarryBL said:

Hi, 

Thanks for adding your issue. However, we require all bug reports to follow and complete the template below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

Please add your bug report onto this thread or I will not be able to replicate or diagnose. Replicating the issue and a method on how to do so will be key here.

Problem: Random yellow flags and glitching lobby

Console XBOX ONE

Version: the latest one

Please watch the clips/videos down below

 

please watch the whole video

https://www.twitch.tv/videos/722060442

look at the mini map

https://clips.twitch.tv/SecretiveBetterAardvarkHeyGuys

 

more yellow flag glitches

https://clips.twitch.tv/CaringInventiveSparrowTinyFace

https://clips.twitch.tv/GiantShakingSnailTF2John

https://clips.twitch.tv/DifficultSpoopyDurianHassaanChop

 

Share this post


Link to post
Share on other sites

@Wessel112002, thanks for the response. Can you please follow the template, adding something like 'glitching lobby' doesn't help in us diagnosing the issue. Also, a online report code from users, accessed by Main Menu > Game Options > Settings > Bottom left hand corner of the screen (16 digits) in-game is essential.

Can you make the incident happen again? Have you checked users connection in the league. I don't also know the game-mode. Does it happen under certain conditions. At the moment, this would be a case of guess work for us to find any issues in its current state.

Also, can you please timestamp the video so I can get to the issue quicker. Thanks.

Share this post


Link to post
Share on other sites
6 minutes ago, BarryBL said:

@Wessel112002, thanks for the response. Can you please follow the template, adding something like 'glitching lobby' doesn't help in us diagnosing the issue. Also, a online report code from users, accessed by Main Menu > Game Options > Settings > Bottom left hand corner of the screen (16 digits) in-game is essential.

Can you make the incident happen again? Have you checked users connection in the league. I don't also know the game-mode. Does it happen under certain conditions. At the moment, this would be a case of guess work for us to find any issues in its current state.

Also, can you please timestamp the video so I can get to the issue quicker. Thanks.

the video itself is 15 min but only 5 min of the video is about the bug

 

it happened to us in an private lobby 

 

the connection from users were fine at the start in the lobby 

 

i will look for the code now

this is the first time it happened to us 

my friend said it can be caused because the host is playing on the original xbox one

Share this post


Link to post
Share on other sites
Just now, Wessel112002 said:

the video itself is 15 min but only 5 min of the video is about the bug

 

it happened to us in an private lobby 

 

the connection from users were fine at the start in the lobby 

 

i will look for the code now

this is the first time it happened to us 

my friend said it can be caused because the host is playing on the original xbox one 

All Xbox One variants can play with each other. The code would be invalid unless its from that exact session. Also, replication is needed. My only diagnosis at this early point is that the host has a connection that is Wireless, wrong NAT type, or some wider network issue that has affected the responsiveness of the gameplay. We have experienced similar in races in the BETA where there were different hosts with varying setups and connections. If you experience it again, please grab as many of the 16 digit codes from the players as possible and tag me into the issue. 

Share this post


Link to post
Share on other sites
5 minutes ago, BarryBL said:

All Xbox One variants can play with each other. The code would be invalid unless its from that exact session. Also, replication is needed. My only diagnosis at this early point is that the host has a connection that is Wireless, wrong NAT type, or some wider network issue that has affected the responsiveness of the gameplay. We have experienced similar in races in the BETA where there were different hosts with varying setups and connections. If you experience it again, please grab as many of the 16 digit codes from the players as possible and tag me into the issue. 

we had issues before but not with yellow flags, i asked everyone for their code so i will update you on the codes asap. image.thumb.png.48fa76421ce1bedd961a39105e3b558f.png

  • Like 1

Share this post


Link to post
Share on other sites

Thanks @Wessel112002

As a top tip to help people retrieve them (these codes are only valid for that login session), might be hidden away in their streams. Codes from a new boot of the game won't be valid I'm afraid.

Share this post


Link to post
Share on other sites
2 hours ago, BarryBL said:

Thanks @Wessel112002

As a top tip to help people retrieve them (these codes are only valid for that login session), might be hidden away in their streams. Codes from a new boot of the game won't be valid I'm afraid.

On the topic of report codes:

Why did you not make them visible when you are in the pause menu (during a race) as it was last year. Was always super easy to find, and when you recorded a clip, you could always see it at the end of it.

Would be super helpful to bring it back to the pause menu, rather than main menu.

Share this post


Link to post
Share on other sites
14 hours ago, ReimvomSchleim said:

On the topic of report codes:

Why did you not make them visible when you are in the pause menu (during a race) as it was last year. Was always super easy to find, and when you recorded a clip, you could always see it at the end of it.

Would be super helpful to bring it back to the pause menu, rather than main menu.

Great shout, in the plans to update.

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×