Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×
Sign in to follow this  

AI drivers going for 6 pitstops during 50% MyTeam race

Recommended Posts

Posted (edited)

1) Had a 50% Myteam race at Austria and it started to rain halfway through. Some drivers swapped tyres over 6 times and were lapped as it was only light rain and on the radio Jeff was saying that he wasn't sure if drys or intermediates were faster. Daniel Ricciardo was also stuck in the pitstop for close to 3 minutes.

Intermediate tyre wear is also an issue compared to the AI. I was in second position after pitting on lap 17/36 for intermediates and was recommended to change again at lap 27 for another set as the tyre wear was quite bad, and I can manage my tyres quite well. The other AI's who were on the same strategy did not stop for another set of intermediates and their times did not drop off indicating they weren't experiencing any tyre wear so I ended up 10th instead of 2nd.

2) PC
3) 1.08
4) MyTeam

118542214_1182283008838933_4352462286495265169_n.jpg

Edited by BeadoG7
rules
  • Agree 1

Share this post


Link to post
Share on other sites

Sounds like a fun race.

Can you replicate this? Were the conditions that changeable? Looks like some of the AI got the strategy wrong. Does it correlate to the conditions. Did it Rain - then go dry - then Rain again?

Share this post


Link to post
Share on other sites

I'll try racing again tomorrow because I restarted the race. According to the weather report it went inbetween dry's and intermediates as the best tyre but there was consistent light rain during the race.

Share this post


Link to post
Share on other sites
Posted (edited)

I can confirm too. 100% race and it started raining halfway through the race. Most of the AI pitted for Softs instead of Inters and as a result they did 1 extra pit stop a lap later to fit the correct tyre and I ended up finishing almost 1:30 minutes ahead of 2nd place. This is the second time that its happening. It seems like when it starts raining and the AI pits, they put on their pre-selected dry tyre compound instead of changing their strategy to fit the Inters or Wets.

Platform: PS4

Version: 1:08

Edited by AvengerGR35

Share this post


Link to post
Share on other sites

I had this on a Dry - Wet - Dry - Wet 100% race at Singapore. On the second wet session, they pitted for dry tyres, then for inters the next lap. Granted I pitted for what I thought was my final set a few minutes before the second rain session hit, I had Jeff on silent so didn't realise I there would be more rain coming.

Share this post


Link to post
Share on other sites
On 8/26/2020 at 8:47 PM, BarryBL said:

Sounds like a fun race.

Can you replicate this? Were the conditions that changeable? Looks like some of the AI got the strategy wrong. Does it correlate to the conditions. Did it Rain - then go dry - then Rain again?

Retried the race and the same cars had the same pit strategies. Same weather conditions as the previous race.

Share this post


Link to post
Share on other sites

Do u guys really think something like that is ok? I even bought wheel to drive this game but races like that are destroying whole fun. Unfortunately nobody seems to give a **** about that 2nd year in a row... 

screenshot.thumb.png.484619cd6ef3b484efc3d34adec18f0f.png

Gimme one real life example of ppl running 5 sets of soft tyres during a race, JUST ONE. I am really sad nobody care about this cause whole experience is broken. Of course I can go to pit 5 times a race too to give AI chance to compete. BTW I was P2 but safety car on lap 41 made Vettel, Bottas, Hamilton and Max to overtake me. And I don't wanna finish 2nd as fuckin Alfa Romeo driver... I should compete with Haas, Williams and Alpha Tauri and occasionally get into the points if someone crashed or face mechanical issues... 

Edited by MichałKucharski

Share this post


Link to post
Share on other sites

Hi MichałKucharski,

How often have you seen this happen to you? Can you provide a bug report please as replication and conditions here would be important.  Link:

 
 

Share this post


Link to post
Share on other sites

Here's the bug report : 

  • The issues is AI strategy that IMO are broken on some track in general. Actually I think that every strategy that include more stops than necessary are wrong. I don't have more screenshots but I wrote about it earlier in some other topic, also tried to contact You by private message. That race was over the edge cause I've never saw 5 stops with S S S S S I tyres before. Maybe the issue is there were light rain whole race but track was kinda ok the rain get worse at the end when people change for Intermediate tyres. Still how it is possible to have almost whole pack going into 5 stops soft after soft after soft. I also experienced strategy issues for example in Bahrain or Canada when some drivers was stopping 3 times (don't have SS tho). I think most broken thing is when there are 3 stops S into S into S into M tyres, guys are giving position and have to run through traffic for no reason at all. In real F1 there are 1 or 2 pit stops if there is no issues with the car or tyre wear. I think that in game too many times guys are stopping 3 times per race. I usually never stops more than 2 when racing without rain. 
  • PC
  • 1.10 but issue is there since F1 2019
  • Career mode
  • I don't wanna go another 2h race in France to recreate the issue. I bet the main problem in this case was weather. Light rain whole race until 41 lap when everyone switch to intermediates ( btw Perez for example change for 4 set of softs at lap 40 then for intermediates at 41). This is extreme rare issue I think but AI strategy at all need a fix, we should experience less stops with more variety of strategies instead of putting half of the grid on 2 stops with S -> S -> M and other half on  S -> S -> S -> M
  • I was just driving a race
  • Would happily change something in the code to fix CPU strategy 😉
  • I am driving Thrustmaster RS 300 GT Edition with Open Wheel  
  • You have screenshot on my main post on this topic

That's it thank you for answer I hope you will investigate the AI and maybe change something in foreseeable future. I really love to race in this game I just want realistic experience. 

Share this post


Link to post
Share on other sites

Hi MichałKucharski,

I've bugged this and added this for developers to investigate. Thanks for the reporting. 👍

 
 

Share this post


Link to post
Share on other sites
  • A detailed description of the issue. Please include any error codes here. 

Rain started when about 15 laps left in Vietnam. Race engineer suggested intermediate tyres and ai started to pit and some of them fitted dry compounds. After 1 lap later. they fitted intermediate tyres. When this bug had occurred, i had restarted race(this time i recorded race) and it occurred again.

  • Platform

PC

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.10 (It happened before)

  • Game Mode

Career Mode

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

I backed up save files(i hope they are correct files) after the race when screen was at race results. I guess they are not overwritten yet.

  • How do you make the problem happen?

I was just racing. no flashback etc.

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue

It happened first time, i restarted race because i used flashbacks, i thought it may trigger the issue.

  • What peripherals are you are using (gamepad, wheel make & model etc) 

Logitech G29

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

  I uploaded race result screen including "Pit Stops" tab. I have full race video and save files so i can upload them, if you want

Share this post


Link to post
Share on other sites

Hi all,

To update here.

Topics have been merged, and issue has been bugged and now under investigation with our developers. Thanks for the reporting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×