Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Unable to join ANY multiplayer session

Recommended Posts

1.    The Issue began around 21:00 GMT + 5:30 because i did unranked and ranked sessions around 17-1800 GMT + 5:30. I first tried to enter ranked. It says searching for session and then during the joining session error it shows NM14 error (I think it showed NM17 once but, i haven't been able to replicate it). Then, I tried to join an Unranked lobby and something that immediately stood out was the high number of sessions that were 'In Lobby'. Mostly, it just gave a 'Failed to Join Session' but, on some occasions, a KMR5 error was raised (do not have report code for this). 

I also tried reconnecting my steam by turning my network adapter off and on. And on one occasion, I got an error "Online Services Error" (Screenshot below. No Report Code)

I was able to join a lobby via invite for a league race, but it was extremely unstable. 

2.      Steam 1.08

3.       any multiplayer mode

4.       Every time i try a multiplayer lobby it happens, 

5.       8-10 attempts so far. Error everytime. Open any unranked/ranked lobby. 

6.       Restarted all network equipment at my home, laptop. Verified game files. Checked if tt times are available (they are). 

7. 

Result on trying to join rankedimage.thumb.png.04be2c9565e0b19e4b48927f7f88f35d.png

Result on trying to join rankedimage.thumb.png.2e0edc4f21a88b3668d09a3cae20e7fa.pngOnline Services Error that I got (No Report Code)unknown.png
Adding a screenshot for now. But can record if needed.

Report Code for Session : ECCD-JTHK-MGTC-KSVG

8. DxDiag.txt Ignore my specs :3. Getting new PC tomorrow. 

  • Thanks 1
  • Agree 1

Share this post


Link to post
Share on other sites

Oh also, apologies, can you add if this is still happening to you.

Share this post


Link to post
Share on other sites

can confirm still happening today, shut my internet off to try and reset the connections to the servers, still the same 

Share this post


Link to post
Share on other sites
7 hours ago, BarryBL said:

Oh also, apologies, can you add if this is still happening to you.

Yes it is still happening second day in a row now

 

Share this post


Link to post
Share on other sites
1 minute ago, Dudeidawpuez said:

Yes it is still happening second day in a row now

 

@Dudeidawpuez please see my previous message and provide feedback like @CheggyBeRacin and @notsomahsoom kindly have. Will really help our investigation.

 

Share this post


Link to post
Share on other sites

To be honest I think the original post in this thread and @notsomahsoom sums the issue up pretty well. Everyone else posting a bug report would post the exact same. As mentioned above the issue still persists today.

Share this post


Link to post
Share on other sites

We still need the individual error codes and the bug reports, even if they are similar reports. Helps us understand the quantity of the issue and the error codes help us track trends and help us diagnose the problem.

 

Share this post


Link to post
Share on other sites
Posted (edited)


1.       A detailed description of the issue. : NM14 error when connecting to ranked multiplayer racing, "Failed to join session" with no error code for unranked mulitplayer.

2.       Platform : PC - Steam
3.       What version of the game you are using: 1.08
4.       Game-mode? Ranked and Unranked Multiplayer
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. : Been trying this since about 8pm (GMT) yesterday could not connect to any unranked lobby or even get a ranked lobby. In ranked it allows me to set what type of race I want etc and then when trying to search for a game I get the NM14 error.

In unranked it takes a bit longer than usual to show the session list  and if you select any lobby it spends about 20 seconds or so trying to connect to the session and then throws an error mentioned above.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

Running latest release of NVIDIA drivers, factory reset my home router and changed to a static IP address. Restarted system to only run Steam and F1 2020. Tested other games too, Rocket League, CSGO, Arma 3, these work fine. Since this is most liekly a network issue I've only attempted to reinstall the game once (last night around 9pm).
7.       Please provide a video recording of your game crashing so we can see where the issue occurs?

I don't think a video is necessary here since numerous users are experiencing these issues and are almost identical to my problems. I think enough information has been provided from this template.

image.png.5a0de16a1f0300af318ded21c5fb3305.png
8.         [ For PC ] – Please add a DXDiag to your post.

Dxdiag is attached but I find its unnecessary for this problem.

DxDiag.txt

Edited by Peaches1872
  • Thanks 1

Share this post


Link to post
Share on other sites
Just now, Dudeidawpuez said:

exact same things thats happened to me

I'd fill out the template mate, once they guys can see a pattern it'll pin point them to a problem. They might see similar errors etc so if you keep it consistent it'll be helpful to them and everyone can get back playing.

  • Like 1

Share this post


Link to post
Share on other sites

Perfect @Peaches1872, top class reporting and thanks for helping. Report codes are the key here, more the better.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
9 minutes ago, BarryBL said:

We still need the individual error codes and the bug reports, even if they are similar reports. Helps us understand the quantity of the issue and the error codes help us track trends and help us diagnose the problem.

 

It’s literally been 2 days now since this bug started happening & it still hasn’t been fixed. Like you cannot get on to online race in a racing game, like what.   There are so many bugs that have been in the game for YEARS(!!) especially in multiplayer, how have they not been fixed & why are you releasing a game that still had the same bugs from 2016?  Why does have to be codemasters that hold the rights to F1

  • Disagree 1

Share this post


Link to post
Share on other sites
1 minute ago, Pumpkinplumber said:

It’s literally been 2 days now since this bug started happening & it still hasn’t been fixed. Like you cannot get on to online race in a racing game, like what.   There are so many bugs that have been in the game for YEARS(!!) especially in multiplayer, how have they not been fixed & why are you releasing a game that still had the same bugs from 2016?  Why does have to be codemasters that hold the rights to F1

To put this back on topic, this has been a issue that came up yesterday, and we are working on a fix. If you have experienced the issue in question, please follow the lead of some of our users who have kindly provided the requested information to help us track this down. 👍

Share this post


Link to post
Share on other sites
6 minutes ago, BarryBL said:

Perfect @Peaches1872, top class reporting and thanks for helping. Report codes are the key here, more the better.

 

 

@BarryBL yeah I deal with problems coming in on a daily basis similar to this, so I know the feeling! Some procedures are different but it helps your IT team diagnose something. If it were me I'd be just look for replies which has a template already as an example. But thanks just trying to help.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

1.       A detailed description of the issue. : NM14 error when connecting to ranked multiplayer racing, "Failed to join session" with no error code for unranked mulitplayer.

2.       Platform : PC - Steam
3.       What version of the game you are using: 1.08
4.       Game-mode? Ranked and Unranked Multiplayer
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. : Been occurring since yesterday and has persisted through today. I tried to both join a ranked and unranked lobby, and the error occurs. I have tried multiple times both yesterday and today - same issue. It tries to join the lobby, and then times out afterwards giving the same error codes and text as shown in previous posts.


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

I have tested in other games, no issue at all. It seems very much like a server issue on Codemasters front.
7.       Please provide a video recording of your game crashing so we can see where the issue occurs?

Video recording is not necessary, since other bug reports have correctly posted the issues that occur when trying to join a lobby.

 

Report code: EVDS-JMKV-CHVJ-BDVG

 

Update: When trying to join a ranked match I now also get the following error code: KMR5

Edited by Glorion
  • Thanks 1

Share this post


Link to post
Share on other sites

1. It started happening yesterday afternoon, it will give you either failed to join session or an error code.

2. Game version 1.08 steam
report code: PGHM-MKHA-DMEG-HRJE

3. Ive tried leagues, unranked, ranked. none of em work but they will give u different errors each.

4. leageus will give you a long joining session then either gives u a "failed joining" or an error (cant recreate, only giving me failed joining since today
also sometimes u do get into the league but when others do also you are in different lobby's but in the same league with a bugged out "lobby expires in" timers like id get a normal 30min someone else got about 300000min and another also something different.

Ranked just says searching for session untill you get kmr5 error

Unranked creating a lobby gives me kmr16 and joining someone else gives me kmr5 again

in total ive gotten kmr5, kmr2, kmr7, kmr16, nmr10 and fm16

5. none of my friends are able to play either (group of about 10 people) first time running into this issue.

6. We all tried restarting our routers, we all verified game files, we all port forwarded all of these : TCP: 27015-27030,27036-27037 UDP: 4380,27000-27031,27036

7. most of us are on the wheel, the others on a pad.

8. Screenshot_28.png.74e5089192a6558cd868c522d0fbc335.pngScreenshot_30.thumb.png.d75ff608180c0270cfcca257b24a8d3b.pngScreenshot_31.thumb.png.6d9a50ea032848daac4907e2e4c51d9b.png

 

 

DxDiag.txt

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue. Unable to connect to ranked or ranked multiplayer lobbies, getting error code NM14 for ranked, "Error: Failed to join the session" for unranked 
2.       Platform: PC - Steam
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen): 1.08
4.       Game-mode?: Ranked and unranked multiplayer
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too: ~50 attempts to connect while attempting to fix the problem yesterday evening ~6pm UK time
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? 
Verifying the game files
Restarting internet and also resetting back to factory defaults
Disabling firewill and antivirus shields
Restarting PC
/flushDNS etc.
Running DX11 & 12
Updated NVIDA drivers 
Played other games, ran speedtest to check internet

7.       Please provide a video recording of your game crashing so we can see where the issue occurs? https://clips.twitch.tv/SwissLuckyMagpieTwitchRPG
8.       [ For PC ] – Please add a DXDiag to your post.  

image.png.4e958dff104ad9aab3182fda2d57acd3.png 

DxDiag.txt

Share this post


Link to post
Share on other sites

Massive thanks everyone, keep them coming!

To update where I can, the issue has been raised, with high importance, to our dev and network team. Once I have any update, I will add here 👍

  • Like 1
  • Thanks 3

Share this post


Link to post
Share on other sites
1 minute ago, BarryBL said:

Massive thanks everyone, keep them coming!

To update where I can, the issue has been raised, with high importance, to our dev and network team. Once I have any update, I will add here 👍

finally....waiting...

Share this post


Link to post
Share on other sites
Posted (edited)

1.       A detailed description of the issue. : NM14 error when connecting to ranked multiplayer racing. No Report code visible !?!?!?

2.       Platform : PC - Steam
3.       What version of the game you are using: 1.08
4.       Game-mode? Ranked Multiplayer
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. : 

Tried at 2200 CET then again at 0030 CET and then this morning and afternoon and a few minutes ago.

Wed 26th 1900 CET bought game at physical store > 1930 CET Installed game through 4 discs > around 2200 hours start up game via Steam DX12(windows10 only) > Go to mulltiplayer > Klik on "klassement" > Choose 5 laps or 25% option > Connects > Loading > Error code NM14


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

Installed latest Nvidia driver.

8.         [ For PC ] – Please add a DXDiag to your post.

 

DxDiag.txt

Edited by Brandtair

Share this post


Link to post
Share on other sites
Posted (edited)

@BarryBL
Same issue here, started last night.
I just completed weekly event qualy and after this all multi player games are showing this error.

1.       A detailed description of the issue. : NM14 error or KRM5 error when connecting to ranked multiplayer racing. Also no Report code visible 

2.       Platform : PC - Steam Nvidea 2060RTX
3.       What version of the game you are using: 1.08
4.       Game-mode? Ranked Multiplayer
5.       What are your replication numbers? 20 out of 20 out of when I try more like it happens ALWAYS since yesterday

Start up game via Steam DX11(windows10 only) > Go to mulltiplayer > Klik on "klassement" > Choose 5 laps or 25% option > Connects > Loading > Error code NM14 OR KRM5


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

Installed latest Nvidia driver.

8.         [ For PC ] – Please add a DXDiag to your post.

 

DxDiag.txt

Edited by DMonfrooij

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×