Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Unable to join ANY multiplayer session

Recommended Posts

Posted (edited)

1.   The issue has been happening since yesterday when I bought the game, I am unable to connect to any ranked or unranked game and get the error code "NM14" every time I try to connect. I have yet to be able to join an online game.

2.      game version 1.08 on Steam - ERROR CODE: TSRS-THJG-PJVM-CAVG

3.       any multiplayer mode

4.       Every time i try a multiplayer lobby it happens, i tested other games (Valorant, Fall Guys, Forza 4, Dota2) and they all work fine

5.       This is my first time encountering the issue but it now happens 100% every time

6.       The issue in the other post below is very similar but seemingly not the exact same, I followed the solution given by user Astigog but no luck. I also followed the troubleshooting guide attached on the forums front page and verified steam files.

7.        Same videos as this thread.

Edited by itisdannyv

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue. : NM14 error when connecting to ranked multiplayer racing, "Failed to join session" with no error code for unranked mulitplayer.

2.       Platform : PC - Steam
3.       What version of the game you are using: 1.08
4.       Game-mode? Ranked and Unranked Multiplayer
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. : Been occurring since yesterday and has persisted through today. I tried to both join a ranked and unranked lobby, and the error occurs. I have tried multiple times both yesterday and today - same issue. It tries to join the lobby, and then times out afterwards giving the same error codes and text as shown in previous posts.


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

I have tested in other games, no issue at all.


7.       Please provide a video recording of your game crashing so we can see where the issue occurs?

The same videos are available in this thread.

 

image.png.40cdf03e09aeef569dd3b1c03be22f9a.png

Share this post


Link to post
Share on other sites
Posted (edited)

1.       A detailed description of the issue. : Error code NM14 when trying to join ranked. However, in unranked, it will just say failed to join session.

2.       Platform PC - Steam
3.       What version of the game you are using 1.08
4.       Game-mode? Ranked and Unranked Multiplayer
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. Play game, go to ranked (any distance), code will show up shortly after.
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? Reset router, restarted PC, verified game files, nothing worked. Also played Fall Guys and Assetto Corsa Competizione and had no problems whatsoever.
7.       Please provide a video recording of your game crashing so we can see where the issue occurs?

F1_2020_dx12_2QppQ17nRj.png.b51403756c36c012ea951b47be8542f7.png

F1_2020_dx12_A5mpVX67u8.png.6e1a9a475fa4ba65e945ef0bb2650065.png

 

Edited by Costa

Share this post


Link to post
Share on other sites

Report Code: MVDJ-SGTX-TMKE-GBVG

Exactly the same issues as everyone else.

Share this post


Link to post
Share on other sites

Same issue here:

1.       Exact same issue as others describing it. I'm getting the general "error" message with the subscript "failed to join the session", on every single lobby. I also have noticed that searching for sessions takes quite a bit longer than in previously.

2.      PC, steam

3.       Version 1.08, Report code is RMEE-ERET-AARK-KAVG

4.       Every online mode

5.       Can replicate it every single time I try to join a session. No particular steps involved, and no prior issues.

6.       I already attemped some troubleshooting, but there's nothing standing out which seems to suggest what's the issue. So therefore, there's not much I can do myself it seems.

7.       Using a Thrustmaster TMX, Wireless MS Mouse, External display on my GTX 1650 mobile video card.

 

Thanks again Codemasters for the sheit game (sorry, but online is such a mes in general, and it's still the same dam infrastructure since the 2016 game). 😉

Nah but seriously, this is getting so annoying and you guys find something new to mess up every year.

  • Like 1
  • Agree 1

Share this post


Link to post
Share on other sites
Posted (edited)

Problem seems to be resolved for me... kinda.

Matchmaking takes waaay longer, delta's in the top left not working, crashing lobbies (more than previously), lobby timer giving up working, ...

All kinds of stuff like this. It seems connectivity related.

Other people's experiences?

Edited by supersnel

Share this post


Link to post
Share on other sites

Hello everyone, 

Same issue here. 

1.       A detailed description of the issue: Constanlty getting these three errors: Error Code KMR5, Error Code NM14, Failed to join the session. No error code.  

2.       Platform: PC-Steam 
3.       What version of the game you are using: 1.08
4.       Game-mode? Ranked and Unranked multiplayer sessions
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. : First noticed yesterday around 19:15 PM (CET) after spending some time playing in Time Trial. Since then, it fails to join the ranked and unranked multiplayer session. 
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings? First of all, I restarted the router and then tried to connect again to the multiplayer session while having the ethernet cable plugged in (usually I use the cable) but it failed. Then I tried with the WIFI and the same result. Next, I went into F1 2020 Properties and started "Verify Integrity of Game Files". Tried to connect and the same result. I am running the latest driver updates.
7.       Please provide a video recording of your game crashing so we can see where the issue occurs? Don't have a video but it happens the same as for the other users. Pictures added.  
8.         [ For PC ] – Please add a DXDiag to your post: DXDiag attached. 

 

Error Code KMR5.png

Error Code NM14.png

Failed to join the session.png

DxDiag.txt

Share this post


Link to post
Share on other sites

For those who are on steam and still have this issue.

I uninstalled the game on steam and reinstalled the game. It's working again. Don't know why. But i can join any game online... 

 

Uninstall  (restart pc)

Start Steam

Install F1 2020 

 

Enjoy...

Kind regards.

Share this post


Link to post
Share on other sites
Posted (edited)

I was able to play some ranked races tonight without any problems, crashes or whatsoever. I did not have to do anything special like reinstalling the game. The problem seems to be resolved for me. Thanks for fixing this!

Edited by Baker90

Share this post


Link to post
Share on other sites
1 hour ago, TTRS88 said:

For those who are on steam and still have this issue.

I uninstalled the game on steam and reinstalled the game. It's working again. Don't know why. But i can join any game online... 

 

Uninstall  (restart pc)

Start Steam

Install F1 2020 

 

Enjoy...

Kind regards.

YES!!!!!!, Confirmed this works!!!!!!!! Thank you!

YES!!!!!!, Confirmed this works!!!!!!!! Thank you!

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

yeah!
works fine here.

Finally

thanks!

I did not anything, just waited.

Edited by Daniel Ramos
  • Thanks 1

Share this post


Link to post
Share on other sites
37 minutes ago, Daniel Ramos said:

yeah!
works fine here.

Finally

thanks!

I did not anything, just waited.

i spent most of today re-downloading and it worked for me too!

  • Agree 1

Share this post


Link to post
Share on other sites

Thank You @BarryBL, the issue has been fixed. Do pass our thanks to the devs as well. Would it be possible to shine some more light on the issue? 

  • Agree 1

Share this post


Link to post
Share on other sites

Thanks everyone for the feedback on this.

We had extensive discussions with Valve on this and they came back to us with a fix for this issue late last night (BST time).

We are still looking for immediate feedback, confirming the issue is no longer there, after we have checked internally too. Apologies for the inconvenience caused.

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Its fixed for me. 

i just tried loading ranked it gave me nm14 the first time, but that was the last time. Tried ranked, unranked and leagues over and over and it all works fine for me now

Thanks @BarryBL and the devs for fixing this at non working hours

Edited by XxEvan033xX
  • Like 1

Share this post


Link to post
Share on other sites

It works fine for me now. Thanks for fixing 

 

 

 

 

 

 

 

image.thumb.png.96f6e2468132de26f10ebab170d499f1.png

Share this post


Link to post
Share on other sites

@BarryBL Thanks for all the help to solve this issue. I would recommend if anyone is still getting this problem to reset their router and/or restart their system as it seems to be an issue with my friends. Once they had all done that they're able to play. Just thought I'd give you the heads up.

  • Agree 1

Share this post


Link to post
Share on other sites

1. At the point matchmaking started when entering the multiplayer weekly race event, I got an error. I did not take exact note of the code, but I think it was NM14 (it was something with the number 14 for sure). The exact time was 12:00 CEST on September 5th. I did have this happen a few weeks ago as well, sometimes it does work a second time (have to wait another hour though because of the event only taking place once an hour...).

I just checked and I at the moment I get no errors when I try to enter ranked or unranked multiplayer matches.

2.       Steam 1.08

3.       ranked an unranked lobbies I can enter

4.       It happened when matchmaking fase started for weekly race event

5.       I will check again in an hour. I did get this issue before a few time, a few weeks ago. Sometimes it works, sometimes it doesn't.

6.       Did not try anything to try and solve this yey, because there is no clear indication towards home network or installation being the cause (ranked/unranked does work after all)

Report code: RDJA-JBEE-GHKA-VDJE

UPDATE: 1 hour further, matchmaking did not result in an error this time. I did not change anything, did not reset router or whatever, I did not even restart the game. I wonder what is causing these errors to occur only occasionally. Server capacity issues maybe?

Edited by Ralph14
Update
  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, Ralph14 said:

1. At the point matchmaking started when entering the multiplayer weekly race event, I got an error. I did not take exact note of the code, but I think it was NM14 (it was something with the number 14 for sure). The exact time was 12:00 CEST on September 5th. I did have this happen a few weeks ago as well, sometimes it does work a second time (have to wait another hour though because of the event only taking place once an hour...).

I just checked and I at the moment I get no errors when I try to enter ranked or unranked multiplayer matches.

2.       Steam 1.08

3.       ranked an unranked lobbies I can enter

4.       It happened when matchmaking fase started for weekly race event

5.       I will check again in an hour. I did get this issue before a few time, a few weeks ago. Sometimes it works, sometimes it doesn't.

6.       Did not try anything to try and solve this yey, because there is no clear indication towards home network or installation being the cause (ranked/unranked does work after all)

Report code: RDJA-JBEE-GHKA-VDJE

UPDATE: 1 hour further, matchmaking did not result in an error this time. I did not change anything, did not reset router or whatever, I did not even restart the game. I wonder what is causing these errors to occur only occasionally. Server capacity issues maybe?

I had this same thing last week and this week. It is certainly anoying because you have to play that day before a certain time and need to wait an hour with no guarantees to try again. I work on saturday so there are only 4 or so moments I can actually try if I do not eat.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×