Jump to content Jump to content

Unable to join ANY multiplayer session


Recommended Posts

  • 3 weeks later...

Hey guys,

  • So, me and my friend have a Coop-Season together. The first 11 races everything went fine, but when we were about to do the Qualifying in Hungary, we were not able to join the session. So if I created a session my friend couldn't join me and if he created a session Icouldn't join him.  
  • XBox One
  • Version 1.14 (it is also version 1.14 at @cynestagamer007 report)
  • Leagues (I don't know if other game modes don't work either, I've never tried)
  • Wireless connection
  • Only 2 players
  • I am the host of the whole season, and like I said before sometimes I were the host of the session and sometimes my friend.
  • Yes it was for both of us and we saw the same thing (can be seen in the video)
  • Can you make the problem happen again? Of course I can.
  • How do you make the problem happen? I just try to join a session which someone else from my league created.
  • WozzleDE Report Code: GVEG-XRSV-CEBB-AVBC     cynestagamer007 Report Code: SGDX-CJKV-SAAK-VMRA 
  • I didn't stream it.

It seems very similar to the report from @CheggyBeRacin so I think we have the same issue. It also came literally overnight and I think it stopped working around the end of August. 

I really hope you can fix, so we can go racing together again!

Edited by wozzlw
Wrong version given in the original report
Link to post
Share on other sites

Hey guys,

So, me and my friend have a Coop-Season together. The first 11 races everything went fine, but when we were about to do the Qualifying in Hungary, we were not able to join the session. So if I created a session my friend couldn't join me and if he created a session Icouldn't join him.  
XBox One
Version 1.0.71.2959
Leagues (I don't know if other game modes don't work either, I've never tried)
Wireless connection
Only 2 players
I am the host of the whole season, and like I said before sometimes I were the host of the session and sometimes my friend.
Yes it was for both of us and we saw the same thing (can be seen in the video)
Can you make the problem happen again? Of course I can.
How do you make the problem happen? I just try to join a session which someone else from my league created.
WozzleDE Report Code: GVEG-XRSV-CEBB-AVBC     cynestagamer007 Report Code: SGDX-CJKV-SAAK-VMRA 
I didn't stream it.
It seems very similar to the report from @CheggyBeRacin so I think we have the same issue. It also came literally overnight and I think it stopped working around the end of August.

I really hope you can fix, so we can go racing together again!

 

  • Like 1
Link to post
Share on other sites
  • 1 month later...

 

1.       I've downloaded this game becouse of my friend who plays it. It came out that actually im intrested in F1 as well. I've done some campaign and we wanted to play with each other. Unfortunately we can't, even in 2021. After inviting my friend he has loading screen and then error visits us.

2.     I am playing via microsoft store/ gamepass. Unfortunately I cant find games version.

3.       any multiplayer mode

4.       Every other game works fine. Also it is not a wifi problem etc.

5.       It happens every time.

6.       I've tried every soultion on this topic. Nothing helps. Here is my report code. Hope you can help me.

 

image.png.9c3022332f34f7812c113e564834275a.png

 

Have a nice day, Kuba.

Edited by KubaLachowicz
Link to post
Share on other sites
2 hours ago, BarryBL said:

What platform are you on @KubaLachowicz. Also, I need your Internet settings and troubleshooting that you have done. Please add exactly what you have tried so we can eliminate them. 

 

Im on windows 10.

What do you exactly mean by internet settings?

i tried VPN, changing wi fi port, and some suff from other forums. I dont really remember.

Link to post
Share on other sites
  • Administrator

If you are running a Firewall, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074. Adding a DXDiag will help too. Does offline modes work okay?

Link to post
Share on other sites

The offline modes are working just fine. but whenever i try to play with my friend he can't join me or I can't .

3 minutes ago, BarryBL said:

If you are running a Firewall, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074. Adding a DXDiag will help too. Does offline modes work okay?

Ima check that real quick. 

Edited by KubaLachowicz
Link to post
Share on other sites
17 minutes ago, BarryBL said:

If you are running a Firewall, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074. Adding a DXDiag will help too. Does offline modes work okay?

I've added 2 rules for each inbound and outbound traffic. One for UDP and TCP 3074 port. Is that what you ment?

 

Edit: Nothing changed as DXDiag didn't help as well...

 

 

image.thumb.png.7a66aabd7f588565b18dcee1547aa6e0.png

Edited by KubaLachowicz
Link to post
Share on other sites

I posted this yesterday as a separate thread but figured I may as well post it in here as well

Hello, 

Since Saturday evening I have not been able to connect to any online races be it ranked or unranked. It stays on the joining session screen for about a minute and a half then says that "ERROR failed to join the session". I have no problems with my internet and have unplugged/replugged modem and also reset the modem.

I was playing fine earlier that day, turned it off for a few hours and came back to this problem. As of Monday evening I am still unable to join any online sessions. Please help me

My platform is PS4

The version is 1.15

I can't join ranked/unranked/league

wireless connection

N/A players in session

N/A on host

Posted on reddit and no one really seemed to respond/have the problem

Problem can be replicated

Make problem happen by trying to join any multiplayer session

Report code BRXM - AHBM - HTHX - PCEC

No video but it doesn't give error code it just stays on "joining session" and fails every time 

Link to post
Share on other sites
  • Administrator

Wireless connection may be the issue @DoorsTom. What is your NAT type? Are you running a firewall? If so, ensure it is set to allow the game to communicate on the following ports for both inbound and outbound traffic: TCP and UDP port 3074.

  • Agree 1
Link to post
Share on other sites

Hey @BarryBL and thank you very much for the reply. 

I am running on Nat Type 2 according to my connection status on PS4. I do not have any firewalls or anything like that. I never changed any of my wireless settings to make this problem occur but afterwards on a reddit suggestion I changed my DNS from whatever the default was to 8.8.8.8 8.8.4.4. This did not help anything and I can change it back if needed.

Link to post
Share on other sites

@BarryBL update:

I have a ps5 now and can confirm that the same problem happens as with my ps4. I think you are right and it must be something with my connection. I just don't know what it could be/what I could have done to make this happen. 

 

I didn't change any internet settings that day, I was racing like 2 hours before it happened just fine and all my other games work as expected. As someone who is not that techy, I am at a complete loss. 

Link to post
Share on other sites
  • Administrator
2 minutes ago, DoorsTom said:

@BarryBL update:

I have a ps5 now and can confirm that the same problem happens as with my ps4. I think you are right and it must be something with my connection. I just don't know what it could be/what I could have done to make this happen. 

 

I didn't change any internet settings that day, I was racing like 2 hours before it happened just fine and all my other games work as expected. As someone who is not that techy, I am at a complete loss. 

If you can test running with a Wired connection solution and see what happens. Also, the firewall change may help as well, as these ports are critical to communicating with our online services. This may be helpful perhaps, but a google of the TCP and UCP ports gives plenty of guides on this:

https://www.windowscentral.com/how-open-port-windows-firewall

Link to post
Share on other sites

@BarryBL

Sorry to spam you but I would like to add I redownloaded f12019 again and the online works there like normal. 


EDIT: It actually isn't working now and says "unable to download multiplayer statistics. Ranked multiplayer is unavailable" Since last night. This is so frustrating. 

Edited by DoorsTom
add note about how it stopped working
  • Thanks 1
Link to post
Share on other sites

Same problem here... On Xbox Series X. Few days ago it worked perfectly, but from yesterday evening I cannot join any multiplayer game.

I've tried to restart router, full restart xbox, changed from wired network to wifi, changed to another network from mobile phone. Currently I'm reinstalling F1 2020 game.

EDIT: even reinstalling game didn't help... What's going on?

EDIT2: I'm able to connect to lobby on F1 2019, but on F1 2020 it fails... @BarryBL any ideas what's the problem?

EDIT3: I did a test with a friend. I tried to connect to his lobby. While I have loading screen displayed he did see me on the list. But finally I got message with information about failed to join session without any error code.

Edited by siewcaChaosu
  • Like 1
Link to post
Share on other sites

@BarryBL 

I cannot connect to any lobby (ranked or unranked). 
My report code is: RHDM-MBDP-PAMD-TEJG

Platform: xbox, game version 1.15

Multiplayer: ranked, unranked

I've tried wired, wireless connection

My friends could play, but I couldn't connect.

This problem is occurring from Saturday evening

Screens attached.

EDIT: I am sure that this is not a problem with my connection, because I have no issues when connecting to lobby in F1 2019. This is problem related to F1 2020.
Tomorrow I am starting new league, and without this working I am not able to participate, which is really annoying...

EDIT2: I started new topic because I saw "solved" label in this topic.

 

02-error.png

01-joining.png

Edited by siewcaChaosu
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...