Jump to content Jump to content

Unable to join ANY multiplayer session


Recommended Posts

  • 3 weeks later...

Hello,

I’ve had this same issue where by any multiplayer mode is not accessible. Either I got cannot connect to xxxx player host or just the red background followed by the error after a couple of minutes. This happened to weekly event, leagues, ranked and unranked lobbies but I could access online content and see times. I tested out my previous F1 2019 game, and all features worked fine, so I knew it wasn’t internet problems. Very frustrating.

After a reinstall and update of the game, and numerous router resets I was about to give up on any future online racing till 2021 then I thought I’ll delete all settings in the game menu. That worked! All my character profiles were gone, wheel settings gone, but I could access all multiplayer games. No big deal, I can recreate them, and it still remembered my podium pass, stats and league memberships.

Maybe try this and it might work for you too. Hope this helps.

Pete / Jaguarpawr / PS4 v1.16 / G29 wheel

 

  • Thanks 1
Link to post
Share on other sites
  • 2 weeks later...
On 2/17/2021 at 5:25 AM, CScottRacing said:

Day 2 and it is working again. Was a full reinstall of windows for me after trying everything. Machine was brand new, surprised I needed to reload windows but it worked. 

I am never surprised by this yielding results.

Link to post
Share on other sites

It feels like these kinds of issues should have been dealt with a long time ago.

I had absolutely no problems joining a session until yesterday, since then I'm unable to join any multiplayer session, it's just the waiting screen forever. I had not made any changes on my computer overnight. I've done all the checks and updates since, no success. Of course the Steam family account workaround works, but as I have all my settings and setups (plus contacts) on my main account, I'd like to continue using that. Today's new game update hasn't solved the problem. Any advice on overcoming this would be welcome, if it's possible at all from my side.

Edit: As I was told from the lobby owner's point of view I appear to have joined the lobby but it never loads for me. I get no error code either, just "error, failed to join the session".

Edit 2: Apparently like a previous poster said, deleting all your saves indeed solves the problem. Deletes all your setups too which is a pain, and your trophies that were difficult to get, but oh well. Too much work because of an unexplicable bug that singles out individuals.

Edited by xirdneHimiJ
Even more info
  • Sad 1
Link to post
Share on other sites
  • 2 weeks later...

hello. same problem here. i cant join lobbies. not ranked, not unranked, i cant even join my friends lobby. i verifies the game files, unistalled the game and installed it again, used vpn, changed ethernet cable, updates my gpu drivers. Could not find the problem. error code nm14, or just joinning session for like 2-3 min and then session is no longer availiable

 

edit. mine worked by deleting saved data. thanks guys

Edited by Nikosboss13
  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

@joesair

Hello Joe, if you want to race again (most likely) you can create a new profile on ps4 and be allowed to race. It has worked for me and others experiencing this annoying issue.

As for a real fix, I would DM @BarryBL your username on ps4 and say that you are on ps4 like it says in his comment at the top. They are talking with sony and other companies to try and figure it out because this is most likely not our fault and is some strange problem between sony and your account. 

I'm not really sure what is going on exactly but I've been told they are still trying to fix it. I have been unable to race on my main account since late January. 

 

  • Agree 1
Link to post
Share on other sites
17 hours ago, DoorsTom said:

@joesair

Hello Joe, if you want to race again (most likely) you can create a new profile on ps4 and be allowed to race. It has worked for me and others experiencing this annoying issue.

As for a real fix, I would DM @BarryBL your username on ps4 and say that you are on ps4 like it says in his comment at the top. They are talking with sony and other companies to try and figure it out because this is most likely not our fault and is some strange problem between sony and your account. 

I'm not really sure what is going on exactly but I've been told they are still trying to fix it. I have been unable to race on my main account since late January. 

 

Another profile means another purchase of PS Now too! No thanks.._.  I DM'd BarryBL though . Thanks for guidance.

Link to post
Share on other sites
7 hours ago, joesair said:

Another profile means another purchase of PS Now too! No thanks.._.  I DM'd BarryBL though . Thanks for guidance.

I thought the same thing with regards to another purchase of PS Plus but it worked anyway after I put in a different email and stuff. Maybe it will also work on ps now, Anyway, no problem and hope this problem gets fixed soon

Link to post
Share on other sites
  • 1 month later...

I got the same problem ..

PC platform with good internet connection, because i can play many other game wihout probelm. FIX THIS!!!
everything's fine lastnight but today! i cant play any multiplayer mode!~! 
image.thumb.png.ef51db5006cc5a630faafe4980e52a6c.pngPC

Link to post
Share on other sites

I got the same problem ..

PC platform with good internet connection, because i can play many other game wihout probelm. FIX THIS!!!
everything's fine lastnight but today! i cant play any multiplayer mode!~! 
image.thumb.png.ef51db5006cc5a630faafe4980e52a6c.pngPC

Link to post
Share on other sites
  • 1 month later...

I have the same issue on ps4 in june 2021, ive had it for a few weeks now i updated to patch 1.19 and still happening cant join any multiplayer sessions or lobbies on unranked it says 'failed to join session' and on weekly events lets me do the practice and qualifying but try to join the multiplayer race in the event and it says 'failed to session' with error codeNP14 thought my playstation plus subscription was expired and checked but its still active and paid????

Link to post
Share on other sites
2 hours ago, JGE83 said:

I have the same issue on ps4 in june 2021, ive had it for a few weeks now i updated to patch 1.19 and still happening cant join any multiplayer sessions or lobbies on unranked it says 'failed to join session' and on weekly events lets me do the practice and qualifying but try to join the multiplayer race in the event and it says 'failed to session' with error codeNP14 thought my playstation plus subscription was expired and checked but its still active and paid????

I have had this problem on playstation since January with no fix yet (they are contacting playstation and other platforms to figure it out). I had to DM @BarryBL my username and platform info so maybe you should do that as well. 

If you still wanna race, set up a seperate account on your playstation (takes a few minutes, but you don't need an extra ps plus subscription for it to work) and it should work, has for me and a number of other people with this problem. @JGE83

Edited by DoorsTom
included user
Link to post
Share on other sites
4 hours ago, DoorsTom said:

I have had this problem on playstation since January with no fix yet (they are contacting playstation and other platforms to figure it out). I had to DM @BarryBL my username and platform info so maybe you should do that as well. 

If you still wanna race, set up a seperate account on your playstation (takes a few minutes, but you don't need an extra ps plus subscription for it to work) and it should work, has for me and a number of other people with this problem. @JGE83

Thanks i did what you wrote and set up another account and that worked so thanks, might have to DM @BarryBl as i still want to get my original account working as it has all my progress I've achieved 

Link to post
Share on other sites
  • 3 weeks later...

Good evening everyone, Im sorry, I’m new to this, never had to use one of this forums to solve anything, not because I know but because I’ve been lucky enough to not experiment these kind of inconveniences you are having; but since almost a week I am presenting the issue we all are here for.

context: I play on Xbox (Xbox One S) 

with a DirecTV internet connection based in Colombia, SINCE I got a router replacement from the company, to a (MODEM BRAND: tozed ZLT P10) I am not able to connect to ANY multiplayer session.

I have tried to open ports on the above mentioned router and nothing seems to work, internet is fine, ping is fine. It just does not let me to connect on F12020 

I do not know the version of the update on Xbox, apologies 

8B1695F2-B436-4391-B183-77DC31E9BD8E.jpeg

Link to post
Share on other sites
  • 1 month later...
On 8/27/2020 at 9:47 AM, BarryBL said:

Hi everyone,

Apologies. We did notice this and are currently investigating the issue internally and with our first-party partners.

Can ALL USERS AFFECTED add their completed individual bug reports as this will be essential. (Please use the template @CheggyBeRacin used) Also, accessing your report code will help too. How to do this is by Main Menu > Game Options > Settings > Bottom left hand corner of the screen (16 digits) in-game. That code is valid throughout the whole session.

The more users providing this information will help us in identifying and resolving this problem.

1. I dont know when it started since i never attempted to play online before

2. Version 1.0.8.3111 on steam

3. report code HXBK-VBPM-KBAX-SMMGPreview attachment F1 2021 (DirectX 12) 8_29_2021 12_09_52 PM.png

 
 
this is the only error I get after it tries to connect me to any lobby then this pops up

F1 2021 (DirectX 12) 8_29_2021 12_09_52 PM.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...