Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

[ All Platforms ] - Save Games Corrupt Post 1.08 Master Thread

Recommended Posts

Hi, my name is Sergio and I´m from Spain. My issue happened in PS4 and it affected MyTeam mode. My progress was deleted. I think this issue happened after I instaled 1.08 version of the game.

On 8/25, a message appeared on the start screen of the game. It said "Corrupted file 6522DF69". There was an option to restore the file, I clicked on it but it did not work and the next message that appeared is in the first photo. It said "Corrupted file. Restored 6522DF69 - 6522DF69 - 2144DF1C. Do you want to restore the file?", and I clicked again but nothing happened, the message dessapeared and I went back to the start screen. Then, I pressed "Options" button to continue and the screen that appeard was the second photo. It said "User license agreement". This message appeared the first day I opened the game. Then, I had to vinculated my account to "Codemasters Community" because I haven´t done it before, Once I accepted it, I had to create another character and then I received 10250 PitCoin because I had already bought the Podium Pass when I bought the game. Finally, when I created the new character, I saw that I had all the Podium Pass progress and the things I had bought in the store, but MyTeam progress had dissapeared. I was on the Azerbaiyan Grand Prix of the second season, my team was the fourth best and I had Carlos Sainz as partner. 

I tried to solve the problem deleting the corrupted file in the PS menu. The last file I have saved of MyTeam mode is from the 8/22, then it is all lost. I deleted the game and I reinstalated it, but I have the same issue. Please I need some help. I don´t want to lose all the progress of MyTeam mode. This game is great.

Sorry for my bad English. Thank you, and I hope for help.

WhatsApp Image 2020-08-27 at 00.02.06.jpeg

WhatsApp Image 2020-08-27 at 00.01.41 (5).jpeg

WhatsApp Image 2020-08-27 at 00.01.41 (4).jpeg

WhatsApp Image 2020-08-27 at 00.01.41 (3).jpeg

WhatsApp Image 2020-08-27 at 00.01.41 (2).jpeg

WhatsApp Image 2020-08-27 at 00.01.41 (1).jpeg

WhatsApp Image 2020-08-27 at 00.01.41.jpeg

WhatsApp Image 2020-08-27 at 00.01.40.jpeg

Share this post


Link to post
Share on other sites
Posted (edited)

When I loaded into myteam this morning, I went into gameplay setting and changed the difficulty but when I tried to exit the screen I got a pop up of "corrupted save, data overwrite" where it wouldn't allow me to save the game. I then exitted the myteam gamemode and reloaded the game. I was then greeted by the same screens that appear when first opening the game and was told to choose a character and number etc. and none of my saved games on career on myteam are there and I have no data on any of my stats on my superlicense. However, my podium pass has remained at tier 15 and not reset like everything else ( not that important but thought it was odd ).

Version - 1.08

Console - Xbox One

Peripherals - controller

Edited by Seabo04

Share this post


Link to post
Share on other sites

I’ve had this exact same problem 1 hour ago. 2 whole seasons of My Team gone.

Share this post


Link to post
Share on other sites

1.       A detailed description of the issue.

Often got the ‘Corrupted save’ message on My Team. The ‘over-rite save’ option never worked so I’d usually just select the bottom option, something like ‘turn off auto save’, I’d play a little and then turn auto save back on in the menu and everything would be fine.

This time when it happened, I loaded up my penultimate race after finishing quali, the screen goes black and the game crashes, which also happens often.

I load the game up and it loads up like I’ve never played it before (select brightness, create character etc) and all my saves are gone, my 2 season My Team included.

Im both ****** and devastated. I hope someone knows a fix.

2.       Platform 

Xbox One


3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.08
4.       Game-mode? 

Mainly My Team


5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Not Applicable.


6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue. Do you have the latest drivers? Have you check your connectivity settings?

I wouldn’t know where to start with fixing it.


7.       Please provide a video recording of your game crashing so we can see where the issue occurs?
 

Didn’t expect this to happen so didn’t get a clip.

Share this post


Link to post
Share on other sites

Exact same thing happened to me this morning, I still have a large save data file on the storage screen of about 70mb to my account so I'm pretty sure the save files are still there somewhere, I also still have my tiers on the podium pass. Haven't been able to solve the problem yet but let me know if anything works.

Share this post


Link to post
Share on other sites
13 minutes ago, Seabo04 said:

Exact same thing happened to me this morning, I still have a large save data file on the storage screen of about 70mb to my account so I'm pretty sure the save files are still there somewhere, I also still have my tiers on the podium pass. Haven't been able to solve the problem yet but let me know if anything works.

Yeah I saw your post a little while ago, it really sucks.

Yeah of course I’ll let you know, likewise please give me a shout if you find something.

This is my first F1 game and I’ve been loving it, but if this can’t be fixed I’ll probably have to put in for a refund, it’s unplayable.

Share this post


Link to post
Share on other sites

I had the exact same issue, my team and all liveries and drivers were deleted, kept my podium pass and online rank

Share this post


Link to post
Share on other sites
54 minutes ago, sambo1410 said:

I had the exact same issue, my team and all liveries and drivers were deleted, kept my podium pass and online rank

Sucks right? Strange that it’s all happened on the same day

Share this post


Link to post
Share on other sites

Hi @Lewh3

Thanks for adding your issue. However, we require all bug reports to follow and complete the template below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

Please add your bug report onto this thread or I will not be able to replicate or diagnose.

Share this post


Link to post
Share on other sites

Can you access the savegames through the Cloud? This is key here.

You can check if there is still a savegame file around on the Xbox. Go to Home > My Games and Apps > F1 2020 > Start Button > Manage Game and Apps. On the list on the left hand side, should be a section saying save game data and a number on it. 

Share this post


Link to post
Share on other sites
32 minutes ago, BarryBL said:

Can you access the savegames through the Cloud? This is key here.

You can check if there is still a savegame file around on the Xbox. Go to Home > My Games and Apps > F1 2020 > Start Button > Manage Game and Apps. On the list on the left hand side, should be a section saying save game data and a number on it. 

Hi Barry.

Yes there is, and it’s 41.9 mb. So it looks like there’s something there but the game isn’t using it

Share this post


Link to post
Share on other sites
1 hour ago, Lewh3 said:

Hi Barry.

Yes there is, and it’s 41.9 mb. So it looks like there’s something there but the game isn’t using it

Can you transfer that to a USB to back up the save (Please do this first), and then go to My Games and Apps > F1 2020 > Start button > Manage Games and Apps, Left Hand side> Select file > Delete from Console > Uninstall and re-install game.

This should re-install the game and save from the cloud, and might help. Please back up your save to USB and do not select 'Delete from Everything' in the save game options, or the save is gone.

Share this post


Link to post
Share on other sites
33 minutes ago, BarryBL said:

Can you transfer that to a USB to back up the save (Please do this first), and then go to My Games and Apps > F1 2020 > Start button > Manage Games and Apps, Left Hand side> Select file > Delete from Console > Uninstall and re-install game.

This should re-install the game and save from the cloud, and might help. Please back up your save to USB and do not select 'Delete from Everything' in the save game options, or the save is gone.

Thanks for getting back to me. I’ll give it a go but I’ve got bad WiFi so it’ll take me a day or so. I’ll let you know if it works

Share this post


Link to post
Share on other sites
45 minutes ago, BarryBL said:

Can you transfer that to a USB to back up the save (Please do this first), and then go to My Games and Apps > F1 2020 > Start button > Manage Games and Apps, Left Hand side> Select file > Delete from Console > Uninstall and re-install game.

This should re-install the game and save from the cloud, and might help. Please back up your save to USB and do not select 'Delete from Everything' in the save game options, or the save is gone.

Hi again Barry. The only option I’m getting on the Saved Data is Delete. I can copy the game to a USB but not the Saved Data.

Share this post


Link to post
Share on other sites

Hey there,

I am glad to hear that you are not the only one. While I have no answers, the exact same thing happened to me last night.
 

All I did was finish a race and then I was just changing character uniforms, then I went back, and the game crashed. On startup I got the “Corrupted save” message. The recovery as well as the backup both don’t work for me either. I have also deleted local data, overwriting it with cloud data, but it is still corrupt. ***.

I am so frustrated like yourself. I also love the game so much but I don’t want to have to restart 30+ hours of gameplay and be back to the boring stuff.

Calling out Codemasters on their 1.08 update. Please guys :(

D401004B-98F3-4155-8F07-FD3CFBE19F6D.jpeg

Share this post


Link to post
Share on other sites

@BarryBL I tried as you suggested and it didn’t work.

Since we last spoke, 2 people have posted the exact same issue on this forum and at least 5 on reddit. It seems this isn’t an isolated issue.

Can we try an escalate this please.

Share this post


Link to post
Share on other sites

Had it the same as well. Loaded up 20 minutes and had the exact same problem as you, corrupt save game. Really annoying but hopefully there is a fix otherwise I’m really frustrated at it.

Share this post


Link to post
Share on other sites

@BarryBL How high priority is this issue? This is way more important than performance and multiplayer if we can't even access our saves which we put hours into. 

Share this post


Link to post
Share on other sites
29 minutes ago, RichieLH27 said:

@BarryBL How high priority is this issue? This is way more important than performance and multiplayer if we can't even access our saves which we put hours into. 

I’m with you mate, if there is no fix then I’ll likely return the game. 2 seasons and hours played down the drain.

Share this post


Link to post
Share on other sites
18 minutes ago, Lewh3 said:

I’m with you mate, if there is no fix then I’ll likely return the game. 2 seasons and hours played down the drain.

I don't blame you. Time is money and if we've lost all of the time we've played this game then I guess we've just lost our money 😐.

Share this post


Link to post
Share on other sites
On 8/27/2020 at 11:51 AM, Seabo04 said:

When I loaded into myteam this morning, I went into gameplay setting and changed the difficulty but when I tried to exit the screen I got a pop up of "corrupted save, data overwrite" where it wouldn't allow me to save the game. I then exitted the myteam gamemode and reloaded the game. I was then greeted by the same screens that appear when first opening the game and was told to choose a character and number etc. and none of my saved games on career on myteam are there and I have no data on any of my stats on my superlicense. However, my podium pass has remained at tier 15 and not reset like everything else ( not that important but thought it was odd ).

Version - 1.08

Console - Xbox One

Peripherals - controller

Exact same happened to me after installing patch 1.08 but on PS4. Absolutely gutted.

 

 

Share this post


Link to post
Share on other sites
30 minutes ago, TruGiffers said:

Exact same happened to me after installing patch 1.08 but on PS4. Absolutely gutted.

 

 

Ah. That's the first time I've heard about it on PS4 also (bare in mind I did only find it today) so I guess that means it's on Codies side rather than us from the latest patch, which is a relief 😅

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×