Jump to content Jump to content

[PC - Steam] Cannot reach main menu of the game, stuck on loading screen


Recommended Posts

1.       A description of the issue. Please include any error codes here.

When i start the game i get stuck on a endless loading screen. It happen before the main menu and cannot move or do nothing.

I also tried different connections on different phone operators, still stuck there. If needed i can also provide my steam ID or any other useful information

 

2.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

1.08 on steam

 

3.       Game-mode?

no game mode, i cannot reach the main menu

 

4.       Are you able to recreate the issue? If so, please include recreation steps on how you encountered this issue.

I try to explain the last thing i did before getting this problem!

  • a few days ago i was playing MyTeam career, UK race
  • during a virtual safety car lap i did a pit stop. I had a single pit stop planned on the entire race so it should be the first and last
  • after that pit stop the game tried to force me pit stop again for all the other laps of the race
  • completed the race, but i couldn't reach the result screen because got stuck on endless loading screen
  • alt+f4, restarted the game, i was on the start of that UK race. I rage quitted and alt+f4 again
  • today i tried to start the game again, but got that issue, cannot reach the main menu of the game because of that endless loading screen.

 

5.       How often do you see this problem? Is it the only time or does it always happen?

Today i restarted the game 10 times, never reached main menu

 

6.       Have you tried any troubleshooting? We recommend the steps here as a starting point for any issues. Please let us know what troubleshooting methods you have tried while creating this post.

  • Yes, checked integrity of the game and  its ok.
  • I have latest Nvidia drivers 452.06
  • My pc is over the minimum specification requested for the game
  • Cannot try to limit FPS since i cannot reach the main menu, also cannot try to lower graphics settings
  • i tried deleting hadware_settings_config.xml, still the same problem

 

7.       Any accessories you are using (gamepad, wheel etc)

Logitech G27

 

8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

I'm attaching a video, i stopped recording after a minute of loading but it continue endlessly

Link to post
Share on other sites

Found a workaround!

  • I started steam in offline mode (from steam upper menu: steam -> offline mode)
  • launched the game, i reached the main menu
  • played that UK grand prix
  • Again a virtual safety car in the lap with the pit stop. This time i delayed my pit stop for the following lap without virtual safety car
  • Completed the race (third place!)
  • Reached the My Team screen
  • Closed the game
  • Set steam back to online mode
  • Start the game.. now it works! And i'm on the correct race, no more UK gp! 🙂

 

I hope this can help some other people with the same (i think kinda rare) issue 🙂 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...