Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×

Time trial standing stop loading/updating after 11 + laps

Recommended Posts

1.       A detailed description of the issue. Please include any error codes here. 

The time trial standings will appear at the beginning of a session. After about 11 laps the board position & rival will stop updating, even if a new fast lap time occurs. Return to garage and standings are stuck in downloading content. Quitting and returning does not fix. Close and re-start game will restore function. Times achieved after the loss of stats do seem to be uploaded.

2.       Platform

PS4 Pro
3.       What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.08 although this issue has been present since day 1
4.       Game-mode? 

Time trial
5.       What are your replication numbers? Minimum test attempts are 4. Please also add EXACT replication steps for us to try too. 

Multiple sessions on various versions. 6+ times with version 1.08. Pick a track with default ghost to insure some progression. Slowly add better times each lap. after 11th lap rivals and board position stop updating. Return to garage. View stats
6.       What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Tried end sessions and restart, change track, wet/dry. Only close application at PS menu will restore
7.       What peripherals are you are using (gamepad, wheel make & model etc) 

Fanatec CSW v2 Formula V2 wheel, Clubsport V3 pedal, SQ1.5 shifter, using Drivehub for CSL elite emulation. All firmware latest beta versions. Keyboard type button box 


8.       Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 

None

  • Agree 1

Share this post


Link to post
Share on other sites

I'm on Ps4 too and after numerous patches, I still have this happening. Sometimes I'm forced to restart the game. I did a bug report on this a while back so don't get your hopes up that it will be fixed.

  • Agree 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×