Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

pit exit bug & pro season mode bug

Recommended Posts

Dear Codemasters,
I've recognized 2 major bugs for now... 
1. Whenever i quit the pitlane, and i should be allowed to accelerate but the car is stuck in 2nd gear and can't change it whatever i do until the white line ends...
2. Tried the pro season mode, it is everything but not pro... all the assists are on, and i really think if it's pro mode they should be off...

Anyway, handling is good, the ai is good! But that some kind of blurry postprocessing effect on the graphics makes the game look a bit unprofessional, you should add an option to the graphics menu to turn it off...

Thanks!

Share this post


Link to post
Share on other sites
Please report bugs on the official Bugs & Issues threads pinned to the Technical Assistance forum... Makes life easier for everyone if they're all listed together in the one place.

Share this post


Link to post
Share on other sites
Please report bugs on the official Bugs & Issues threads pinned to the Technical Assistance forum... Makes life easier for everyone if they're all listed together in the one place.
This is a genuine question and not a smart *ss remark, is CM reading and acting on every one of those posts in that forum? Because apart from a few acknowledgements from the community managed, we have not had much feedback from CM as to whether they have recognized any or all of these reports as bugs that they will be fixing.

Share this post


Link to post
Share on other sites

×