Jump to content Jump to content

F1 2015 PC game windowed/minimizes on it self and windows 8.1 lockscreen comes on


iLikeGam3s

Recommended Posts

Yes I've had this same issue and the dreaded NVIDIA driver has stopped responding message. The game also moans about the D3D device been removed and to change my texture settings to reduce video RAM! I'm using a GTX 980Ti with 6GB of VRAM! I'm on driver 353.38 which is working perfectly in The Witcher 3. 
Link to comment
Share on other sites

I have the same issue. The game crashes alle the time, at random but nog longer than ± 10 min of fun, then crash. I changed the installation of the game to C:\ library of Steam, update NVIDIA driver to 353.30 but still the same. I think the games is not tested enough, there is a serious problem on the PC platform. Al my games are running smooth except F1 2015, hope there will come a good patch soon!
Link to comment
Share on other sites

I've turned off the screensaver and do not have the 'Turn off Display or Put Computer to Sleep options enabled and the game still drops to the login screen--with screensaver off--or to the screen saver when the screen saver is on.

Started game by Running as Administrator, same thing.

Pretty frustrating, have been unable to play the game for more than 10 minutes before this nonsense happens.  As such the game is unplayable.
Link to comment
Share on other sites

BobSim said:
I've turned off the screensaver and do not have the 'Turn off Display or Put Computer to Sleep options enabled and the game still drops to the login screen--with screensaver off--or to the screen saver when the screen saver is on.

Started game by Running as Administrator, same thing.

Pretty frustrating, have been unable to play the game for more than 10 minutes before this nonsense happens.  As such the game is unplayable.
try putting the power option to high performance if you haven't done that yet, see if that helps
Link to comment
Share on other sites

I have Windows 8.1.  Radeon R290 with the latest drivers.  I think Steam is the only tray app, I'll try closing that.  Probably will fix it.

If I have the screensaver on, the game will suddenly go to the screensaver.  I hit ALT TAB and it goes back to the game, then ALT TAB again to maximize the window.

If I have the screensaver off, the game will suddenly go to the login screen.  Once I've entered my password and hit ALT TAB, I am back in the game then another ALT TAB to maximize the window.
Link to comment
Share on other sites

Nothing of the above works for me:(

Did you try this in your screen saver options? Also this?


This changed did the trick for me. And i have a lot going on at the tray bar but it does not minimize anymore. If you can not figure anything out most extreme solution is to dual boot win7 and play under win7 or try run it with compatibility but i bet there is going to be input lag or stutter that way.
Link to comment
Share on other sites

Running with Win7 compatibility turns it into a slide show on my system.  I've got absolutely zero power management settings enabled and with the screensaver off or on this bug occurs.

Input lag?  Yeah, every time a race starts there is a giant dose of input lag it's all I can do to avoid wrecking once the steering starts to work.  No matter, the race is usually over by lap 4 (of 5) since the game can't manage to stay in focus for some reason.  I don't bother with longer races.
Link to comment
Share on other sites

Not a fix but I think  I have found a workaround, at least on my system.  I simply entered a screen saver active time of six hours (360 minutes) and was able to run two complete quick races of 5 laps each.  Like the post above that had a time of 90 minutes, I think that the bug would still happen if I played for six hours, but for now this might be a functional workaround.  If I turn off the screen saver then the game will randomly minimize and I am presented with the login screen which is a no go for me.


Link to comment
Share on other sites

What about the bug "jumps  to windowed mode" ? The game jumps to windowed mode after a minute, the screen gets black for a few seconds and I'm loosing control over the car. I've only been able to get a lap at most! This bug is a game breaker! 
Link to comment
Share on other sites

  • 2 weeks later...
Cleric01 said:
i fixed this.. i also have a 980 ti..

create a shortcut for f1_2015.exe
right click on that shortcut and go to properties..
in the "target" line add this to the end

-availablevidmem 6.0

this will fix the problem

This didn't do it for me either :( @justbiglee : can you please confirm that this is a bug and you're working on a solution? ? Havnt been able to really try this game at all!
Link to comment
Share on other sites

  • 3 weeks later...
What about the bug "jumps  to windowed mode" ? The game jumps to windowed mode after a minute, the screen gets black for a few seconds and I'm loosing control over the car. I've only been able to get a lap at most! This bug is a game breaker! 
I have the same issue.. :( already found a fix for it?
Link to comment
Share on other sites

  • 6 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...