Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

F1 2015 PC game windowed/minimizes on it self and windows 8.1 lockscreen comes on

Recommended Posts

Basicly it says it all game windowed/minimizes itself sometimes after a while and lockscreen comes on. Also i just had a visual c++ error on top of the app crash when you quit the game.

Share this post


Link to post
Share on other sites
Yes I've had this same issue and the dreaded NVIDIA driver has stopped responding message. The game also moans about the D3D device been removed and to change my texture settings to reduce video RAM! I'm using a GTX 980Ti with 6GB of VRAM! I'm on driver 353.38 which is working perfectly in The Witcher 3. 

Share this post


Link to post
Share on other sites
Maybe but I'm thinking its more like the rest of the game, not tested thoroughly enough with today's hardware and software setups. 

Share this post


Link to post
Share on other sites
I have the same issue. The game crashes alle the time, at random but nog longer than ± 10 min of fun, then crash. I changed the installation of the game to C:\ library of Steam, update NVIDIA driver to 353.30 but still the same. I think the games is not tested enough, there is a serious problem on the PC platform. Al my games are running smooth except F1 2015, hope there will come a good patch soon!

Share this post


Link to post
Share on other sites
I mean i can still live with it, just alt+enter and a flashback because i play single mostly it becomes a serious issue on multi...

Share this post


Link to post
Share on other sites
Has anyone tried starting the game as admin see if that fixes it? Its strange that the lockscreen comes on, the pc thinks its inactive and brings the lockscreen. Maybe it is not utilizing the cpu properly under win8.1

Share this post


Link to post
Share on other sites
I disabled the screensaver and the game did not minimize. Also i turned off the "Turn off the display" and "put computer to sleep" timer in power options.

Share this post


Link to post
Share on other sites
I've turned off the screensaver and do not have the 'Turn off Display or Put Computer to Sleep options enabled and the game still drops to the login screen--with screensaver off--or to the screen saver when the screen saver is on.

Started game by Running as Administrator, same thing.

Pretty frustrating, have been unable to play the game for more than 10 minutes before this nonsense happens.  As such the game is unplayable.

Share this post


Link to post
Share on other sites
BobSim said:
I've turned off the screensaver and do not have the 'Turn off Display or Put Computer to Sleep options enabled and the game still drops to the login screen--with screensaver off--or to the screen saver when the screen saver is on.

Started game by Running as Administrator, same thing.

Pretty frustrating, have been unable to play the game for more than 10 minutes before this nonsense happens.  As such the game is unplayable.
try putting the power option to high performance if you haven't done that yet, see if that helps

Share this post


Link to post
Share on other sites
Done.  It's usually the first thing I do after an install of the OS.

I see there is another patch out, maybe that will address this issue.

Share this post


Link to post
Share on other sites
What windows are u guys using? what gpus? do you have something in the tray area that can display a bubble notification thus minimizing the game? It always happens on set time (ex. 7 minutes) or random?

Share this post


Link to post
Share on other sites
I have win8.1 x64 and a gtx970. I would recommend installing the latest win 8 updates and close as many tray programs as possible if not done so yet. Try that see if it works.

Share this post


Link to post
Share on other sites
I have Windows 8.1.  Radeon R290 with the latest drivers.  I think Steam is the only tray app, I'll try closing that.  Probably will fix it.

If I have the screensaver on, the game will suddenly go to the screensaver.  I hit ALT TAB and it goes back to the game, then ALT TAB again to maximize the window.

If I have the screensaver off, the game will suddenly go to the login screen.  Once I've entered my password and hit ALT TAB, I am back in the game then another ALT TAB to maximize the window.

Share this post


Link to post
Share on other sites
Mine was doing the same but i set the svreensaver timer to 90 minutes in personalize because i saw no option to completely disable it. Maybe try that. And i have steam in tray i don't have that issue.

Share this post


Link to post
Share on other sites
http://i61.tinypic.com/2cqi2yg.jpg

Where it says aks for password i have that on and time out 90 or 120 mins

Share this post


Link to post
Share on other sites
Nothing of the above works for me:(

Did you try this in your screen saver options? Also this?


This changed did the trick for me. And i have a lot going on at the tray bar but it does not minimize anymore. If you can not figure anything out most extreme solution is to dual boot win7 and play under win7 or try run it with compatibility but i bet there is going to be input lag or stutter that way.

Share this post


Link to post
Share on other sites
No change after the patch, game still drops to the screensaver.

I'll wait for the next patch and try again. 

Share this post


Link to post
Share on other sites
Running with Win7 compatibility turns it into a slide show on my system.  I've got absolutely zero power management settings enabled and with the screensaver off or on this bug occurs.

Input lag?  Yeah, every time a race starts there is a giant dose of input lag it's all I can do to avoid wrecking once the steering starts to work.  No matter, the race is usually over by lap 4 (of 5) since the game can't manage to stay in focus for some reason.  I don't bother with longer races.

Share this post


Link to post
Share on other sites

×