Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 |NEW PATCH AND DRIVER RATINGS | READ ME!!! Read more... ×

[SOCIAL] [MULTIPLAYER] Disconnecting from multiplayer sessions

Recommended Posts

Hey all,

We're receiving reports that some of you are getting disconnected from your multiplayer sessions. If you've experienced this, we'd like you to tell us:

  • A detailed description of the issue.  
  • Platform
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • Ranked/Unranked/Leagues
  • Wired or Wireless Connection?
  • The amount of players in your session?
  • Were you the host?
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • How do you make the problem happen?
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Video of the issue, including timestamps. Did you stream the session?

A lot of our Patch Updates and fixes come directly from completed forum bug reports, and providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.

 

Share this post


Link to post
Share on other sites
On 9/4/2020 at 3:33 PM, jennyannem said:

Hey all,

We're receiving reports that some of you are getting disconnected from your multiplayer sessions. If you've experienced this, we'd like you to tell us:

  • A detailed description of the issue.  
  • Platform
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • Ranked/Unranked/Leagues
  • Wired or Wireless Connection?
  • The amount of players in your session?
  • Were you the host?
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • How do you make the problem happen?
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Video of the issue, including timestamps. Did you stream the session?

A lot of our Patch Updates and fixes come directly from completed forum bug reports, and providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the 

The issue is my Xbox says you must be connected to xbox live when I am and my internet works perfectly 

Platform Xbox

Version 1.08

Type of multiplayer Unranked invite only

Type of internet Wireless 

Number of player 15-17

I wasnt the host

The issue may have happened to two other players

Share this post


Link to post
Share on other sites

https://clips.twitch.tv/SparklyAttractiveWaterShadyLulu

  • The game suddenly disconnected me from the game, even tough there werent any lags
  • Platform: Xbox One
  • What version of the game you are using?: v1.08
  • Ranked/Unranked/Leagues: Unranked, 50%
  • Wired or Wireless Connection?: Wireless
  • The amount of players in your session?: 19 (3 were retired when the issue happened)
  • Were you the host?: No
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?: Just with me
  •  

 

Share this post


Link to post
Share on other sites
  • A detailed description of the issue: A normal race or qualifying etc and I receive a pop up saying “you must be connected to Xbox live” bearing in mind I’m in an Xbox live party and fully connected.
  • Platform: Xbox One
  • What version of the game you are using: 1.08
  • Ranked/Unranked/Leagues: Unranked (I don’t play the other modes so I don’t know)
  • Wired or Wireless Connection: Wireless
  • The amount of players in your session: it ranges and doesn’t seem to matter how many people are in the race
  • Were you the host? No
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see? It’s happened to my friends but never normally at the same time as me

Share this post


Link to post
Share on other sites
  • A detailed description of the issue: Two leageu races were in practice as in the race i receive the pop up witch says "You must be connected to Xbox live". Happens most of the time in the first or second lap in that session.
  • Platform: Xbox One
  • What version of the game you are using: 1.08
  • Ranked/Unranked/Leagues: Unranked and leagues, Tested in ranked lobbies where I found no problems in the two 5 lap races.
  • Wired or Wireless Connection: Wired
  • The amount of players in your session: in league races it was 18-19 people, in the two tests it were 2-3 persons
  • Were you the host? No
  • Did this issue happens for everyone in the session, just some people or just yourself? Nothing happened to the rest in the leagues
  • Error code: HO78.6443
  • When i completed a lap and the bug happened, my ghost would continu the entire weekend from quali and keep driving around.
Edited by Niels998

Share this post


Link to post
Share on other sites
  • A detailed description of the issue.   Got disconnected back to the xbox home screen during a league race.
  • Platform   xbox on x.
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)    1.08.
  • Ranked/Unranked/Leagues   League.
  • Wired or Wireless Connection?   Wired.
  • The amount of players in your session?    19.
  • Were you the host?  not sure as it was in the leagues section which doesn't tell me who is host.
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?    just me, the others just saw my leave the session.
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?   no it happened at random.
  • How do you make the problem happen?    i can't.
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.   didnt catch this as it booted me from the session and didnt think to get it afterwards.
  • Video of the issue, including timestamps. Did you stream the session?  
  • Thanks 1

Share this post


Link to post
Share on other sites

I have the same issue. In smaller lobbies I've been fine, but in our 20 man league I always get kicked. Another member has the same issue and we know it isn't wifi because his roommate also races in the league and doesn't have any of the issues.

Share this post


Link to post
Share on other sites
4 hours ago, youngbeaups said:

I have the same issue. In smaller lobbies I've been fine, but in our 20 man league I always get kicked. Another member has the same issue and we know it isn't wifi because his roommate also races in the league and doesn't have any of the issues.

🤣🤣🤣

Share this post


Link to post
Share on other sites

Hey everyone,

Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.

Please grab these where you can, as these are vital in helping us track it down. Can you get these upon next attempt @dansmotorsport, it would be really appreciated.

  • Agree 1

Share this post


Link to post
Share on other sites
13 minutes ago, zZ A M P Aa said:

@BarryBL

https://gamerdvr.com/gamer/ssr-zampa/video/109381280

Skip to last 30 seconds. FPS had dropped to half and then the game just kicked me out saying I need to be signed into xbox live. I was in an xbox party the whole time and it never cut out, the game loses connection to xbox live not me. 

Interesting point. a lot of the screenfreezes people experience are indeed connection things.  People joining/leaving, but also dis/reconnects to racenet, or sometimes even setting a new fastest lap in tt.  

Share this post


Link to post
Share on other sites
29 minutes ago, Bicarda said:

Interesting point. a lot of the screenfreezes people experience are indeed connection things.  People joining/leaving, but also dis/reconnects to racenet, or sometimes even setting a new fastest lap in tt.  

This didnt happen in f1 2019. The multiplayer in 2020 is just a copy and paste of the multiplayer in 2019. They had 2019 working well towards the end of the game I really dont understand how this one is so broken when really nothing has changed at all.

Share this post


Link to post
Share on other sites
1 minute ago, zZ A M P Aa said:

This didnt happen in f1 2019. The multiplayer in 2020 is just a copy and paste of the multiplayer in 2019. They had 2019 working well towards the end of the game I really dont understand how this one is so broken when really nothing has changed at all.

The leaving/joining thing happened in 2019 too. As well as a horrible glitch where sometimes after someone left the hosts fps would be tanked to unplayable levels (let alone that the stutters slowed you down) 

I do think there were a lot less connection issues with racenet in last  years game. super often now i have to reconnect.. or cant see times in time trial.. etc. 

Share this post


Link to post
Share on other sites
  • A detailed description of the issue: A normal qually then followed into race showed disconnection to game services while internet is still running. Rejoined through spectator mode framerate dropped below 30fps
  • Platform: Xbox One X
  • What version of the game you are using: 1.08
  • Unranked/Leagues: Unranked (I don’t play the other modes so I don’t know)
  • Wired or Wireless Connection: Wired
  • The amount of players in your session: 19
  • Were you the host? No
  • Did this issue happens for everyone in the session 12 disconnected

The joys of a defective game engine in need of a rewrite

Edited by Chromatic

Share this post


Link to post
Share on other sites

This hasn't even been marked as with developers but it is rife and you see it in nearly every online lobby.

Edited by zZ A M P Aa
Word

Share this post


Link to post
Share on other sites

I noticed you marked this as with developers after my post at 10pm last night, it has taken since July for the "developers" to even look into this. 

 

Fully expecting to be ghosted but at least I know you are reading, whoever signed this game off as ready for release should be sacked!

Share this post


Link to post
Share on other sites
On 9/4/2020 at 3:33 PM, jennyannem said:

 

  • A detailed description of the issue.
  • DC and error saying Im not connected to xbox live while I am ! 
  • Platform
  • Xbox one x
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • 1.10.1
  • Ranked/Unranked/Leagues
  • unranked 90 min practice session for friends
  • Wired or Wireless Connection?
  • wired
  • The amount of players in your session?
  • two
  • Were you the host?
  • yes
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • everyone
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • got this problem after 2nd or 3rd patch on launch day and following days till patches started had no problems. This is happening all the time and I kept reporting it another thread.
  • How do you make the problem happen?
  • everytime when I play this Bugmasters F1 game. Since last patch I can at least play a bit not like before that I couldnt make 5 laps race
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Report Code: SCMG-HJBR-AKHM-ATAB

  • Video of the issue, including timestamps. Did you stream the session
  • I did not stream a session.

 

 

Share this post


Link to post
Share on other sites

@BarryBL would port forwarding help with most issues in online private sessions with 20 drivers in the same lobby?

Share this post


Link to post
Share on other sites
6 minutes ago, Costa said:

@BarryBL would port forwarding help with most issues in online private sessions with 20 drivers in the same lobby?

Would be a helpful idea. 

Share this post


Link to post
Share on other sites

I already tried port forwarding, also restarted mac adress on xbox and change default ports on xbox nothing change. Since 1.10.1 the game is unplayable.

Share this post


Link to post
Share on other sites
Just now, Shamball said:

I already tried port forwarding, also restarted mac adress on xbox and change default ports on xbox nothing change. Since 1.10.1 the game is unplayable.

Can you post your online bug report please @Shamball for this? How to do so is below.

Link:

Please add your bug report onto this thread or I will not be able to replicate or diagnose

Share this post


Link to post
Share on other sites

@BarryBL

  • A detailed description of the issue.
  • DC and error saying Im not connected to xbox live while I am ! 
  • Platform
  • Xbox one x
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • 1.10.1
  • Ranked/Unranked/Leagues
  • unranked 90 min practice session for friends
  • Wired or Wireless Connection?
  • wired
  • The amount of players in your session?
  • two
  • Were you the host?
  • yes
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • everyone
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • got this problem after 2nd or 3rd patch on launch day and following days till patches started had no problems. This is happening all the time and I kept reporting it another thread.
  • How do you make the problem happen?
  • everytime when I play F1 game. Since last patch I can at least play a bit not like before that I couldnt make 5 laps race
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Report Code: SCMG-HJBR-AKHM-ATAB

  • Video of the issue, including timestamps. Did you stream the session
  • I did not stream a session.

Also there is a problem if I get DC and get back to session I have abou 30fps, my controll and FFB settings change - its same if I join practice session after someone start it. Everyone in my league have this issue.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Shamball said:

@BarryBL

  • A detailed description of the issue.
  • DC and error saying Im not connected to xbox live while I am ! 
  • Platform
  • Xbox one x
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • 1.10.1
  • Ranked/Unranked/Leagues
  • unranked 90 min practice session for friends
  • Wired or Wireless Connection?
  • wired
  • The amount of players in your session?
  • two
  • Were you the host?
  • yes
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • everyone
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • got this problem after 2nd or 3rd patch on launch day and following days till patches started had no problems. This is happening all the time and I kept reporting it another thread.
  • How do you make the problem happen? 
  • everytime when I play F1 game. Since last patch I can at least play a bit not like before that I couldnt make 5 laps race
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Report Code: SCMG-HJBR-AKHM-ATAB

  • Video of the issue, including timestamps. Did you stream the session
  • I did not stream a session.

Also there is a problem if I get DC and get back to session I have abou 30fps, my controll and FFB settings change - its same if I join practice session after someone start it. Everyone in my league have this issue.

Top reporting @Shamball. Also, NAT type if possible. Can you bug report your separate issue too, and I'll get it checked. Also, are you seeing error code HO78.6443 when it happens?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×