Jump to content Jump to content

[SOCIAL] [MULTIPLAYER] Disconnecting from multiplayer sessions


Recommended Posts

  • A detailed description of the issue.  
  • Platform
  • Xbox One X
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • 1.10.1
  • Ranked/Unranked/Leagues
  • Unranked
  • Wired or Wireless Connection?
  • wired
  • The amount of players in your session?
  • 20 pilots and 2 spectatores
  • Were you the host?
  • no
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • from the reports with 2 pilots
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • I return to the lobby and the game it's framing and the wheel have a lot of lag
  • How do you make the problem happen?
  • I dont understand the question
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Video of the issue, including timestamps. Did you stream the session?
  • yes I did https://www.twitch.tv/videos/751935291
Link to post
Share on other sites
  • A detailed description of the issue.
  • DC and eroor saying im not connected to xbox live when I still am
  • Platform
  • Xbox one 
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • 1.10.1
  • Ranked/Unranked/Leagues
  • All three and always before I even finish one lap
  • Wired or Wireless Connection?
  • wireless
  • The amount of players in your session?
  • 2-10
  • Were you the host?
  • Sometimes yes sometimes no
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • Not sure but my two friends do not have this issue.
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • It happens every time I try to race online so yes definitely.
  • How do you make the problem happen? 
  • Every time I try to play online I either do not make it past sector 1 or do not even get to race. It happens by itself. It has happened every time I have tried to play online no exceptions.
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Report Code: JBBP-SVSR-SEAC-KVPG

  • Video of the issue, including timestamps. Did you stream the session
  • I did not stream or record a session.

My nat type is OPEN, I switched from an external to internal on my xbox for memory and that did not fix the issue either.

Edited by ItsFabulous
Forgot to add nat type.
Link to post
Share on other sites
  • 2 weeks later...
  • A detailed description of the issue: Doing Race Spec F1 Esports league race around Great Britain and just randomly got kicked from the lobby, yet I had no lag during the race, I still had a working internet connection and I was able to rejoin the lobby screen (albeit with a few issues still with gamertags not showing up or stuck on a please wait screen)
  • Platform: PS4
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen): 1.09
  • Ranked/Unranked/Leagues: Unranked lobby
  • Wired or Wireless Connection? Wired, I believe a NAT 2 type connection from memory as well if that helps
  • The amount of players in your session? 14 drivers and 1 spectator
  • Were you the host? No
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see? No, just myself
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Who knows with this game, it may happen again, may not
  • How do you make the problem happen? Don't know, it just randomly happens to me
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.: Didn't get the 16 digit code, might try remember it next time. Only one I got was Error Code CP7 when I got kicked from the lobbyEdited: Correction just found the 16 digit code, its ETRT-EEST-JJTE-MVKV
  • Video of the issue, including timestamps. Did you stream the session?: Can show the full recording if need be, but that was part of the clip from near the moment when I got kicked from the lobby till when I gave up when it wouldn't load back into the track and gave up (apologies for the language but I'm just so furious with this game). No I don't stream, only record footage at this stage
Edited by RoscoArm
Link to post
Share on other sites
  • Administrator

Still in investigation, and are currently working on replication. There are a lot of moving parts in Online issues as everyone's setup and specifications are different (Connectivity settings for example). However, we are working towards a more stable experience for our players.

 

  • Like 1
Link to post
Share on other sites
  • A detailed description of the issue.  
    • half the time i play multiplayer races, the game will force-close and take me back to the dashboard. Once I rejoin the race, my wheel will not act correctly and the framerate will be horribly low.
  • Platform
    • Xbox One
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    • 1.10.1
  • Ranked/Unranked/Leagues
    • Unranked
  • Wired or Wireless Connection?
    • Wired
  • The amount of players in your session?
    • 12-20
  • Were you the host?
    • No
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
    • Just me. It just says i disconnected/left the session.
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    • No, it happens randomly.
  • How do you make the problem happen?
    • I can't it happens randomly.
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
    • I am unable to submit this due to the fact the game closes out entirely.
  • Video of the issue, including timestamps. Did you stream the session?
    • Not available.
Link to post
Share on other sites
Guest Bicarda
  • A detailed description of the issue.  
    Happens often (not really to me, but yesterday it did) Yesterday to a handfull of people at the same time.
  • Platform
    pc
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    Latest
  • Ranked/Unranked/Leagues
    Unranked mode (League race)
  • Wired or Wireless Connection?
    Personally wireless but there's wired people who disconnected at well with the fasted glass fiber stuff.
  • The amount of players in your session?
    19 (including commentators, people are not allowed to leave session on purpose cause of chance of screenfreezes)
  • Were you the host?
    Rwaggy was the host and the video i'm sending is from his POV and his report code is shown in the clip.
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
    It happened to like 5-6 people. all at the same time.
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    If you play your game long enough, yes.
  • How do you make the problem happen?
    Play your game. Steam was fine so we doubt it's a steam issue but if it is it's still a YOU issue and a better solution needs to be found regardless. 
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
    Forgot this stuff yesterday. Report code of the Host is in the video. 
  • Video of the issue, including timestamps. Did you stream the session?
    https://clips.twitch.tv/TiredBashfulTeaPicoMause
Link to post
Share on other sites
  • Administrator
3 minutes ago, Bicarda said:
  • A detailed description of the issue.  
    Happens often (not really to me, but yesterday it did) Yesterday to a handfull of people at the same time.
  • Platform
    pc
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    Latest
  • Ranked/Unranked/Leagues
    Unranked mode (League race)
  • Wired or Wireless Connection?
    Personally wireless but there's wired people who disconnected at well with the fasted glass fiber stuff.
  • The amount of players in your session?
    19 (including commentators, people are not allowed to leave session on purpose cause of chance of screenfreezes)
  • Were you the host?
    Rwaggy was the host and the video i'm sending is from his POV and his report code is shown in the clip.
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
    It happened to like 5-6 people. all at the same time.
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    If you play your game long enough, yes.
  • How do you make the problem happen?
    Play your game. Steam was fine so we doubt it's a steam issue but if it is it's still a YOU issue and a better solution needs to be found regardless. 
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
    Forgot this stuff yesterday. Report code of the Host is in the video. 
  • Video of the issue, including timestamps. Did you stream the session?
    https://clips.twitch.tv/TiredBashfulTeaPicoMause

Clip doesn't load @Bicarda by the looks of it. Trying to grab the report code.

Link to post
Share on other sites
  • Administrator

We've ran this report code through our search system, and found no glaring error reports. @Bicarda, some questions if possible:

  1.  Do you have access/or is the host on the forums to their specific report code. Running the code we have available didn't report back any error codes, just that the player seemed to drop off from the host and come back again.
  2.  Can I get a host POV? Did they report any key issues here? It looks like, from my current info available, that they had the crash which affected others. Possibly a momentary break somewhere between the host and the disconnected players. This can be a localised issue (where a certain countries Steam poses the problem), but, as you know, there is a wide range of nationalities in your lobby.
Link to post
Share on other sites
Guest Bicarda
24 minutes ago, BarryBL said:

We've ran this report code through our search system, and found no glaring error reports. @Bicarda, some questions if possible:

  1.  Do you have access/or is the host on the forums to their specific report code. Running the code we have available didn't report back any error codes, just that the player seemed to drop off from the host and come back again.
  2.  Can I get a host POV? Did they report any key issues here? It looks like, from my current info available, that they had the crash which affected others. Possibly a momentary break somewhere between the host and the disconnected players. This can be a localised issue (where a certain countries Steam poses the problem), but, as you know, there is a wide range of nationalities in your lobby.

@BarryBL

Rwaggy was the host. So the video is a pov from the host. 

The host never disconnected. 

6 other people in the session (including his cocommentator) did simultaniously lose connection to steam. The rest didn't and steam was never actually 'disconnected' for any of them.
There seems to be no correlation between the location of the people who dropped too (not like.. all people from said country dropped..)

https://clips.twitch.tv/BovineEnthusiasticSaladVoteYea

Here's another stream though from the same point in time. (bottom is blocked but you can see people leaving there)

I tried to search it through for a report code but i don't think he went into the menu..

Link to post
Share on other sites
  • Administrator

I'll be honest here, really odd. 

If you have any other players in that race, particularly those affected, who have a recording with a report code, please send it might way. The current code doesn't show a error record as its that individual users session, where he wasn't affected. Even if you can't find the code, I can dig through it if needed.

We have taken a log from this original error code, found the internal multiplayer correlation code, and added the time and date too so we can use it as a reference point. Even better would be if those users are on the forums and can add a report or perspective. If we can find a code/stream of someone who was affected in person, we will have a higher percentage chance to find any issues.

 

Link to post
Share on other sites

Hi @BarryBL

Recently we had an update (1.12) and players still suffer this issue. Do you still need more reports (i could ask some people to record them) or are you already on the way to fix it? The people I know who has this problem are most of them wifi conected, but they were also in f12019 with no issues.

Thanks

Link to post
Share on other sites
  • Administrator

Hi @pedrosdt,

At the moment, we have a speculative fix for this, currently in the testing phase. However, should this not pass testing, I'll add to this thread if we need more information. This is in relation to the Xbox issue with the error code HO78.6443.

 

Link to post
Share on other sites
  • 1 month later...
On 9/4/2020 at 4:33 PM, jennyannem said:

Hey all,

We're receiving reports that some of you are getting disconnected from your multiplayer sessions. If you've experienced this, we'd like you to tell us:

  • A detailed description of the issue.  
  • Platform
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • Ranked/Unranked/Leagues
  • Wired or Wireless Connection?
  • The amount of players in your session?
  • Were you the host?
  • Did this issue happens for everyone in the session, just some people or just yourself? What did they see?
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • How do you make the problem happen?
  • Can you add a report code. How to find this is in Main Menu > Game Options > Settings > 16 digit code in the bottom left of the screen. Please make sure that this is the code from the session you had the issue in. Adding report codes from as many users in your session as possible would be really helpful here.
  • Video of the issue, including timestamps. Did you stream the session?

A lot of our Patch Updates and fixes come directly from completed forum bug reports, and providing this information is vital for Codemasters to be able to investigate, replicate and hopefully solve your issue. Without this, we don't have the necessary information to replicate and diagnose the issue.

 

Hey,

bug report about random disconnection.

/// A detailed description of the issue ///

A random disconnect which I had 3 times now. 2 times during the race,  1 time on the grid(where you can choose you stratagy and fuel load. Just got a disconnect with the message "No Network Connection" appearing ingame on my screen even tho my Internet is fine I could also Immadatly join back.

/// Platform ///

Playstaion 4

 

/// What version of the game you are using ///

Version 1.14 (current one)

 

/// Ranked/Unranked/Leagues ///

Unranked 50% lobby had the problem with and without quali

 

/// Wired or Wireless Connection ///

Wired

 

/// Nat Type ///

Type 2

 

/// The amount of players in your session ///

17,18 and 20 on my three disconnects

 

/// Did this issue happens for everyone in the session, just some people or just yourself? What did they see? ///

2 Times it was me Only. 1 Time I`m not sure

 /// Were you the host ///

No

 

/// We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? ///

I dont think so, had it 3 times, 2 times on different  situations, 1 before formation lap 2 times random in the race while ontrack. it wasnt in the same lobby.

 

/// Video of the issue, including timestamps. Did you stream the session? ///

https://www.youtube.com/watch?v=R585svv6XdY I recorded the session and it happen this is a clip were it happen to me.

 

/// Can you add a report code ///

I`m afraid to say I dont have a report code I didn´t though of that when I had the problem. I`m sorry

 

if there is any mopre to answer or you didn´t understood something pls just msg me

Edited by TeeS26
Link to post
Share on other sites
On 9/11/2020 at 9:05 AM, zZ A M P Aa said:

This didnt happen in f1 2019. The multiplayer in 2020 is just a copy and paste of the multiplayer in 2019. They had 2019 working well towards the end of the game I really dont understand how this one is so broken when really nothing has changed at all.

Came across this thread as I’m unable to play weekly event multiplayer in F1 2019 at all. I’ve decided not to buy 2020 because of the issues in 2019, and it appears from my reading it hasn’t been fixed. It’s disappointing, as the racing can be good (other than some idiots that deliberately crash), but leading a race with 2 laps to go and someone at the back decides they’re just leaving and the whole session crashes. Not good enough. 

Link to post
Share on other sites
  • 4 weeks later...

  PS4 F12020 - Online services keep disconnecting. 

1. I haven't yet been able to complete a multiplayer game in 3 months of owning the game. I constantly get disconnected from online services. Sometimes, halfway through a race, at the start, during qualifying, or even in the lobby  No internet issue. Just punts me back to the main menu saying, you've been disconnected from online services. Then all of a sudden I reconnect to online services. No issues like this with any other game including F1 2019.

2.       Version 1.14

3.       Ranked Multiplayer

4.       Issue happens any time I try a ranked Multiplayer race. 

6.       I read on a forum that changing to Nat1 might help. I'm currently NAT 2. However I didn't help the person in the forum with the same issue and I've been unsuccessful in finding the option to change this in my router settings

 

8.  Report code:

STGT-DVVE-SDSB-HBEG

___________________________________________________________________________________________________________________________________________________________

Link to post
Share on other sites
  • BarryBL unpinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...