Jump to content
Sign in to follow this  

Critical time bug after finishing

Recommended Posts

Hi,

I experienced a bug which resulted in a lot of calculating and watching footage. When finishing the race my time got extended by 30 seconds, 25 seconds without my 5 second penalty. We calculated the total time of all my laps which resulted in the same time. I will add descriptions in this post under the footage.

Platform: PC

Version: 1.0.8

Ranked/Unranked/Leagues: Unranked (for a league, that's why we need to calculate a lot)

Wired or Wireless connection?: Wired (1 Gbps down 100 Mbps up)

Amount of players in the session: 20

Were you the host?: No (very low latency to the host)

Did this issue happen for everyone in this session, just some people or yourself? What did they see?: 1 player but he gained a lot of time. He was a lapped car during the race but finished P1, but he started the race without us, rejoined and gone to his original position. When he left the red lights came on for us and we started racing. Also he had a fastest lap time of 11.251 due to this issue.

Can you make the problem happen again?: Probably, my overtake button was stuck (due to enabling it during the formation lap which is another bug). My engineer told me to rejoin the game (because we get spare invites), this solved the issue of overtaking. I couldn't use my key to watch backwards, but that was not a big problem. And you need a player which starts early and holds up the rest of starting till he leaves as described above.

How do make the problem happen: I don't know for sure, but as described above we were already facing multiple issues.

Can you add a report code?: No

Video of the issue: There was a stream active and I recorded my full session.

Stream: 

You can see 1 person starting from P20, this happens often which is a issue aswell when he left you saw the lights came on. At 1:08:30 you see my time going from +0.349 to +20 and as you can see in the screenshot below with a 5 sec penalty I need to be in front of DaJenS.

 

Shadow_3ZyksXsmZw.png

As you can see I had 1 penalty of 5 seconds. In this issue you see Raverduck having a best lap time of 11.251 seconds, which is impossible and he is clean. Just because of the multiple issues during the session, in the stream you can see he was actually lapped and his time decreased over a minute.

It's possible to send my full race video, but since there's sensitive information in the video I don't want to publish it on the forums.

In this video you see I'm gaining time on DaJenS, I don't have a lot on my screen because it's distracting me of the race and my "jeff" tells me everything I need to know.

 

Edited by iHax0r
Stream embed not working as intended. Added more footage.

Share this post


Link to post
Share on other sites

Great report @iHax0r. Looks like the user affected may have very different connectivity settings to the rest of the lobby. Is that user on the forums so I can tag and investigate?

Share this post


Link to post
Share on other sites

I'm XEG iHax0r, I'm affected with the extended time and I can ask Raverduck if he has a forum account. It depends on who you need to speak. @BarryBL

Edited by iHax0r
Added some information.

Share this post


Link to post
Share on other sites

Ideally Raverduck by the look of his 11second lap. That could be the overriding issue and that, in turn, can affect others.

Share this post


Link to post
Share on other sites
4 hours ago, BarryBL said:

Ideally Raverduck by the look of his 11second lap. That could be the overriding issue and that, in turn, can affect others.

Send him the thread so I hope he will react soon @BarryBL

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi IHaxor and BarryBL

 

The game crashes after the formation lap, when the car stopped in the grid position.

I haven't got footage from that moment, beacause nvidia recordding stops when game is ended.

When i rejoinded the game by a new invite, i was on pole position because my AI was driving arround the track after the false start.

I managed to give the most trackpositions back, because i was disqualified in quali for driving backwards.

My connection is stable and wired 50Mbs 

Hope you got the info you needed.

 

Bye

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×