Jump to content
F1 2020 |PATCH 1.13 NOW LIVE | READ ME!!! Read more... ×

Pedalen functie T3pa thrustmaster

Recommended Posts

Ik heb een ander stuur gekocht heeft eerst een Logitech g29 en nu een ander t300 met een F1 stuur en de Ferrari  599xx pedalen T3pa  . Ik heb het aangesloten aan de ps4 en in het begin ging alles goed en in eens op en of andere manier is de functie van het gas pedaal verwisseld met de koppeling s pedaal wie kan mijn daar mee helpen om dit weer terug te zetten naar het gaspedaal. Ik heb al op verschillende manieren gezocht maar kan het niet terug zetten. Ik hoor het graag m v g Paul Klijn

Share this post


Link to post
Share on other sites

Google translate gives:

'I bought another wheel, first a Logitech g29 and now another t300 with an F1 wheel and the Ferrari 599xx pedals T3pa. I connected it to the ps4 and in the beginning everything went well and all of a sudden and somehow the function of the gas pedal has been swapped with the clutch pedal who can help me with that to get this back to the accelerator. I have already searched in different ways but cannot restore. I would like to hear from Paul Klijn'

@PaulKlijn if you press the mode button on your wheel base then the light colour will change and I think your problem will be fixed.

Share this post


Link to post
Share on other sites
On 9/13/2020 at 10:19 PM, PaulKlijn said:

Ik heb een ander stuur gekocht heeft eerst een Logitech g29 en nu een ander t300 met een F1 stuur en de Ferrari  599xx pedalen T3pa  . Ik heb het aangesloten aan de ps4 en in het begin ging alles goed en in eens op en of andere manier is de functie van het gas pedaal verwisseld met de koppeling s pedaal wie kan mijn daar mee helpen om dit weer terug te zetten naar het gaspedaal. Ik heb al op verschillende manieren gezocht maar kan het niet terug zetten. Ik hoor het graag m v g Paul Klijn

I'll shall answer in Dutch. Maybe thats easier for PaulKlijn.

 

Probeer eens de mode toets in te drukken. Die draait namelijk de functies van de koppeling en het gaspedaal.
Dit zou de oplossing moeten zijn! (staat ook in de manual van t300 als ik het goed heb)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×