Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

F1 2015 and simvibe ?

Recommended Posts

Hi, 
is it (or will be) possible to use simvibe to feel a buttkicker with F1 2015. 
In the previous ones (f1 12, 13) we had to change a line in hardware settings config, but now, it is no more possible.

Share this post


Link to post
Share on other sites
I tried it also but I think it's because the new ego engine... I think the previous game plugin in simvibe is not supported by this game... so we'll have to wait for a simcommander update when they implement the support for this game... 

Share this post


Link to post
Share on other sites
I found that on the net :

To get Simvibe working with sim-experience

Create new game using the F1 2014 Steam Profile (F1 2013 works also)

Parameters "-silent -applaunch 286570"
Wait on: F1_2015.exe

go to Documents > My Games > F1 2015 > hardwaresettings

Edit the hardware_settings_config.xml

find the "Motion" tag

change the following
<motion>
<dbox enabled="true" />
<udp enabled="true" ip="127.0.0.1" port="20777" />
<udp enabled="true" ip="127.0.0.1" port="10001" />
<udp enabled="false" ip="127.0.0.1" port="20777" />
<udp enabled="false" ip="127.0.0.1" port="20777" />
</motion>

Share this post


Link to post
Share on other sites

×