Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
F1 2020 | PODIUM PASS SERIES 2 NOW LIVE| READ ME!!! Read more... ×

Game Graphics / Image freeze causing crash.

Recommended Posts

A detailed description of the issue. Please include any error codes here;
Since last patch i cannot drive the game past a lap - I'm trying to do some league practice around canada and the game is freezing with error crash dump report.   the screen freezes and a few tims the sound continues and force feedback continues But the Imagine is frozen. 
I have a league race in 6 hours and need a fix ASAP..

I have attached error dump

Platform; PC (DX12)

What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) ; 1.09
Game-mode? GP and Time trial.

We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?;  
The problem is none stop.    Even after verify game files. 

How do you make the problem happen?;  Trying to do a lap around canada

What troubleshooting have you attempted? Please always try to attempt to fix the issue;  Re installed files.  Base lines graphics card (not overclocked), Verify installed files 
# Testing DX11 now ans i lasted a lap.  Still if this fixes the problem at least we knwo what area is affected.

What peripherals are you are using (gamepad, wheel make & model etc);

Fanatec CV3 Pedals + Thrustmaster TS-PC Racer

Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears; 

I have attached files below. unable to screen shot as the graphics are frozen. 

Crash dump.txt

683168-20200915-123323-0.zip

683168-20200915-103921-0.zip

Edited by BigImpulse

Share this post


Link to post
Share on other sites

Can confirm dx11 doesnt work either.   I know my GPU works well as i just recently benched it (2080 Super)

I have now attempted to (set start options  -high -nod3d9ex) to see what happens. 
i got
THE D3D DEVICE HAS BEEN REMOVED! REASON: 0X887A0006 

and Texture Allocation Failure with dx11. 


 

Edited by BigImpulse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×