Jump to content Jump to content

Helmet changes when use of Season 2 helmets


Recommended Posts

  • Una descripción detallada del problema. Incluya aquí cualquier código de error. 

No me deja usar el caso que obtuve en el pase de temporada 2.

Hice los desafíos, obtuve la experiencia, desbloqueé el casco y cuando lo estoy editando y lo voy a usar en cualquier modo de juego, nunca aparece.

Es como si los cambios, la edición y la selección del modelo no se pudieran guardar.

 

  • Plataforma

PS4 PRO

 

  • Qué versión del juego estás usando (se muestra en la pantalla de inicio en la esquina inferior izquierda de la pantalla) 

1.09

 

  • ¿Modo de juego?

Todo el mundo

 

  • Necesitamos poder hacer que su problema ocurra internamente para que podamos solucionar el problema. ¿Puedes hacer que el problema vuelva a ocurrir?

Esto pasa cada vez

 

  • ¿Cómo logras que ocurra el problema?

Se puede ver en el video adjunto a continuación.

 

  • ¿Qué solución de problemas ha intentado? Intente siempre intentar solucionar el problema 

Reinicia el juego

 

  • ¿Qué periféricos estás usando (gamepad, marca y modelo de rueda, etc.) 

Pad original de Sony PlayStation

 

  • ¿Alguna captura de pantalla o video del problema? Si el video es largo, incluya una marca de tiempo para cuando aparezca el problema.   

https://www.youtube.com/watch?v=s8_bvcC8haM

https://www.youtube.com/watch?v=QhmnDK9txOI

 

Edited by WSO_aLKiZa
Link to post
Share on other sites

A detailed description of the issue. Please include any error codes here. 

Every time I go to select the new "Striker" helmet and assign my preferred colours, returning to the menu resets it and switches me to the "Classic circular".

 

Platform

Xbox One

 

What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

1.09

 

Game-mode?

Driver customisation.

 

We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

It happens every single time I exit customisation and only with this particular helmet.

 

How do you make the problem happen?

I edit my helmet's colours and then back out to the main menu.

 

What troubleshooting have you attempted? Please always try to attempt to fix the issue.

I've tried dashboarding and it doesn't solve the issue at all.

 

What peripherals are you are using (gamepad, wheel make & model etc)

Xbox controller.

 

Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

The issue appears at 0:12 seconds in.

 

  • Agree 1
Link to post
Share on other sites
  • A detailed description of the issue. Please include any error codes here. : if I use a helmet from season 2 of the podium Pass and I equip it onto my driver the helmet will automatically change itself to the basic white one once I start a career mode, time trial, grand prix. 
  • Platform - PS4
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) - 1.09
  • Game-mode - career, grand prix, Time Trial, MyTeam
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? - Yes
  • How do you make the problem happen? - Select a new helmet from podium pass season 2 in the editor. It won't happen with the helmets being in the game before season 2
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue.- Restart console, try different game modes, change another helmet. 
  • What peripherals are you are using (gamepad, wheel make & model etc) thrustmaster t300rs
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears
Link to post
Share on other sites

I find it incredible that despite getting the new season pass later than it should have come out, this can happen.

I'm still waiting for you to fix the sponsorship colors, a patch that fixes multiplayer, the continuous yellow flags ...

What are you doing?? You do not stop showing off all the customizations that can be made in the game and everything is broken. Every time you do something, you spoil something else, it's something incredible.

I feel frustrated, it makes me angry and I don't understand how you don't solve these things. I do not understand absolutely nothing..

Link to post
Share on other sites
  • Administrator

Hi @WSO_aLKiZa,

I've translated your bug report from Google translate (please add in English if possible) and been unable to replicate. Please see video below, and let me know if I am doing anything differently to you as my helmet saved my chosen design. (Maybe something got lost in translation). Also, does this happen to you all the time?

Link to post
Share on other sites
11 minutes ago, BarryBL said:

Hi @WSO_aLKiZa,

I've translated your bug report from Google translate (please add in English if possible) and been unable to replicate. Please see video below, and let me know if I am doing anything differently to you as my helmet saved my chosen design. (Maybe something got lost in translation). Also, does this happen to you all the time?

Hey @BarryBL,

you need to use a helmet from. Season 2, for example "Striker" for this bug to happen. 

You can see it on my thread, or on other threads telling about the same issue. 

Cheers 🙂

Link to post
Share on other sites
2 hours ago, BarryBL said:

Hi @WSO_aLKiZa,

I've translated your bug report from Google translate (please add in English if possible) and been unable to replicate. Please see video below, and let me know if I am doing anything differently to you as my helmet saved my chosen design. (Maybe something got lost in translation). Also, does this happen to you all the time?

This right.

This only happens with new helmets. I have not yet been able to get new models, but in that one in particular, it is not saved. I do the same steps that you do and they are the same steps that I have always done. I haven't forgotten to save overnight .. haha.

Thanks for reporting.

Link to post
Share on other sites
  • I have unlocked the Striker helmet and customised it to fit in with my colours on My Team. When I load up My Team the helmet in use on my character changes to Classic Circular with default colours. I have tried resetting the game and resetting my console, with no luck. After resetting the game a warning message appears saying "One or more of the customisation items have been unequipped, as their corresponding downloadable content has been removed". I haven't removed anything from the game...
  • Console: Xbox One
  • Version: 1.09
  • Game mode: My Team
  • The problem has happened multiple times, so will probably happen again.
  • I make the problem happen by trying to use the Striker helmet.
  • Troubleshooting: I have attempted to reset the game and my console.
  • I am using a gamepad.
  • Screenshots attached.

l66bgf3ejjo51.png

hf8pr47ejjo51.png

IMG_a7996c87-b6ff-427a-bc23-7684c2613c77.png

Link to post
Share on other sites

Platform: Xbox One X

Game Version: V1.05

Accessories used: Thrustmaster TS XW, Gamepad

Game Mode: All Game Modes

Issue:  The new podium pass helmets from season 2 e.g lightening, rays etc Keep unequipping on the player as in race it reverts to a basic black and white crash helmet. I paid for a new crash helmet from the store but if I change logo or try to use it it always reverts back to the basic black/white crash helmet, I have heard from other users the same thing.

What you tried to resolve: Tried multiple times to equip and change settings. Uninstalled/reinstalled game twice same result 

Link to post
Share on other sites

A detailed description of the issue. Please include any error codes here. 

Everytime i use the ''lightning'' helmet it doesn't appear in my game (multiplayer, my team, driver career or time trial), i already checked if i put the helmet on the character that i'm using and is there

Platform

PC

What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

1.10

Game-mode?

it's in almost every game mode (multiplayer, time trial, career mode, my team)

We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

Well, the problem happens everytime i choose this helmet, but it seems is with all the season pass 2 helmets

How do you make the problem happen?

I choose the helmet, put it in my character and go to any of the game modes mentioned before, the helmet does not appear and i'm racing with the white default helmet 

What troubleshooting have you attempted? Please always try to attempt to fix the issue.

i tried unistalling and reinstalling the game but that didn't work

What peripherals are you are using (gamepad, wheel make & model etc)

i play with Keyboard

Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

this is the helmet i tried to use, but the game doesn't let me use it

WhatsApp Image 2020-10-05 at 17.57.52.jpeg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...