Jump to content Jump to content

Any way to turn off auto-exposure?


Recommended Posts

The auto exposure/ eye adaptation in the cockpit view is wayyyyy too much, especially in VR. Is there any setting to tone it down or shut it off completely?

I tried changing the HDR values in the settings file but it doesn't do anything at all. Turned off bloom as well. Please allow us to turn off auto exposure! Its especially bad in VR because your head moves and that triggers the auto exposure every few seconds. 

  • Agree 2
Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
On 9/27/2020 at 7:27 PM, PantheraTigris said:

The auto exposure/ eye adaptation in the cockpit view is wayyyyy too much, especially in VR. Is there any setting to tone it down or shut it off completely?

I tried changing the HDR values in the settings file but it doesn't do anything at all. Turned off bloom as well. Please allow us to turn off auto exposure! Its especially bad in VR because your head moves and that triggers the auto exposure every few seconds. 

Agree. It's horrible. 

I understand only serious bug fixes get now made to DR2.0. I'd say this is a serious bug for VR users. There are occasions when everything is so blown out you can't really see where you're going.

Link to post
Share on other sites
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...