Jump to content Jump to content

Time Trial not updating my time


Recommended Posts

1 - A detailed description of the issue. Please include any error codes here

When I start a time trial, the game seems to track the very first lap I do, but after that, the delta disappears, and the game does not track my delta at all.  Worse, it doesn`t seem to save any of my new times.  I have posted 2 pictures: an old TT attempt, with a (terrible) lap around 1:28, and then another pic with my best time of the session, with a lap around 1:27.  For whatever reason, the game does not update my time.  I know the game "knows" I have done a faster/new lap, because my challenge (complete 15 clean TT laps) updates, but the leaderboard doesn't.  I have had this issue on ALL the tracks, it doesn't seem to happen just with one or two.

2 - Platform pc

3 - What version of the game you are using 1.10

4 - Game mode Time Trial

5 - We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again? Yes, it actually happens ALL THE TIME.  I restart the game, I restart my PC, I restart my router,  and the problem persists.  I have only tried in the DRY, not the WET.

6 - How do you make the problem happen? Time trial, after the first completed, clean lap.  From that point on, the bug appears

7 - What troubleshooting have you attempted? Please always try to attempt to fix the issue Restart game, restart PC, restart router

8 -  What peripherals are you are using (gamepad, wheel make & model etc) FANATEC CSL 1.1 Elite + loadcell pedals

Screen shots attached.

Old.jpg

New.jpg

Link to post
Share on other sites
  • Administrator

Hi @MarcusBattaglia,

I've tried to replicate this, and seems to work as designed. 

Can I just clarify your method of replication matches mine (Throughout this, my delta worked fine):

  1.  Time Trail > Any Car > Any Track
  2.  Set Laptime 1 > End Session
  3.  Reset Time Trail > Same Car > Same Track
  4.  Improve Laptime 2 and improve > End Session
  5.  Check Leaderboards for improved time.

20200930123058_1.jpg20200930122118_1.jpg20200930123036_1.jpg

Link to post
Share on other sites

Hey,

 

I've managed to make a short video of the problem.  I uploaded it to my channel on youtube (I will remove later).

As you can see, I started a brand new TT, Mercedes, used my setup, and opened a lap.. and the delta comparison or my sector time show as "---".  When I quit and go back to the garage, you can see that I do have a valid time, so I should get a delta and sector time comparison.  On top op that, like I said, when I quit the session, my new lap time, faster, is not saved.

I closed TT, and restarted the session, and the same thing happened.

Video

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...