Jump to content
F1 2020 Forum Championship SPACES AVAILABLE Read more... ×

MyTeam Monaco HELP

Recommended Posts

Posted (edited)

Hi guys,

I need help with Monaco in MyTeam. I don't know why, but I can't do good there, but only in MyTeam. Last year it was one of my favourite tracks and I have one of the best cars on the grid (2nd season, best or 2nd best car at the moment). My difficulty setting is usually between 94 and 103, depending on the track and time I'm willing to invest into it. But in Monaco I'm the worst one on the grid, my teammate (Russel) is a lot faster. And the difficulty is 80. I already tried like 10 different setups, but not a single one seemed to work. As it's training I my gearbox is at 17%, so that shouldn't cause any problems as well.

It feels like I can't get anything more out of the car, because as soon as I get on the pedal my rear just snaps and I oversteer like hell. But on corner entry I understeer in most corners. I play with pad, but I don't think that should be that big of an issue.

Has anyone experienced something similar or has an epic setup he could share? As I said I loved this track since I first drove it, because it is that hard to drive, but I'm getting really frustrated by it.  

Edit: I only use Assists for the gears.

 

Edited by Kleeni

Share this post


Link to post
Share on other sites

I've been using custom set-ups from the leaderboards. Every time before a race at a new track, I go to time trial, and test out several high ranking set-ups. Save them, and use them on My Team career. So far it's worked for me, with some minor adjustments to tire psi.  

Share this post


Link to post
Share on other sites

Have you checked the tyre temps as you go around? 
 

Monaco is notorious for heating the fronts. That causes understeer which means you push harder which causes higher temps and so on. 
 

Trick is almost to drive slower to go faster. 

Share this post


Link to post
Share on other sites

Do you have enough downforce on your car? I remember having more trouble than usual in Spain in my second season because the car had a lot of power but didn't really have the downforce and chassis to handle it.

Share this post


Link to post
Share on other sites

Thanks for the replies. Got it fixed, made some tweaks to the setup for the 30th time and finally got it right.

I was still last but got that fixed too. After driving two purple sectors, I was still last so I checked the times of almost all over drivers and found the funniest thing. Some bug gave EVERY driver a few laps in which their time in the third sector was not really physically possible. Grosjean was first with a lap time of 49 seconds and Russel only needed 9 seconds for the entirety of the 3rd sector. 

Weirdest bug I ever had in F1 2020 but also kinda funny.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×