Jump to content Jump to content

Brake Bias Set to 50% when using G29 buttons


Recommended Posts

  • A detailed description of the issue. Please include any error codes here. 
    • When changing the Brake Bias the first time each session using manually assigned BB up/BB down buttons, the BB is set to 50% - even though it was 56-60% before leaving the pits.
    • If changing using the mfd, there is no issue.
  • Platform
    • PS4
  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
    • 1.09
  • Game-mode? 
    • my team
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
    • It happens the first time in every practice session. 
  • How do you make the problem happen?
    • After leaving pits, press bb up (L2)/bb down (R2) button on G29 wheel.
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 
    • After using it once, changing the BB works fine for the session. Changing the BB via the MFD menu works fine the first time out of the pits.
  • What peripherals are you are using (gamepad, wheel make & model etc) 
    • Logitech G29 wheel and pedals
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 
Link to post
Share on other sites
  • 3 weeks later...
  • 2 weeks later...

@BarryBL just as a follow up I changed my controller configuration around so that the brake bias are assigned to different buttons and the glitch is cleared,  The paddle buttons that I tried to set brake bias adjustments were 60 and 61.  However when they were assigned to 12 and 8 the glitch did not present itself (as seen in the photo).

@dshepsman assigning your brake bias shortcut to a different set of buttons may also help you out until Codies can fix this issue. 659917897_controllerconfig.thumb.png.107a9e97b1a4a02a9fb00e4926c1aebc.png

Link to post
Share on other sites
1 hour ago, Acerees said:

@BarryBL just as a follow up I changed my controller configuration around so that the brake bias are assigned to different buttons and the glitch is cleared,  The paddle buttons that I tried to set brake bias adjustments were 60 and 61.  However when they were assigned to 12 and 8 the glitch did not present itself (as seen in the photo).

@dshepsman assigning your brake bias shortcut to a different set of buttons may also help you out until Codies can fix this issue. 659917897_controllerconfig.thumb.png.107a9e97b1a4a02a9fb00e4926c1aebc.png

Thanks for the info. I’ll give it a try. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...