Jump to content Jump to content

"D3D has been removed"


Recommended Posts

Hi guys,

I have a well-known problem. When I play on F1 and I done several laps, it displays "D3D has been removed" and error code. This error throw me out to the pulpit. The game lost the graphic options, the graphic is average, not real and perfect. My computer parameters: Windows 10, 16GB Ram, Intel(R) Core i7-8550U, Radeon (TM) 530. I tried download beta DirectX12 (with code) and is still the same problem.  Could somone help me? Please, I can't stand it. Thank you in advance.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...