Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Patch 1.12 AI doesn’t get blue flags - Master Thread

Recommended Posts

20 hours ago, HellOfDoom said:

That is correct, just as you described. What is turnaround time for Code Master to fix this? It is quite hard to play games with no blue flag rule.

I really don't know. Might end up being a hotfix? But I'm not a CM employee sadly : p

Share this post


Link to post
Share on other sites
2 hours ago, xtml said:

Same problem in my team, In my case the problem only exists when I load the save game which I made before patch 1.12 came out.

Since then every race I drove in My team there are no blue flags or corner cutting rules.

However when I start a  new career or drive a single grand prix everything is fine.

Other people only having the problem with a mid race saved game before patch 1.12 came out?

 

 

 

No, my save was made after 1.12 came out.

Edit: Never mind, I misread.

Edited by s00zster

Share this post


Link to post
Share on other sites
9 hours ago, SNOWRACERDAD said:

@BarryBL this issue is, when you use an Savegame befor 1.12, an old savegame.

Well, in my case I created a new career after 1.12 dropped and still get this issue

Share this post


Link to post
Share on other sites
2 hours ago, Axaios said:

Well, in my case I created a new career after 1.12 dropped and still get this issue

Very strange issue, hopefully the developers can fix it. Because it looks like it happens random, I understand Barry could not replicate the issue. As I said I also started a new career, and in the first race no issues. But mayby after a couple of races it appears. Probably something like a damaged saved file?

Share this post


Link to post
Share on other sites
2 hours ago, Axaios said:

Well, in my case I created a new career after 1.12 dropped and still get this issue

100% race or less?

Share this post


Link to post
Share on other sites
30 minutes ago, SNOWRACERDAD said:

100% race or less?

Yep, 100%

Share this post


Link to post
Share on other sites

I also specifically waited for the update to come out before starting a new Championship mode F1 season and still get the issue every race.

Share this post


Link to post
Share on other sites

To begin with, I will say that I am not going to put any template, I already put it for an incompatibility problem of G29 and F1 2020 and they have ignored me. Just saying that I agree with all my colleagues, this serious failure occurs at all times in multiplayer. The blue flags do not appear in 90% of the races and it does not matter if they appear because, as the colleagues say, the folded cars will dispute your position. The moderator who is speaking here can say what he wants, the bug is there and must be fixed urgently. I am the administrator of a 100% racing championship and one driver disconnected in the first laps and made life impossible for the rest of the drivers when they doubled it and more than one of them broke the wing. What Codemasters has to do is fix it immediately. I always say the same thing when Codemasters makes an update get shaky, they always break something in the game.

Share this post


Link to post
Share on other sites

Hi all, 

I have the same issue, blue flags and corner cutting don't seem to work after I've loaded into a mid race save. This only started to happen after the latest patch, so anytime I load in it allows me to cut a whole chicane with no penalty. It also has no blue flags for backmarkers. Its a very bizarre problem and have never encountered it in the last 5 years. 

 

I race 100 percent on My Career on PS4 but this issue is making it very unplayable so I hope Codies can take an urgent look at this issue. 

Share this post


Link to post
Share on other sites

To give a brief update on this one here, we've managed to replicate this one internally and the issue is now with developers and are working towards diagnosing and resolving. Thanks for your patience on this issue.

  • Thanks 5

Share this post


Link to post
Share on other sites
1 hour ago, BarryBL said:

To give a brief update on this one here, we've managed to replicate this one internally and the issue is now with developers and are working towards diagnosing and resolving. Thanks for your patience on this issue.

Thank you @BarryBL for the update. Glad you’ve been able to replicate now. 
 

Let’s hope it’s a hot fix so we don’t have to wait too long. 

Share this post


Link to post
Share on other sites

I purposely didnt buy this game for a few months until any bugs that normally exist in new games nowadays were fixed. On my team at 100% before any saves I was 17th and recieved no blue flags when being overlapped. It feels a massive let down yet again regarding an issue that is so simple. It's this lack of care regarding consumers and a final product that has put me off games unless they have already been out a fair few months. Massive let by codemasters again :( 

Share this post


Link to post
Share on other sites

 

This Bug of the blue flags, helped me to win another race. Once again Hamilton 20 seconds in front of me with 18 laps to go in Zandvoort which is a fast track and it was still raining, I reached him on the last lap he was stuck behind 3 cars I didn't even want to overtake him anymore and I won the race . This bug has to be fixed soon. Steam PC game version 1.12

  • Sad 2

Share this post


Link to post
Share on other sites

Hello, 

Same bugs : no blue flags (AI and me), no track limits warning and no cut corners warning

100% race in my team mode season 2

Xbox pad on xbox one X

I think since patch 1.12

And same issue with the points for podium pass 

 

Thanks for all

Share this post


Link to post
Share on other sites
On 10/28/2020 at 4:54 PM, Axaios said:

Well, in my case I created a new career after 1.12 dropped and still get this issue

100% race or less?

Share this post


Link to post
Share on other sites

Have this problem as well. It is a huge pain in the ass, especially if there is a safety car. The lapped cars won't get out of the way.

Share this post


Link to post
Share on other sites

Anyone else notice you can change the ers in quali but not in race. As I understand you should have to select one mode from the start of quali and be unable to change it. You should be able to switch during quali. 

Share this post


Link to post
Share on other sites

Hi again all, 

On top of the usual issues mentioned above by everyone, has anyone discovered the glitch affecting rain? It was pouring down in Brazil for the last 10 laps and I was setting green sector's on slicks. The rain literally had no impact on me. 

Share this post


Link to post
Share on other sites

I get the same issue, last few few weeks.. Everytime I'm trying to overtake I get no blue flag.. Even the npc players can't overtake then stragglers... I was on reddit and asked this question and ppl were saying they haven't got the issue.. I just came third, but had to struggle to pass players at the back.. Any updates on a patch? x

Share this post


Link to post
Share on other sites
On 11/4/2020 at 12:03 PM, BarryBL said:

We have no exact date as of yet, however, we do have a fix in test at this moment in time. As long as all goes as expected in the testing, we should see it soon. Thanks all for the patience on this.

Morning @BarryBL. When can we expect a hot fix for this? I’ve got away with it in Spa and Monza but will be hitting Singapore soon which we all know we need blue flags there!

Share this post


Link to post
Share on other sites

Something we are looking to bring in the next update @tarrantino pending everything running smoothly. 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×