Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×
Sign in to follow this  

My Team save crashes

Recommended Posts

  • A detailed description of the issue. Please include any error codes here. 
  • My most current My Team save crashes as it's about to load into the track. Currently on Season 1, at the Hungary GP. I have a My Team save from previously, which loads just fine.

 

  • Platform
  • PC

 

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 
  • Version 1.12

  • Game-mode?
  • My Team.

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • Yes.

  • How do you make the problem happen?
  • Whenever I load the save file.

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 
  • I don't know what to do to fix it.

  • What peripherals are you are using (gamepad, wheel make & model etc) 
  • Fanatec Formula V2 wheel, and pedals.

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears. 
  • Attempted to do so, it crashed my PC last time I tried.

 

Attached the crash report. Will email the dump file as requested.

 

I just want to know if there's a fix, or if I should just start a new My Team.

 

 

 

MyTeam crash report.txt

Share this post


Link to post
Share on other sites

Thanks for the files @DirtDiver25

Could you possibly add a recording of you trying to go into your savegame. Just so we can see exactly where the issues happen

 

Share this post


Link to post
Share on other sites

@BarryBL hello. Was wondering if you got to see the video from the link I provided. Also, if there's anything I can do to fix this issue and recover my save. Or if I should just start a new My Team game.

Share this post


Link to post
Share on other sites
On 10/30/2020 at 9:29 PM, DirtDiver25 said:

@BarryBL hello. Was wondering if you got to see the video from the link I provided. Also, if there's anything I can do to fix this issue and recover my save. Or if I should just start a new My Team game.

Yeah, I can see this.

Quick one, try turning Formation Lap off. Failing this, please attach your savegame.

Share this post


Link to post
Share on other sites
12 hours ago, BarryBL said:

Yeah, I can see this.

Quick one, try turning Formation Lap off. Failing this, please attach your savegame.

I'm unable to change any of the setting when I go into settings from the loading screen. Everything is locked.

Share this post


Link to post
Share on other sites

Even in the video on the right hand side where it says 'Options'. Also, please attach your savegame

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×