Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Crashes before a solo event

Recommended Posts

Hi. 

My game crashes before I start a race event on my Xbox One, It has not yet crashed during any free practice, qualifying and Race. I don't play multiplayer.

This started just in Team career mode but  it now also does it in driver career mode. To begin with I could restart the game then continue with the race till it happened again at the start of another race event.

When it crashes it goes back to the Xbox home screen as the video attached. The error code that comes up is DTTA-BHVH-PXJM-CJMG, then next time AXCG-JGJD-TXEX-GHHC, so the report code changes each time!

I am using the F1 2020 Seventy edition version 1.12

It has got to the point that it now always crashes.

I can make the problem occur again by turning the game on and trying to continue my driver/team career mode.

I have searched the problem but can not see how to fix it from the other posts. I have completely deleted the game also and reloaded it onto my Xbox One.

I am using the Logitec G920 wheel and pedals.

Thank you

 

IMG_1266.zip

Share this post


Link to post
Share on other sites

Try turning formation lap settings off @SFuell and see if you can continue.

Share this post


Link to post
Share on other sites

Hi

Since I started playing the game (which must be about 3 months) till now, I've never done a formation lap so, it's has always been, and is always turned off.

Share this post


Link to post
Share on other sites

Hi,

If it helps

As my formation lap setting is always off I thought I would experiment just now and try it with it turned on. It let me do free practice 1 at Canada, then when free practice 1 was finished and I pressed ‘advance’ it crashed. When I turned on again it took me to the start of free practice 1 again. The report code at this point is on the attached picture.

51BA07E5-FF9A-40E9-BD51-EA19AB228C77.jpeg

Share this post


Link to post
Share on other sites

Hi,

If it helps

As my formation lap setting is always off I thought I would experiment just now and try it with it turned on. It let me do free practice 1 at Canada, then when free practice 1 was finished and I pressed ‘advance’ it crashed. When I turned on again it took me to the start of free practice 1 again. The report code at this point is on the attached picture.

Share this post


Link to post
Share on other sites

Can you see your save files in 'My Games & Apps', and then selecting the game. It sounds like your save files are corrupted. Can you complete a full race weekend on 'Grand Prix' mode?

Share this post


Link to post
Share on other sites

Hi

As per two pictures I can see the saved info in ‘my games and apps’.

I tried a ‘Grand Prix’ mode race weekend and was able to do the free practice but it crashed when free practice was complete and I pressed ‘advance’. 

I then Restarted the game and had the report code as attached picture.

I then retried ‘my team’ mode and it let me do free practice (which was as as a coincidence my next session) and it crashed when I finished it and pressed ‘advance’ (maybe coincidence).

What’s next. Do I delete the saved game folder in ‘my games and apps’ and if so do I ‘delete from console’ or ‘delete from everywhere’?

Love the game just need to play it.

Thanks

 

 

AF15FBE5-37AA-47E4-B022-2D411ABF35C4.jpeg

AD6A9C3A-A947-48B2-A4FB-E03EA015D2C7.jpeg

A60973FA-7D6E-4585-B8F7-15977D13C090.jpeg

AE6455C7-2FCF-4D79-B0C3-3FF87B618774.jpeg

Share this post


Link to post
Share on other sites

To fully restart, I'd recommend deleting from everywhere (this will lose your save), and then to re-install the game. That should fix any corrupt files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×