Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Game Crash at Race End - 1.12

Recommended Posts

  • A detailed description of the issue. Please include any error codes here.

The game crashes after the screen fades to black after showing the Driver of The Day. Normally, it would show the team principal (Binotto celebrating and all that), but in this case, the game just black screens and closes.

 

  • Platform

PC

 

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

Version 1.10

 

  • Game-mode?

Grand Prix and Career in both F2 and F1. Multiplayer doesn't seem to be affected.

 

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

The problem seems to always happen. The only way I can "bypass" this is by spamming the A button on my gamepad and hope that it skips parc ferme and goes to the podium.

 

  • How do you make the problem happen?

The problem appears when I finish a race and I'm supposed to be in parc ferme. But the game just black screens and closes.

 

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue

I have tried validating, using -safemode and reinstalling the game. Still nothing.

 

  • What peripherals are you are using (gamepad, wheel make & model etc)

I'm using a Logitech F310 gamepad.

 

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.

  I tried recording it earlier on but the video corrupted after the game crashed.

Share this post


Link to post
Share on other sites

The next problem after Patch 1.12

A detailed description of the issue: In my third season i was finished the season with a win in the last race in abu dhabi but normally the game goes to the ceremony and thats it, but now the car drives round and round after the finish line and after i won, but nothing happen anymore. no keyboard, no gamepad works, i can´t stop it only by ctrl-strg-del. 

Game version: 1.12 PC Steam

Game mode: myteam third season

Can you make the problem happen again?: season finale 

How did you make this problem happen?: problem occurs since patching game from 1.08 to 1.12

What troubleshooting have you attempted?: installed tracks again, reconfigure game over steam

What peripherals are you using?: Xbox One controller.

Any screenshots or video of the issue?: attached

Share this post


Link to post
Share on other sites
16 hours ago, Ollex said:

The next problem after Patch 1.12

A detailed description of the issue: In my third season i was finished the season with a win in the last race in abu dhabi but normally the game goes to the ceremony and thats it, but now the car drives round and round after the finish line and after i won, but nothing happen anymore. no keyboard, no gamepad works, i can´t stop it only by ctrl-strg-del. 

Game version: 1.12 PC Steam

Game mode: myteam third season

Can you make the problem happen again?: season finale 

How did you make this problem happen?: problem occurs since patching game from 1.08 to 1.12

What troubleshooting have you attempted?: installed tracks again, reconfigure game over steam

What peripherals are you using?: Xbox One controller.

Any screenshots or video of the issue?: attached

Hi @Ollex,

DXDiag would be great. Also, modifications (even though they are visual) can prove problematic and we don't guarantee the game working when modifications go onto the game by users. Take these off and see if it continues.

Share this post


Link to post
Share on other sites
31 minutes ago, BarryBL said:

Hi @Ollex,

DXDiag would be great. Also, modifications (even though they are visual) can prove problematic and we don't guarantee the game working when modifications go onto the game by users. Take these off and see if it continues.

DxDiag.txt

 

Yes it occurs everytime (as i could say when i try to finish the race by myself and not by simulating) since patching from 1.08 to 1.12.

Share this post


Link to post
Share on other sites

First issue here is graphics card is hugely out of date, last updated 09/09/2019.

However, I can't really move forward on this unless you try running the game without your visual mod, as modding in the game compromises how we'd expect the game to perform.

 

Share this post


Link to post
Share on other sites
4 hours ago, BarryBL said:

First issue here is graphics card is hugely out of date, last updated 09/09/2019.

However, I can't really move forward on this unless you try running the game without your visual mod, as modding in the game compromises how we'd expect the game to perform.

 

The Driver was updated in september and is not out f date but its okay, i will uninstall the game and reinstall it.

maybe this will fix all problems, but a look shows me that this will not happend. thanks for now

 

just one question: where i can find my savegames?

Edited by Ollex

Share this post


Link to post
Share on other sites

How to copy your Steam save for F1 2020

  1. Browse to where Steam is installed, usually this will be C:\Program Files (x86)\Steam
  2. Browse to \userdata\xxxxxxxxx\ (where the x’s are your unique user ID)
  3. Right click on the 1080110 folder (this is your F1 2020 save) and select Send To -> Compressed (zipped) folder

Driver update was September last year from your Diag.

Share this post


Link to post
Share on other sites

Hi Barry, after new installation and no mods just Hülkenbergs helmet i have the same problem.
1st two races of the season were good and now in Vietnam the drivers drives solo laps after i won the race. there is also no radion like good try or something and no sign that i won the race, the race goes ahead just with motor engines and powers like after a race, but i can´t do NOTHING. i have to stop the game and restart it.

but thats not normal and as i said beforde it happends after patching from 1.08 to 1.12.

Share this post


Link to post
Share on other sites

You are using a secondary display (and possibly scaling). Please switch your output to secondary only when playing and play at 1080.

The laptop internal panel is 1366x768, if you play on the laptop display, change the in-game setting to suit, disconnect the external display completely.

As for drivers you should use the latest recommended for your APU 20.10.1

If you experience issues, you should DDU and install the older Lenovo OEM driver (it's released February 2020 but is possibly based on older Adrenalin 2020 - debuted in December 2019).

Installing a graphics driver may affect your default sound devices in Windows and other audio programs, set a default device and consider disabling the unused ones. Bear in mind the audio device will be different for the external display (using the Display Audio HDMI(?)) and the laptop internal display (using the integrated audio).

Also you are running the game in DX11, you should use DX12.

Edited by steviejay69

Share this post


Link to post
Share on other sites

Hi Stevie

 

Thanks.

 

I don't understand, yes I'm playing on my tv as secondary output with the recommended resolution, I never changed it since the installation of f1 2020 release in July. And I play with dx11 as I can't start the game due to known bug with dx12. 

I also updated my graphic adapter to the newest available but the problems still occurs.

 

Do you mean it matters with my graphics? For me that makes no sense as the game isn't continue after winning a race. Doesn't have to do with graphics? 

Share this post


Link to post
Share on other sites
4 minutes ago, Ollex said:

Hi Stevie

Thanks.

I don't understand, yes I'm playing on my tv as secondary output with the recommended resolution, I never changed it since the installation of f1 2020 release in July. And I play with dx11 as I can't start the game due to known bug with dx12. 

I also updated my graphic adapter to the newest available but the problems still occurs.

Do you mean it matters with my graphics? For me that makes no sense as the game isn't continue after winning a race. Doesn't have to do with graphics? 

That APU will run better if it's not running two displays.

Explain the 'known bug' with DX12 please.

DDU is always a good idea when updating and yes the audio devices are obviously misconfigured as you have no engineer radio. 

From the clip you posted, yes it does have to do with graphics as you are scaling. We need to eliminate potential issues, once they are identified then maybe something can be done about them.

Share this post


Link to post
Share on other sites

OK I will try.

 

The known dx12 bug is that the game starts and crash into who dumper everytime. 

Share this post


Link to post
Share on other sites
Just now, Ollex said:

OK I will try.

The known dx12 bug is that the game starts and crash into who dumper everytime. 

That's a "your issue" I start the game in DX12 and do not get EGO dumper, so please try DX12 after carrying out the steps and maybe deleting the hardware_setttings_config.xml too.

Share this post


Link to post
Share on other sites

Okay i will try but please it's not my bug, have a look around all communities about this. Steam community hub is full with that also this one or race department. It's not only my bug, but I wish. 

 

I get in touch with you again after changing like you sayed.

Share this post


Link to post
Share on other sites

IMG_20201102_120432.thumb.jpg.1c72d1a9413dcb7ad0209dcb8a251a77.jpg

 

So I updated the drivers to 20.10.1 and attached you find my settings as i wasn't able to find a secondary output device. my TV is the primary screen .

I switched in the game to 1366 and my sound device is the laptop to simulate a better pit radio. 

 

Is there something I can change?

Unbenannt.JPG

Edited by Ollex
screenshot added

Share this post


Link to post
Share on other sites
On 11/1/2020 at 8:17 AM, basgrupp said:

Why know one cares from Codemasters ??

Please complete the bug report @basgrupp and add your save 

 

Share this post


Link to post
Share on other sites

Also, please note @Ollex that visual changes (helmets) do also class as mods. Running the game as intended will give me a easier way to help with troubleshooting

 

Share this post


Link to post
Share on other sites
1 hour ago, Ollex said:

Okay i will try but please it's not my bug, have a look around all communities about this. Steam community hub is full with that also this one or race department. It's not only my bug, but I wish. 

I get in touch with you again after changing like you sayed.

There is no reason not to use DX12 it is the preferred API. The majority of reported errors with DX12 are poorly configured systems or small demographic with esoteric or specific (newer) hardware. 

I can't translate the screenshots as they are pictures and I can't read beyond basic German. I do not have a dual screen setup. For troubleshooting perhaps it is better to play on the laptop screen and disconnect the external screen as I said.

Upload the crash dump from the EGO Dumper error (not the EGO dumper log file, please). Instructions on how to do this are in the main troubleshooting thread.

I appreciate that English is not your first language, but at least you can copy and paste with a translation tool. Can't do that with pictures (unless someone knows you can and shares the link!).

  • Agree 1

Share this post


Link to post
Share on other sites
1 hour ago, BarryBL said:

Bitte beachten Sie auch @Ollexdass visuelle Änderungen (Helme) auch als Mods klassifiziert werden. Wenn ich das Spiel wie beabsichtigt ausführe, kann ich leichter bei der Fehlerbehebung helfen

 

I understand, but surely a helmet couldn't bring about the problem with the race after the race. I can understand that everyone wants to wave to the crowd after a win, but for the game to stop there is not good.

 

i have uploaded the crash-file and the new dxdiag-log

@stevie i will translate the screenshot and the related lines

row 1   adapter

row 2 resolution

row 3 refresh rate

row 4 screenmode (fullscreen in window mode)

row 5 screen format 

row 6 vsync

row 7 vsync interval

row 10 output device (here you see that i use only one screen)

row 11 anti aliasing - TAA and FidelityFX-sharpness control

row 16 anisotrpoic anisotropic filtering

 

all others are off (aus) oder auto (automatically)

 

crash_dump#692646-20201030-120136-0.zip

DxDiag.txt

Edited by Ollex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×