Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

PS4- F1 2020 not loading after patch 1.12

Recommended Posts

The game is not loading at all and just keeps on flashing on the loading screen and will not move ahead of it. There was an update this morning for version 1.12 which was completed the game is not starting after that all. The game was working 2 days before but it won't load.Other games are working absolutely fine. CD is brand new bought 2 weeks before and it was working.

Troubleshooting done:

1. Factory reset the PS4 -Still not working.

2. CD wiped and made sure its clean.

3. PS4 updated.

4. All other games are working.

Please check the video of the issue. Kindly help.

Share this post


Link to post
Share on other sites

Hi, 

Thanks for adding your issue. However, we require all bug reports to follow and complete the template below. This is critical information Codemasters needs to be able to see your bug clearly. Link:

Please add your bug report onto this thread or I will not be able to replicate or diagnose. From your video, it looks like you are not on the PS network.

Share this post


Link to post
Share on other sites
  • A detailed description of the issue. Please include any error codes here. 

The game is not loading at all and just keeps on flashing on the loading screen and will not move ahead of it

  • Platform

- PS4

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen)

Version 1.12

  • Game-mode?
  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

- Yes, I can it's still happening.

  • How do you make the problem happen?

- Just load the CD in my PS4 and try to load the game and it's still not loading.

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 

1. Factory reset the PS4 -Still not working.

2. CD wiped and made sure it's clean.

3. PS4 updated.

4. All other games are working.

  • What peripherals are you are using (gamepad, wheel make & model etc) 

- Nothing just PS4 console.

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

- I have already attached the video and as per your previous reply I have now signed into the PS4 network. Still no change the game won't load. It worked twice when I first brought in the CD but after 3 uses it's playing up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×