Jump to content
Sign in to follow this  

W10 - Windows Fly Across Ultra Wide Screen at Random

Recommended Posts

I'm using W10 on a PC with a 49" Samsung Ultra Wide Screen. I view programmes in windows about A4 size, and drag them to the centre area of the screen. I'm using a bluetooth keyboard with a track pad. As I move my finger on the trackpad, the displayed windows have a random habit of flying across the screen and down into the left hand bottom corner.

Which is getting a little boring.

I can't find a setting to disable this action??

Any suggestions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×