Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

[PS4 1.13] wrong parc fermé rule?

Recommended Posts

Hello,

 

Platform: PC-Steam

Version: v1.13

Mode: Career mode

Options: 50% - Short Q - 10 races

 

I'm playing a career since v1.12. I played an entire season 1 of 10 races and now I'm on the last week end of my 2nd season.

I started the Practice 1 and make my session with a old engine. I simulated the others practices sessions by pressing the touch "F1". The game skip Practice 2 and Practice 3.

Note: I can't skip only Practice 2, if we skip 1 practice session, we are directly in qualification.

Now I want to change engine for Qualification. I can change ONE part but if I change an other part I will be penalized by the parc fermé rule's.

In v1.12, I make always this procedure: Put a old engine, play Practice 1, simulate Practice 2 and 3, put a better engine, play qualification and race.

I know that I can't change between Qualification and Race but now it's between Practice 3 and Qualification.

I can "cheat" by changing one part, return to menu, return on game, changing one part, return to menu,...

I put a private video where I am changing all parts. We can see that I can perform to change one (or two...) but I need to reset by passing on the principal menu.

https://youtu.be/Ia-JynQsuec

 

[EDIT 21h45]

- I didn't get any penalty by using the method in my video.

- I restart the game, try a new career with an other team and I get the same issue, the same message is display if I change a part between Practice 3 and Qualification. But I didn't get a penalty even when not using the return menu method like in my video. I think it's just a "warning message" who there is no impact at all. The text say itself "the installation of this part will result in a penalty", so it's very confused...

Edited by EsteLycaon
  • Agree 1

Share this post


Link to post
Share on other sites

Can you add a video of this please @EsteLycaon, starting at Practice One and showing what happens. This will help with replication for us internally. Thanks.

Share this post


Link to post
Share on other sites
  • A detailed description of the issue. Please include any error codes here. 

Before the Qualifying session I've tried to change components, but it didn't work properly. This must be new of 1.13, never experienced before!
Just look at the video...

  • Platform

PS4

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.13

  • Game-mode?

Driver Career

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?
  • How do you make the problem happen?
  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 
  • What peripherals are you are using (gamepad, wheel make & model etc) 
  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

  • Agree 2

Share this post


Link to post
Share on other sites

Same. Also, already posted by someone else, so it seems to be a bug appeared with the new patch.

  • Agree 1

Share this post


Link to post
Share on other sites

Hi @BarryBL, (hmm ok I don't know how to tag but it's ok :classic_biggrin:)

Here my test video. I made a new career and recorded 2 week end. I didn't plug my racing wheel so I "played" with only the keyboard...

The first week end, I'm playing like I play normally: Play Practice 1, Simulate Practice 2 & 3, Play Qualification, Play Race.

The second week end, I'm playing all the sessions.

 

Link: https://youtu.be/v26eIo2-TNY

 

Timestamp:

00:20 - I'm preparing the Practice 1, I change few parts.

00:50 - I'm in practice 1 session's. I try to change some parts. There is no problem here.

01:20 - I'm in the office, I want to check if I can change engines.

01:40 - I'm pressing the touch "F1" to simulate Practice 2 & 3.

02:10I'm back in the office for preparing Qualifications. The problem begin here, I get a warning display for the Parc Fermé rule's.

04:00 - I abandoned Qualifications, but I want to check if I get grid penalties. Here, we can see that I have no penalties.

04:10 - On the top of the screen, the game say "lap formation". So I'm sure, I haven't grid penalty.

_____

06:00 - 2nd week end, I'm preparing the Practice 1.

07:10 - I'm preparing the Practice 2.

08:00 - I'm preparing the Practice 3. So, there is no problem here.

08:40Practice 3 played and finished, now I change engine parts before Qualification. The issue is again here.

11:10 - Showing the grid before the start, I haven't penalties.

11:20 - Again, no message telling me that I get penalized.

 

Conclusion, the issue seems to appear whatever if I played or simulated. and only between Practice 3 and Qualification. It's only visual and doesn't impact the position on the grid. I don't know if in My Team the problem is here because I never played it.

Edited by EsteLycaon

Share this post


Link to post
Share on other sites

Same here, and it is totally random. First race after the patch I was only allowed to change MGU-K between FP3 and Quali without getting penalty. For all the other components I got penalty warnings. Second race I changed all the components between FP2 and FP3. After FP3 I tried to change them again and I got penalty warnings for all the components but ICE and Batteries.

PS. I don't know if it may be relevant to identify the bug but I always skip FP3.

Edited by Lenker
  • Confused 1

Share this post


Link to post
Share on other sites

Hi there, I think same issue here 

 

 

just easier without any Skip session, simply trying to change one part (the first one) between P3 and Qualifying and immediately got that Warning.
I didn't change that and went into Quals with old parts :classic_sad:

 

Cheers,
Nuv

Share this post


Link to post
Share on other sites

So if I understand, the bug is the message only. It not actually affects the game. Am I right? 

 

And what about when actually must get a penalty? In this occasion the game gives penalty? Or only the message only?

 

does anyone tested that?

Share this post


Link to post
Share on other sites

Hi everyone,

To update, we have now replicated this and have a fix in testing. If all goes to plan, we are planning to schedule for the next upcoming patch. 

  • Thanks 2

Share this post


Link to post
Share on other sites
46 minutes ago, ioann977 said:

So if I understand, the bug is the message only. It not actually affects the game. Am I right? 

 

And what about when actually must get a penalty? In this occasion the game gives penalty? Or only the message only?

 

does anyone tested that?

Yeah, In my video you can see that I never received any penalties. You get a penalty if you take a new engine, not if you change.

If in doubt, turn off the rule in the options and play it as it was. 😉 I don't think the AI change settings of the car or change engine parts even if the rule is disabled.

 

Thanks BarryBL, good job to you and Codemasters team's 😀 

  • Thanks 2

Share this post


Link to post
Share on other sites

I reactivated the "Parc Fermé" rule and made some tests with the new patch 1.14.
Everything works perfectly, the problem is solved.

Thanks again 🙂

Share this post


Link to post
Share on other sites

I have the same issue on PC on 1.14 in MyTeam.
The things you can do/not do by reloading don't seem to follow any system. If someone of the staff is interested, I can provide further information.

At least it's good to know, that you don't get any actual penalties by ignoring the warning.

Share this post


Link to post
Share on other sites

Funny, how I've never experienced this, even though I frequently change my "setup" (in the garage) DURING QUALIFYING ???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×