Jump to content Jump to content

PC 1.13 | No commentary after changing to other language


Recommended Posts

  • A detailed description of the issue. Please include any error codes here. 

My game language is on English. When I switch the Commentary language to anything other than English it simply doesn't play any commentary (Only the music)

  • Platform

PC

  • What version of the game you are using (Shown on the start screen in the bottom left corner of the screen) 

1.13

  • Game-mode?

Any gamemode with commentary

  • We need to be able to make your problem happen internally so we can fix the issue. Can you make the problem happen again?

As I described above. English game language and set the Commentary language to anything other than English

  • How do you make the problem happen?

By changing the commentary language

  • What troubleshooting have you attempted? Please always try to attempt to fix the issue 

Verified game files, tried multiple languages.

  • What peripherals are you are using (gamepad, wheel make & model etc) 

Wheel, G29

  • Any screenshots or video of the issue? If the video is long, please include a timestamp for when the issue appears.   

https://drive.google.com/file/d/1RKDEiQlRdzIXYcXBjShvKEyOtcEuhjrx/view?usp=sharing

Link to post
Share on other sites
  • 3 weeks later...
1 minute ago, BarryBL said:

Hi @JustRick

In what language were you looking for? French and Spanish were fixed in the Patch Notes. See below:

https://www.formula1game.com/2020/news/f1-2020-patch-notes

Dutch still doesn't work, when you have it set to that language it just doesn't play any commentary like here: https://drive.google.com/file/d/1RKDEiQlRdzIXYcXBjShvKEyOtcEuhjrx/view?usp=sharing

Link to post
Share on other sites
  • 3 months later...
18 hours ago, Faas said:

I have the exact same issue after changing to the Dutch language. Any fix for this soon?

What happens if you try reinstalling the game? I ask because the runtimes are refreshed on a 'first run'.

Steam backup and restore can be quicker than a download if your internet is slow (especially from SSD or SSHD).

If you see the 'gamma adjustment' when restarting, quit the game and relaunch - some users are then prompted to re-enter their avatar and information. It doesn't happen on the second launch (well, not to me anyway).

HTH.

Link to post
Share on other sites
  • 2 weeks later...
On 4/6/2021 at 9:32 AM, steviejay69 said:

What happens if you try reinstalling the game? I ask because the runtimes are refreshed on a 'first run'.

Steam backup and restore can be quicker than a download if your internet is slow (especially from SSD or SSHD).

If you see the 'gamma adjustment' when restarting, quit the game and relaunch - some users are then prompted to re-enter their avatar and information. It doesn't happen on the second launch (well, not to me anyway).

HTH.

Well I tried this (a complete reïnstall), but it didn't help. My game language (text) is English, my Steam is set to English but if I change commentary to Dutch: it won't play any commentary at all, just silence...

Edited by Faas
Link to post
Share on other sites

Did it ever have Dutch commentary? Is there a Dutch engineer? 

8 minutes ago, Faas said:

Well I tried this (a complete reïnstall), but it didn't help. My game language (text) is English, my Steam is set to English but if I change commentary to Dutch: it won't play any commentary at all, just silence...

Seems this issue has been with the developers for a while.

Link to post
Share on other sites
7 minutes ago, steviejay69 said:

Did it ever have Dutch commentary? Is there a Dutch engineer? 

Seems this issue has been with the developers for a while.

Well the Engineer (radio messages etc) are not available in Dutch, so I have that set in English and that works just fine like it always did.
Dutch commentary is new in this edition, wasn't available in F1 2019. And I'd love to turn it on, it's same commentator who also commentates on Dutch television 🙂

Yeah it might be a Steam language/ingame language/commentary language setting issue, but sadly it's still not working 😞

Link to post
Share on other sites
1 minute ago, Faas said:

Well the Engineer (radio messages etc) are not available in Dutch, so I have that set in English and that works just fine like it always did.
Dutch commentary is new in this edition, wasn't available in F1 2019. And I'd love to turn it on, it's same commentator who also commentates on Dutch television 🙂

Yeah it might be a Steam language/ingame language/commentary language setting issue, but sadly it's still not working 😞

It's certainly a strange one. What is the OS language / language pack setting? (e.g. English Windows installation with Dutch language pack)

Link to post
Share on other sites
1 hour ago, steviejay69 said:

It's certainly a strange one. What is the OS language / language pack setting? (e.g. English Windows installation with Dutch language pack)

It's Windows 10 English. There is also a Dutch language pack installed, but I've set it all to English.

  • Thanks 1
Link to post
Share on other sites
3 minutes ago, Faas said:

It's Windows 10 English. There is also a Dutch language pack installed, but I've set it all to English.

I still have this issue as well since I raised it months ago, here same setup. Windows set to English, but I also have the Dutch Language pack installed.

  • Thanks 1
  • Agree 1
Link to post
Share on other sites
  • 3 weeks later...
Posted (edited)

Same issue here. It's very disappointing to see the issue confirmed by CM-staff but no followup whatsoever after 5 months. 

edit: The only way i manage to get it to work is to switch the game to full dutch in steam. Which means the menu is in dutch too. Put the menu back in english and the sound (and subs) are gone.

Edited by mainframecn
  • Thanks 1
Link to post
Share on other sites
On 5/2/2021 at 9:27 PM, mainframecn said:

Same issue here. It's very disappointing to see the issue confirmed by CM-staff but no followup whatsoever after 5 months. 

edit: The only way i manage to get it to work is to switch the game to full dutch in steam. Which means the menu is in dutch too. Put the menu back in english and the sound (and subs) are gone.

I have tested in Grand Prix mode with English and the same symptoms occur. If the game is in English and you change the language in-game you get nothing. I even had the Dutch language pack installed.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...