Jump to content
Bug Reporting - PLEASE FOLLOW RULES AND COMPLETE REPORTS Read more... ×

Stutters in the race [PC]

Recommended Posts

  • mainly after playing for a while (doing practice and qualifying in career) then progressing into the race the game will start to stutter every 5 - 10 seconds which makes the game unplayable, to the point where i have to restart, i have a good enough pc to play the game, it also happens more at tracks like monaco or singapore, i honestly dont know what to do
  • PC 
  • V1.13
  • Career mode Race and Grand Prix
  • Its a bit random when it starts, sometimes its after the 5 red lights, after a flashback or just literally out of nowhere 
  • i make the problem happen by either starting a Gran Prix race at singapore or monaco or a career race there and just hope i suppose
  • the only way to get rid of it is to literally quit the game, even then it sometimes still comes back
  • Wheel/ xbox controller        

        any help would be very appreciated thank you

Share this post


Link to post
Share on other sites

Exactly same problem here. There are a lot of threads about these stuttering problems on F1 2020 and also past F1 Codemasters games. Users who complaint have different configurations and we don't have a concrete feedback from Codemasters on this.

Edited by Quentin79

Share this post


Link to post
Share on other sites

i can't understand why people have problems on the pc. I have 12 year old hardware: 

ASRock FM2A85X Extreme4-M

Motherboard: AMD A85X (Hudson-D4)

Processor: AMD Athlon X4 760K 3800.0 MHz
           
8GB DDR3 !!!!!!!!!!

NVIDIA GeForce ""GTX 750Ti 2GB"" !!!!!!!

I've been playing this series for 10 years, NEVER crashes, stuttering or anything else. it can't be because of the game.

Share this post


Link to post
Share on other sites

Turning off Dynamic Resolution might help here, reduce your Graphical settings, and change your Anti-Aliasing settings too. Lowering your Vehicle Reflections and other non-essential settings may help too. Things like 'Crowds' possibly.

Share this post


Link to post
Share on other sites

Im sorry but it seems as if whatever i do to my graphic settings the issue will still come randomly, what i dont understand is that it only happens once the 5 red lights go out or after using a flashback? its all fine on the formation lap then it has a chance that it will stutter on the start, or i can race normally and use a flashback which causes the stutters to start? Thank you for the help though :classic_smile:

Edited by DylanWest2004

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×