Jump to content Jump to content

[PS4] F1 2015 Bugs and Issues


LiteralZero

Recommended Posts

Retired from the online mode due to the reasons that we know. I tried a championship mode.  but surprised me with a lot of bugs too!!!.
I am using PS4 version.
First circuit Australia, 100% lenght, and I realized with a lot of inacceptable things:
1) Qualify session times with ridiculous for example Grojean 1:23, but the rest just 1:29. And I couldnt see the partials.
2) Lap times just 50 seconds per laps????!!!! yeah during a race...
3) Choosed the pit stop strategy in a full lenght, in a race, called me to pits 8 times at least!!!, I dont know if the bug is because when I used flashback.

My second post, due to I feel cheated.
I think We deserve a refund if Codemasters does not fix it.
The game is almost unusable.
Link to post
Share on other sites
  • 3 weeks later...

Summary / Description of the Issue.
Was racing Brazil as force India. Expert difficulty. Qualified 2nd and had pit strategy of option option option option. 

Ran race normal but I pitted for primes on 3rd stop as to not get a penalty. Constantly checked to see what other cars were doing and top 5 including Hamilton/ rosberg etc never switched to prime. They only did 3 stops all of which they put option on. I was 2nd to then finish 6th behind a load of 3 stoppers. Vettel did same strategy as me but used primes and did 4 stops as was recommended. 


Game Mode.

Championship mode  

 

The Steps to Reproduce The Issue.
Check AI use both tyres. Pit strategy at Brazil never showed me to use prime. Only track I've seen this happen at. 

 

What were you doing specifically when the issue occurred?
(How and where did it happen?  Are there any specific steps followed when the issue occurred?)

Normal race

What is the Frequency of the issue?

(Has it been seen only once or is it reproducible?)

First time I've seen it


Your recent history of races.
(Team / Driver, Track, Conditions)

Hulkenberg, track was dry all weekend

How long was your current session?
(How long had you been playing for roughly?)

 50%

What controller / wheel were you using?

(Give the Manufacturer and Model of the controller used)

Ps4 pad

Link to post
Share on other sites
  • 2 weeks later...
I hope that you fix braking with Thrustmaster T500. Its very hard because you can't brake realistic like other games. I mean real Formula 1 driver braking by pushing pedal 100 %, but in F1 2015  I don't how much. With Thrustmaster T500 it is some times 50 %  and Monaco maybe 10-20% etc. It is very big problem in rcing if I don't have clue how brake works. Feels like its changin alltime.

Watch that brake pedal indicator:
https://www.youtube.com/watch?v=DSW4yfm9638

Link to post
Share on other sites
@Cylinder I think brake indicator in your video has only 2 possible values: no brake-brake, because it's not real that in every turn, even the "lighter", a F1 driver brake at 100%, it's not physically realistic...

In my firts hours with F1 2015 i got the same brake problem as you, but after more hours of practice i'm now able to brake without any lock or other related problem, without any assist and with 
Thrustmaster T100 wheel.
Link to post
Share on other sites
It's full of bugs...you know Wot they are..we keep telling you wot they are..who listens. ....no body.....this is why your in the mess you are in now....come on cm....this is your name we are talking about.....get the patch out...make the people happy.....we payed the money for the game...we played it...we told you wots wrong ...now fix..please
Link to post
Share on other sites
Here is copy of my multiplayer issue:

Custom lobby
Track: Abu Dhabi
Car: Lotus
Players: Me & My friend
AI: Hard, 18 players
Sessions: 60 min practice, Short qualifying and 50 % race
Controller: Thrustmaster T500 + F1 Ferrari Add-on. I use Male Ato Female Extend Extension Cable Cord Line. Please don't say, that cable extender was reason for this bug. I say, that it wasn't because in single player game works fine.
Internet quality: 10/1 M ADSL. Ping to Birmingham 62 ms. My connection is very good. Details is from speedtest.net

Problem:
First problem happened to my friend. Some AI player crashed him, them game disconnect him. When my friend was at Main Menu, PS Menu said, that he was in the race. I started new multiplayer lobby, invited my friend, but my friend didn't get any of my invites. My friend restart PS4 and then it was normal. I also restart game.

Second problem happened to my Thrustmaster T500 with F1 add-on. When I was driving to turn game didn't gave me driving car. This bug length was 2-4 sec and the driving was normal. My car was invincible when that happened. In the screen car look invincible and wheel was straigh, that my Thrustmaster wheel was 90 degrees position. This bug happened to me in turns 2, 9 and 21. There wasn't any controller disconnected or etc notifications.


Third problem was same, that second, but now Thrustmaster wheels zero point was 45 degrees to right. That means that my car driving straight when my wheel was 45 degrees right. It is hard to drive when game calibrate wheel between driving. This happened to me in turn 14-15. There wasn't any controller disconnected or etc notifications.


Link to post
Share on other sites
  • 2 weeks later...
after patch 1.06
in online session with short qualification i can use only the first set of tyres , if i choose the second and go on the track it's the first set that is wear.
so i can do only one lap if i want to preserve my tyres for the race.

Link to post
Share on other sites
I played in Monaco, at the  start of race with soft tyre the rain strated to fall, at the 9 lap i enter in pit to put intermediate tyre ans the others prime tyre, one lap after the others enter pit to put intermediate tyre, i take the lead with alonso,  2 laps before the end the others enter pit to put prime tyre and i win with 11 s ahed rosberg. The AI is stupid!!!
Link to post
Share on other sites
since patch 1.06 :  lag at the start of a race or in one lap qualification in multiplayer.

it  happen one time every 4 or 5 races , some other players start one second before me
 or in one lap qualification they have half a second of advance, but it seems that the time was good at the end of the session.
Link to post
Share on other sites

I'm not sure if this is an issue a lot of people have had as I can't seem to find it on the internet, but ever since I applied patch v1.06 for F1 2015 on PS4, it is now unplayable!

Summary / Description of the Issue.
Game crashes and goes back to PS home screen when red lights go out at the start of a race/session.

Game Mode.

All.    

The Steps to Reproduce The Issue.

Go 'Quick Race', choose any driver/track, the grid order will show, the five lights will light up but game crashes when they go out. 

What were you doing specifically when the issue occurred?
Ever since I installed patch v1.06.

What is the Frequency of the issue?

Reoccurring issue.

Your recent history of races.
Not sure - would this have something to do with the issue?

How long was your current session?
Only just started playing.
 

What controller / wheel were you using?

Thrustmaster T300RS wheel with TH8A shifter.

I've re-installed the game on my PS4, and I still get the same issue - please help!

Link to post
Share on other sites
Update to last post

After doing some more tinkering around - I think I've found the issue - and it's not an issue with patch v1.06. Turns out whenever you play F1 2015 with a T300 RS and attach the TH8A shifter to the 2nd USB port rather than to the wheel unit, the game crashes at the start of a race. Is Codemasters working on a fix for this issue?
Link to post
Share on other sites
  • Social Media & Community Team
bigbad012 said:
Update to last post

After doing some more tinkering around - I think I've found the issue - and it's not an issue with patch v1.06. Turns out whenever you play F1 2015 with a T300 RS and attach the TH8A shifter to the 2nd USB port rather than to the wheel unit, the game crashes at the start of a race. Is Codemasters working on a fix for this issue?
OK, thank you for this!
Link to post
Share on other sites
Host quit bug : in multiplayer when a host quit the session during one lap qualification or the race , a message stay at the bottom of the screen " host quit" and his car continue to race like a ghost. the race or qualification never stops.

there's no results so you can only quit the session and find another one. 
Link to post
Share on other sites
In multiplayer over last 2 days whenever in a qualifying session with a private party game crashes with error ce-34878-0.  Been playing September to November with same player online.  Started back up in January and can no longer race due to the game crashing. Today happened on each console. 
Link to post
Share on other sites
In multiplayer over last 2 days whenever in a qualifying session with a private party game crashes with error ce-34878-0.  Been playing September to November with same player online.  Started back up in January and can no longer race due to the game crashing. Today happened on each console. 
we all got kicked from our league with this error last night too.
Link to post
Share on other sites
Watched a race at Silverstone 100%.Corner cutting is a joke.cars ghosting when u miss your breaking point.(wtf is that).then to top it of.2nd place car gets put in 3rd.when I clearly saw it cross the line in 2nd place...after all this time it's still bugged. I want a refund. Who ever you have making this 2015 game.throw them under the car.they made a complete mess of it.and Xbox 1.owners need a full refund it worse than ps4 version.
Link to post
Share on other sites
Game mode: Time Trial
Track: Italian GP Monza
Car: Force India
Error: CE-34878-0

What happened: I just driving and making setups to Force India. I returned garage, push start and choose to change car and track. I choose Mercedes and push confirm. Then game started load and after download game crashed.


Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...