Jump to content
Want to report an issue? Have a bug to report? Please look here first!!!! Read more... ×

Archived

This topic is now archived and is closed to further replies.

[Xbox One] F1 2015 Bugs and Issues

Recommended Posts

Please use this post to post issue and bugs specific to the Xbox One version of the game. Please try and be as specific as possible with your problems, with images/video is applicable.

Please read the previous replies before commenting so we don't end up with duplicate answers.

Please do not use this thread for gameplay discussion or suggestions. This thread is for bugs and issues only. 

How to Report a Bug

To report a bug we’re asking that you copy and paste the Report Form (below) into this thread. 

Please be sure to give it a clear and descriptive answer.


Bug Report Form

-----------------------------------------------------------------------

Summary / Description of the Issue.
(A brief explanation/summary of the problem you encountered)


Game Mode.

(Identify the game mode(s).  Is it only on a specific game mode or all of them?)     

 

The Steps to Reproduce The Issue.
(e.g. Game Mode > Track > Team / Driver > Camera view > Lap)

 

What were you doing specifically when the issue occurred?
(How and where did it happen?  Are there any specific steps followed when the issue occurred?)

What is the Frequency of the issue?

(Has it been seen only once or is it reproducible?)


Your recent history of races.
(Team / Driver, Track, Conditions)

How long was your current session?
(How long had you been playing for roughly?)

 

What controller / wheel were you using?

(Give the Manufacturer and Model of the controller used)

 

-----------------------------------------------------------------------

Online / Multiplayer (only applicable if the problem occurred during online play) identify the following:

What is your internet connection speed? – http://www.speedtest.net/

 

Which internet service provider are you with?

 

Do you have a wired or wireless connection?

 

How many people do you estimate were in the session?

 

Did you note any AI in the race?

 

Did anyone leave or join the race?

 

Did the host migrate during the race?


Share this post


Link to post
Share on other sites
Hey guys. Not sure if you are aware of this one....

On Xbox One, my achievement tracker for the "Spend 600 minutes on track" achievement is at 100% and says "Done, Unlocking." It's been like this since yesterday. After looking on True Achievements website, it seems to be the case for everyone. 

Is this a known issue? 

Many thanks

Share this post


Link to post
Share on other sites
BCFC1985 said:
Hey guys. Not sure if you are aware of this one....

On Xbox One, my achievement tracker for the "Spend 600 minutes on track" achievement is at 100% and says "Done, Unlocking." It's been like this since yesterday. After looking on True Achievements website, it seems to be the case for everyone. 

Is this a known issue? 

Many thanks
We've had reports of players having this issue and it's been passed over to dev. Thanks for your feedback. 

Share this post


Link to post
Share on other sites
Thanks for your quick reply. 

Not brown nosing here but, I am thoroughly loving this game. 

Share this post


Link to post
Share on other sites
There is a bug where the AI cars who are on the same team (for example Mercedes) will pit on the same lap when they are really close to each other meaning one car has to queue and on a rare occasion an AI car will get stuck in the pit lane for the whole race 

Share this post


Link to post
Share on other sites
Also aswell a few times I've seen an AI car pitting on random laps sometimes even on the last lap of a race  I love the game  but hopefully these bugs are sorted out soon 

Share this post


Link to post
Share on other sites
Reflections are missing from the road during wet races on the Singapore and Abu Dhabi tracks, no puddles, no reflections, no dry racing line or anything.
All otehr tracks display the wet road with reflections like they should as far as i can tell.

Major bug on the Singapore track where i would select the option to drive out of the pits but my car would instead glitch through the entire pitlane building instead of actually driving in the pitlane itself. It would then reset to the straight away.

Major screen tearing issues on every track.

Pit engineer voice is far too low.

Sometimes when exiting the pits with pit assist on the car will jam into 2nd gear causing major engine damage/wear.

Share this post


Link to post
Share on other sites
There is no ffb through a standard controller also as has already been mentioned the race engineer is to quiet also worth noting is the game on occasion forgets your preferred controller setup and reverts back to preset 1. 

Share this post


Link to post
Share on other sites
Been playing online with some friends and all car position's on my screen are completely wrong with the actual track position. Timing is completely off aswell. Many friends told me, they had the same problem.

Share this post


Link to post
Share on other sites
Pit Engineer too low in volume

Multiplayer really buggy said everyone was in the lead and wheels missing of some cars 

you can drive in wet weather with dry tyres

Share this post


Link to post
Share on other sites
I have not seen anyone report this bug but its a game breaker, please fix it.
In championship season on 25% race distance.
I started as Button/McLaren did 3 races then saved, when I reloaded it put me as Hamilton/Mercedes..
I decided to delete the data file and then started a new season with Massa, did one race saved, when I went to continue my championship again it loaded me as Hamilton/Mercedes..

Share this post


Link to post
Share on other sites
Another bug I've encountered is when an AI car gets a puncture they go extremely slow on the racing line then a yellow flag comes out and any AI car behind just comes to a stop behind the car with a puncture and won't overtake because of the yellow flags and the car that has the puncture should get out of the way not stay on the racing line.. 

Share this post


Link to post
Share on other sites
Loads of issues on mutiplayer:

on race start puts me in spectator mode

finish 1st with no penalty You find yourself off the podium

in lobby you can't spectate

and am I really stupid or do you not have a leader board to check how your doing??






Share this post


Link to post
Share on other sites
Hello codemasters,

One day playing find next bugs:
Multiplayer
1. If u go to time trial to check leaderboards, lots of time they just showing "LOADING CONTENT". Moving arounds menus not help....to restore leaderboard work for this moment work only completely close and relaunch the game.
2. In time trial lots of ghosts who make hot lap and if u load this setups, they have more the game allowed to use....like example camber/toe maximum have -3.50, but some have -3.70 or aerodynamikc: in original its from 1 to 11, some have 0
3. Playing with frineds we find out when we play on Russia (Sochi), we split in the end....I finish game without him, he finished without me (we both finished but not in the same have we start, looks like servers split now)
4. Some online races where I play have bug, like example in abudhabi I finished first and the rests its all bots (people out dsq, dnf, etc.) so the ai behind me maybe arpund -35sec. When i finished I be second, and ai have unrealistic time 438 hours bla bla bla



Recomendations/suggestions:

Make engeener LOADEEEEEEEERRRRR!!! Its awul what u did, I completely dont hear him at all, its imposible playing! I ALL audio setting to 50 coz u not allowed put to zero, and enginner talking like NOTHING!!!

Add custom race createng not only INVTITATION! Or add more standart and hardcore mode: 25% random tracks (i dot wanna play u calendar great or etc), i wanna play FULL GRID (not half), i wanna play FULL DAMAGE not reduced. 

All u need to do just add MORE modes.

Thank you

Share this post


Link to post
Share on other sites
In Time Trail split times aren't always shown. Some sectors they do, some they don't. Some laps they do, others not.

Car info seems to be missing on XO. So no status on tyres, damage, engine.

Tyre wear seems to heavy @ Red Bull Ring. In quick race at 25% they last only for 5 laps, AI seems not to be affected.

Had once an Austrian race where suddenly nobody was on P1.. Mercedes drove 2 and 3, but no one in front of them..

I hope these suggestions are useful for making the game even better. I enjoy the handling and feeling of the cars, so please keep them this way.

Share this post


Link to post
Share on other sites
I am absolutely disgusted with this time I went into the pits and because a car in front of me was in the pits I could not be released I had to reset the whole  raec and on the next place as I was about to lap  someone the car in front of me disappeared into thin air how can again be released with so many problems I have been a F1 fan all of my life and bought every single formula one game that Codemaster have ever made  not a how can again be released with so many problems I have been a F1 fan all of my life and bought every single formula one game that Codemaster have ever made  I will not be buying any more games from  codemaster 

Share this post


Link to post
Share on other sites
@britishplayerz already covered this in one of his points, but I'm going to flesh it out a bit and add some more detail:

In multiplayer, it is possible to win a race outright on track but once you reach the podium celebrations you are very likely to find your driver in 2nd or 3rd place. Viewing the results screen, the people who have finished ahead of you will have a finishing time of 437:38.264 (as an example - it's always a ridiculously high number), and the game will say that they finished the race over a minute before you, when they actually hadn't.

Also, the online hoppers very regularly reset the championship points mid-way through the 'seasons', making it extremely difficult to get anywhere near 100 points required for the achievement.

Share this post


Link to post
Share on other sites
Would it be possible to edit the OP to clarify what has already been reported?

I have come across a bug where you spectate a car it hasnt got any tires just wheel rims.

Was at Australia spectating a Force India. I've only seen it once but it was directly after I crashed into a wall causing terminal damage. 

Share this post


Link to post
Share on other sites
Thanks for these folks, we're still taking feedback so please keep  posting if your issue is not here already. 

I have been asked for specific information about a bug in Multiplayer. Many of you are reporting that as soon as the race starts, a player will win the race at it starts and then the race will end.

If this has happened to you, I need more information about what happens (at specific as you can, please) and if there was anything particular you did before the start of the race.

Thanks


Share this post


Link to post
Share on other sites

Please fix the A.I the drive like morons

The hit you and crash in to you, i like a challenge but this nuts.


Share this post


Link to post
Share on other sites
Thanks for these folks, we're still taking feedback so please keep  posting if your issue is not here already. 

I have been asked for specific information about a bug in Multiplayer. Many of you are reporting that as soon as the race starts, a player will win the race at it starts and then the race will end.

If this has happened to you, I need more information about what happens (at specific as you can, please) and if there was anything particular you did before the start of the race.

Thanks


Ok here goes yesterday I enter a hardcore hopper 25% race with one shot quali just me and one other player and ten AI the one shot quali loads then immediately skips to end of session and doesn't let us set a time the race itself was fine because there was only 2 of us.I then swap to standard sprint hopper the moment the lights go out the gold medal pops up at the top of the screen announcing the winner I do one lap of a supposed 5 lap race and it cuts straight to the spectator mode that you get when you have finished a race and are watching people that have yet to finish then the screen goes black and your back in the lobby where you select your car.

Share this post


Link to post
Share on other sites
@LiteralZero 

right this his is how it happens right at the green light it will flash up a player has completed a fastest lap so you will continue the race and near the end of end of the race it will say that a player has won the race even if you are in first. It's also a player that is racing that says has won even if they were last also all cars have white dots on radar but the car that's won by this bug has a blue dot to maybe indicate he is about to lap me.

Share this post


Link to post
Share on other sites
I was playing xbox one career as Kimi Raikonnen and when I got to Monaco race it suddenly changed me to Lewis Hamilton. I had all of lewis' points and results and it was as if  I had been playing as him all along! Please fix as I have lost hours of progress!!! 

Share this post


Link to post
Share on other sites
I was playing xbox one career as Kimi Raikonnen and when I got to Monaco race it suddenly changed me to Lewis Hamilton. I had all of lewis' points and results and it was as if  I had been playing as him all along! Please fix as I have lost hours of progress!!! 
At last someone else that has raised the same or similar issue to me.
I had exactly the same problem. Raced 3 races as Button and then race 4 after loading it switched me to Hamilton. And raced one race as Massa and then it changed me to Hamilton for the next race, again after returning to the saved game..
Were you doing 25% race distance?

Codemasters please can you confirm this issue is logged and being fixed as its so bad that this bug made its way into the coding let alone through testing!

Share this post


Link to post
Share on other sites

×